PowerEdge: El ajuste de recuperación de alimentación de CA falla después de que la batería CMOS falla o se extrae

Resumen: Plataformas Intel PowerEdge 14G/15G/16G La configuración de recuperación de energía no funciona después de que la batería del semiconductor complementario de óxido metálico (CMOS) falló o se quitó. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Comportamiento inesperado del encendido en plataformas PowerEdge 14G/15G/16G

Cuando la batería CMOS ha fallado o se ha extraído, la configuración del BIOS de recuperación de alimentación de CA ya no controla la respuesta de encendido del sistema.

  • El servidor se enciende automáticamente cuando se conecta la alimentación de CA.
  • Esto ocurre independientemente de la opción de recuperación de alimentación de CA configurada (Apagado, Encendido, Último).

Causa

La configuración de recuperación de alimentación de CA se almacena en un registro de chipset. Cuando la batería CMOS falla o se extrae, el registro pierde su valor almacenado y vuelve a la configuración predeterminada.

Este restablecimiento hace que el sistema ignore la opción de recuperación de alimentación de CA configurada y siempre se encienda automáticamente.

Resolución

Reemplace la batería CMOS para restaurar la configuración de recuperación de alimentación de CA.

Advertencia: Realizar un reemplazo de hardware sin el aislamiento de alimentación adecuado puede provocar una descarga eléctrica o daños en los componentes. Desenchufe siempre el servidor antes de abrir el chasis.

Advertencia: Una descarga estática puede dañar la placa base. Use una muñequera o una alfombrilla antiestática durante todo el procedimiento.

Nota: Utilice solo el tipo de batería recomendado por Dell para su modelo de PowerEdge específico. La instalación de una batería incorrecta puede provocar una mayor pérdida de configuración del BIOS.

Comuníquese con el soporte de Dell: Si no está seguro acerca de algún paso, encuentra un comportamiento inesperado o el problema persiste después de reemplazar la batería, comuníquese con el soporte técnico de Dell para obtener ayuda.

Productos afectados

PowerEdge R340, PowerEdge R640, PowerEdge R650, PowerEdge R660, PowerEdge R740, PowerEdge R750, PowerEdge R760
Propiedades del artículo
Número del artículo: 000391276
Tipo de artículo: Solution
Última modificación: 13 abr 2026
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.