Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Jak používat monitory Dell E1913 a E2213 a odstraňovat problémy s nimi spojené

Resumen: Tento článek obsahuje pokyny pro odstraňování problémů s monitory Dell E1913 a E2213

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Obsah:

  1. Použití samočinného testu monitoru
  2. Použití zabudované diagnostiky
  3. Běžné problémy s monitorem
  4. Problémy specifické pro produkt
  5. Problémy s reproduktorem Soundbar

Tento článek obsahuje informace a pokyny při odstraňování problémů s monitory Dell E1913 a E2213


Použití samočinného testu monitoru

Monitor disponuje samočinným testem, který umožňuje ověřit správnou funkčnost monitoru. Jestliže je monitor řádně propojený s počítačem, avšak obrazovka monitoru je tmavá, spusťte samočinný test monitoru pomocí následujícího postupu:

  1. Vypněte počítač i monitor.
  2. Vypojte videokabel ze zadní strany monitoru. Aby byl zaručen řádný průběh samočinného testu, odpojte ze zadní strany počítače digitální (bílý konektor DVI) a analogové (modrý konektor VGA) kabely.
  3. Zapněte monitor. Pokud monitor nerozpozná videosignál, ale funguje správně, zobrazí se na obrazovce plovoucí dialogové okno.

SLN296663_en_US__1E1913OSD_warning_msg5

  1. Při obvyklé činnosti systému se tento dialog zobrazuje také při odpojení nebo poškození grafického kabelu. Pokud ponecháte monitor v tomto stavu, přejde po 5 minutách do energeticky úsporného režimu.
  2. Vypněte monitor a znovu připojte videokabel. Potom zapněte počítač i monitor. Jestliže obrazovka monitoru zůstává prázdná i po provedení předchozího postupu, zkontrolujte ovladač obrazu a počítač, protože monitor funguje správně.

Jestliže obrazovka monitoru zůstává prázdná i po provedení předchozího postupu, zkontrolujte ovladač obrazu a počítač, protože monitor funguje správně.

SLN296663_en_US__2icon POZNÁMKA: Kontrolní funkce automatického testu není k dispozici pro režimy S-Video, kompozitní a komponentní video.

Horní část stránky
 


 

Použití zabudované diagnostiky

Monitor má zabudovaný diagnostický nástroj, který vám pomůže určit, zda je vámi pozorovaný problém s displejem problémem monitoru, počítače nebo grafické karty.

SLN296663_en_US__2icon POZNÁMKA: Integrovanou diagnostiku můžete spustit pouze po odpojení videokabelu a uvedení monitoru do režimu automatického testu.

Spuštění vestavěné diagnostiky:

Monitor má integrovaný diagnostický nástroj, který pomůže určit, zda se vámi pozorované problémy obrazovky týkají samotného displeje, či počítače a grafické karty. Spuštění vestavěné diagnostiky:

  1. Ujistěte se, že je obrazovka čistá (na povrchu obrazovky není prach).
  2. Odpojte grafický kabel (grafické kabely) ze zadní části počítače nebo monitoru. Monitor poté přejde do režimu automatického testu.
  3. Stiskněte současně tlačítko 1 a tlačítko 4 a přidržte je po dobu 2 sekund. Měla by se zobrazit šedá obrazovka.

SLN296663_en_US__4E1913menu_2

  1. Pečlivě prohlédněte displej, zda na něm nenajdete odchylky od normálu.
  2. Stiskněte opět tlačítko 4 na předním panelu. Barva obrazovky by se měla změnit na červenou.
  3. Prohlédněte obrazovku, zda na ní nenajdete odchylky od normálu.
  4. Opakujte body 5 a 6 i v případě zelené, modré, černé, bílé a textové obrazovky.
  5. Test je dokončen při zobrazení bílé obrazovky. Test zavřete opětovným stisknutím tlačítka 4. Pokud při použití diagnostického nástroje na obrazovce žádné odchylky od normálu nezaznamenáte, funguje monitor správně. Ověřte grafickou kartu a počítač.

Horní část stránky

Běžné problémy s monitorem

Běžné příznaky Jaký problém máte Možná řešení
Žádný obraz/kontrolka LED napájení nesvítí Žádný obraz
  • Videokabel propojující monitor a počítač musí být řádně zapojený.
  • Ověřte funkčnost zásuvky elektrické sítě pomocí jiného elektrospotřebiče.
  • Při zapínání zcela stiskněte tlačítko napájení.
Žádný obraz/kontrolka LED napájení svítí Není obraz nebo jas
  • Zvyšte jas a kontrast pomocí nabídek OSD (On-Screen Display).
  • Proveďte automatický test monitoru.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
  • Spusťte vestavěnou diagnostiku.
Slabé zaostření Obraz je neostrý, rozmazaný nebo zdvojený
  • Proveďte funkci Auto-Adjust pomocí nabídek OSD (On-Screen Display).
  • Nastavte ovládací prvky Phase a Pixel Clock pomocí nabídky OSD.
  • Nepoužívejte žádné prodlužovací videokabely.
  • Resetujte monitor do továrního nastavení pomocí nabídky OSD.
  • Změňte rozlišení zobrazení na správný poměr stran (16:9).
Roztřesený/nestabilní obraz Vlnící se obraz nebo jemný pohyb
  • Proveďte funkci Auto-Adjust pomocí nabídek OSD (On-Screen Display).
  • Nastavte ovládací prvky Phase a Pixel Clock pomocí nabídky OSD.
  • Obnovte tovární nastavení monitoru.
  • Ověřte provozní podmínky.
  • Umístěte monitor na jiné místo nebo jej vyzkoušejte v jiné místnosti.
Chybějící pixely Na displeji LCD jsou tmavá místa
  • Vypněte monitor a znovu jej zapněte.
  • Mějte na paměti, že pixel, který je neustále tmavý, je přirozenou vadou, ke které dochází u technologie LCD.
  • Další informace o zásadách kvality monitorů Dell a pixelů naleznete v tomto článku .
Zablokované pixely Na LCD obrazovce jsou světlá místa
  • Vypněte monitor a znovu jej zapněte.
  • Mějte na paměti, že pixel, který je neustále zablokovaný, je přirozenou vadou, ke které dochází u technologie LCD.
  • Další informace o zásadách kvality monitorů Dell a pixelů naleznete v tomto článku .
Potíže s jasem Obraz je příliš tlumený nebo světlý
  • Obnovte tovární nastavení monitoru.
  • Proveďte funkci Auto-Adjust pomocí nabídek OSD (On-Screen Display).
  • Upravte jas a kontrast monitoru pomocí nabídky OSD.
Geometrické zkreslení Obrazovka není řádně vycentrovaná
  • Obnovte tovární nastavení monitoru.
  • Proveďte funkci Auto-Adjust pomocí nabídek OSD (On-Screen Display).
  • Upravte horizontální a vertikální ovládací prvky pomocí nabídky OSD.
    SLN296663_en_US__2icon POZNÁMKA: Při použití vstupu DVI-D nejsou nastavení polohy dostupná.
Vodorovné/svislé čáry Na obrazovce je jedna nebo více čar
  • Obnovte tovární nastavení monitoru.
  • Proveďte funkci Auto-Adjust pomocí nabídek OSD (On-Screen Display).
  • Nastavte ovládací prvky Phase a Pixel Clock pomocí nabídky OSD.
  • Proveďte samočinný test monitoru a zjistěte, zda se tento efekt vyskytuje i v samočinném režimu.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
  • Spusťte vestavěnou diagnostiku.
    SLN296663_en_US__2icon POZNÁMKA: Při použití vstupu DVI-D nejsou nastavení Pixel Clock a Phase dostupná.
Potíže se synchronizací Obrazovka je zakódovaná nebo se jeví roztrhaná
  • Obnovte tovární nastavení monitoru.
  • Proveďte funkci Auto-Adjust pomocí nabídek OSD (On-Screen Display).
  • Nastavte ovládací prvky Phase a Pixel Clock pomocí nabídky OSD.
  • Proveďte samočinný test monitoru a zjistěte, zda se tento efekt vyskytuje i v samočinném režimu.
  • Ověřte, zda konektor kabelu obrazu nemá ohnuté či zlomené kolíky.
  • Restartujte počítač v nouzovém režimu.
Problémy související s bezpečností Viditelné stopy kouře nebo jisker
Občasné problémy Poruchy se zapínáním a vypínáním monitoru
  • Přesvědčte se, že je videokabel propojující monitor a počítač řádně zapojený.
  • Obnovte tovární nastavení monitoru.
  • Proveďte automatický test monitoru a zjistěte, zda se tyto občasné problémy vyskytují i v něm.
Chybějící barva Obraz nemá barvu
  • Proveďte automatický test.
  • Přesvědčte se, že je videokabel propojující monitor a počítač řádně zapojený.
  • Ověřte, zda videokonektor nemá ohnuté či zlomené kolíky.
Špatná barva Obraz zobrazuje nesprávné barvy
  • V závislosti na aplikaci změňte nastavení položky Color Setting Mode v nabídce OSD Color Settings na možnost Graphics nebo Video.
  • Vyzkoušejte různá nastavení možnosti Color Preset Settings v položce Color Settings nabídky OSD. Pokud je vypnuta možnost Color Management, nastavte hodnoty R/G/B v nabídce OSD Color Settings.
  • Změňte v nabídce OSD Advance Settings položku Input Color Format na možnost PC RGB nebo YPbPr.
  • Spusťte vestavěnou diagnostiku.
Na obrazovce je patrná retence obrazu vzniklá ze statického obrazu Na obrazovce je patrný slabý stín ze statického obrazu
  • Pomocí Řízení spotřeby nastavte monitor tak, aby se vypnul pokaždé, když není používán.
  • Další možností je dynamicky se měnící spořič obrazovky.

Horní část stránky


Problémy specifické pro produkt

Specifické příznaky Jaký problém máte Možná řešení
Obraz na monitoru je příliš malý Obraz je umístěný ve středu obrazovky, avšak nevyplňuje zobrazovací plochu
  • Zkontrolujte nastavení Scaling Ration (Poměr zvětšení) v položce Image Setting (Nastavení obrazu) nabídky OSD.
  • Obnovte tovární nastavení monitoru.
Nelze upravit nastavení monitoru tlačítky na předním panelu Na obrazovce se nezobrazí nabídka OSD
  • Vypněte monitor, odpojte napájecí kabel, znovu jej zapojte a zapněte monitor.
  • Ověřte, zda není uzamknuta nabídka OSD. Pokud je zamknutá, odemkněte ji přidržením stisknutého tlačítka nad tlačítkem napájení po dobu 10 sekund.
Žádný vstupní signál při stisknutí ovládacích tlačítek Žádný obraz, kontrolka LED je jasně modrá
  • Ověřte zdroj vstupního signálu. Pohněte myší nebo stiskněte libovolnou klávesu na klávesnici, abyste se přesvědčili, že počítač není v úsporném režimu.
  • Ověřte, zda je řádně zapojen kabel obrazu. V případě potřeby kabel obrazu znovu zapojte.
  • Resetujte počítač nebo videopřehrávač.
Obraz nevyplňuje celou obrazovku Obraz nevyplňuje celou výšku nebo šířku obrazovky
  • Jestliže se přehrává disk DVD, zkontrolujte technické údaje, protože některé disky DVD lze přehrávat pouze v režimu celé obrazovky.
  • Spusťte vestavěnou diagnostiku.
SLN296663_en_US__2icon POZNÁMKA: Při použití DVI-D nebude funkce Auto-Adjust k dispozici.

Horní část stránky

Problémy s reproduktorem Soundbar

 

Problém Co vnímá uživatel Možné řešení
Žádný zvuk u systému, kde reproduktor Soundbar odebírá proud z napájecího adaptéru Reproduktor Soundbar není napájen – kontrolka napájení je vypnutá
  • Otočte ovladačem napájení/hlasitosti na reproduktoru Soundbar ve směru hodinových ručiček do střední polohy a zkontrolujte, zda svítí indikátor napájení (modrá LED) na přední straně zařízení Soundbar.
  • Ujistěte se, zda je napájecí kabel reproduktoru Soundbar zapojen do adaptéru.
Žádný zvuk
Reproduktor Soundbar je napájen – kontrolka napájení svítí
  • Zapojte kabel zvukového vstupu do konektoru zvukového výstupu typu jack v počítači.
  • Nastavte všechny ovladače hlasitosti systému Windows na maximum.
  • Na počítači přehrajte jakýkoliv zvukový obsah (např. audio CD nebo MP3).
  • Zvyšte nastavení hlasitosti otočením kolečka napájení/hlasitosti na reproduktoru Soundbar doprava.
  • Vyčistěte a znovu připojte připojení zvukového vstupu.
  • Vyzkoušejte reproduktor Soundbar pomocí jiného zdroje zvuku (např. přenosného přehrávače CD).
Zkreslený zvuk
Jako zvukový zdroj se používá zvuková karta počítače
  • Odstraňte překážky mezi reproduktorem Soundbar a uživatelem.
  • Ujistěte se, že je připojení zvukového vstupu zcela zapojeno do konektoru typu jack ve zvukové kartě.
  • Nastavte všechny ovladače hlasitosti systému Windows do střední polohy.
  • Snižte hlasitost zvukové aplikace.
  • Snižte nastavení hlasitosti otočením kolečka napájení/hlasitosti na reproduktoru Soundbar doleva.
  • Vyčistěte a znovu připojte připojení zvukového vstupu.
  • Odstraňte problémy na zvukové karty počítače.
  • Vyzkoušejte reproduktor Soundbar pomocí jiného zdroje zvuku (např. přenosného přehrávače CD, přehrávače MP3).
Používá se jiný zdroj zvuku
  • Odstraňte překážky mezi reproduktorem Soundbar a uživatelem.
  • Ujistěte se, že je připojení zvukového vstupu zcela zapojeno do konektoru typu jack zvukového zdroje.
  • Snižte hlasitost zvukového zdroje.
  • Snižte nastavení hlasitosti otočením kolečka napájení/hlasitosti na reproduktoru Soundbar doleva.
  • Vyčistěte a znovu připojte připojení zvukového vstupu.
Nevyvážený výstup zvuku Zvuk vychází pouze z jedné strany reproduktoru Soundbar
  • Odstraňte překážky mezi reproduktorem Soundbar a uživatelem.
  • Ujistěte se, že je připojení zvukového vstupu zcela zapojeno do konektoru typu jack zvukové karty nebo zvukového zdroje.
  • Nastavte všechny ovladače vyvážení zvuku – levý a pravý (L–R) do střední polohy.
  • Vyčistěte a znovu připojte připojení zvukového vstupu.
  • Odstraňte problémy na zvukové karty počítače.
  • Vyzkoušejte reproduktor Soundbar pomocí jiného zdroje zvuku (např. přenosného přehrávače CD, přehrávače MP3).
Nízká hlasitost Hlasitost je příliš nízká
  • Odstraňte překážky mezi reproduktorem Soundbar a uživatelem.
  • Zvyšte nastavení hlasitosti na maximum otočením kolečka napájení/hlasitosti na reproduktoru Soundbar doprava.
  • Nastavte všechny ovladače hlasitosti systému Windows na maximum.
  • Zvyšte hlasitost zvukové aplikace.
  • Vyzkoušejte reproduktor Soundbar pomocí jiného zdroje zvuku (např. přenosného přehrávače CD, přehrávače MP3).

Horní část stránky
 


Causa

Není přiřazena žádná příčina.

Resolución

Není k dispozici žádné řešení.

Propiedades del artículo


Producto comprometido

Dell E1913, Dell E1913S, Dell E2213, Dell E2213H

Fecha de la última publicación

01 sept 2021

Versión

5

Tipo de artículo

Solution