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Como usar e solucionar problemas dos monitores Dell E1913 e E2213

Resumen: Este artigo fornece orientações para a solução de problemas dos monitores Dell E1913 e E2213

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Sumário:

  1. Usando o teste automático do monitor
  2. Como usar o diagnóstico integrado
  3. Problemas comuns de monitor
  4. Problemas específicos do produto
  5. Problemas na soundbar

Este artigo apresenta informações e orientações para a solução de problemas dos monitores Dell E1913 e E2213


Usando o teste automático do monitor

O monitor conta com um recurso de teste automático que permite verificar se ele está funcionando corretamente. Se o monitor e o computador estiverem conectados corretamente, mas a tela do monitor permanecer escura, realize o autoteste do monitor seguindo estas etapas:

  1. Desligue o computador e o monitor.
  2. Desconecte o cabo de vídeo da parte traseira do monitor. Para garantir o funcionamento correto do autoteste, remova todos os cabos digitais (conector DVI branco) e analógicos (conector VGA azul) da parte traseira do computador.
  3. Ligue o monitor. A caixa de diálogo flutuante aparecerá na tela se o monitor não puder detectar um sinal de vídeo, mas estiver funcionando corretamente.

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  1. Essa caixa também será exibida durante o funcionamento normal do sistema se o cabo de vídeo for desconectado ou danificado. O monitor entrará no Modo de Economia de Energia após cinco minutos se permanecer nesse estado.
  2. Desligue o monitor e reconecte o cabo de vídeo. Em seguida, ligue o computador e o monitor. Se a tela do monitor permanecer em branco depois que você seguir o procedimento anterior, verifique a sua placa de vídeo (GPU) e o computador, pois o monitor está funcionando corretamente.

Se a tela do monitor permanecer em branco após usar o procedimento anterior, verifique o controlador de vídeo e o computador, pois o monitor está funcionando adequadamente.

SLN296663_en_US__2icon Nota: A verificação do recurso de teste automático não está disponível para os modos de vídeo S-Video, composto e componente.

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Como usar o diagnóstico integrado

O monitor tem uma ferramenta de diagnóstico integrada que ajuda você a determinar se um problema que está ocorrendo com a tela é um problema com o monitor, o computador ou a placa de vídeo.

SLN296663_en_US__2icon Nota: Você só poderá executar o diagnóstico integrado quando o cabo de vídeo estiver desconectado e o monitor estiver no modo de autoteste.

Para executar o diagnóstico integrado:

O monitor tem uma ferramenta de diagnóstico integrada que ajuda a determinar se a anormalidade da tela observada é um problema inerente do monitor ou do computador e da placa de vídeo. Para executar o diagnóstico integrado:

  1. Certifique-se de que a tela esteja limpa (sem partículas de poeira na superfície da tela).
  2. Desconecte os cabos de vídeo da parte traseira do computador ou do monitor. O monitor entrará no modo de teste automático.
  3. Pressione e mantenha pressionado o Botão 1 e o Botão 4 simultaneamente por dois segundos. Uma tela cinza será exibida.

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  1. Inspecione cuidadosamente se há anormalidades na tela.
  2. Pressione novamente o botão 4 no painel frontal. A cor da tela deverá mudar para vermelho.
  3. Inspecione a tela para detectar anormalidades.
  4. Repita as etapas 5 e 6 para inspecionar a tela em verde, azul, preto e branco, e em telas com texto.
  5. O teste termina quando a tela branca é exibida. Para sair, pressione novamente o Botão 4. Se você não detectar nenhuma anormalidade na tela usando a ferramenta de diagnóstico integrado, o monitor está funcionando corretamente. Verificar a placa de vídeo e o computador.

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Problemas comuns de monitor

Sintomas comuns O que está acontecendo Possíveis soluções
Sem vídeo/LED de energia apagado Sem imagem
  • Verifique se o cabo de vídeo que conecta o monitor e o computador está conectado
    corretamente e com firmeza.
  • Verifique se a tomada está funcionando corretamente conectando qualquer outro equipamento elétrico.
  • Verifique se o botão liga/desliga foi pressionado totalmente.
Sem vídeo/LED de energia aceso Sem imagem ou sem brilho
  • Aumente a luminosidade e o contraste usando os menus de exibição na tela (OSD).
  • Execute a verificação de teste automático do monitor.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Execute o diagnóstico integrado.
Foco insatisfatório A imagem está indefinida, manchada ou duplicada
  • Realize ajustes automáticos usando os menus de exibição na tela (OSD).
  • Ajuste os controles de Phase (Fase) e Pixel Clock (Sincronização de pixels) usando OSD.
  • Evite usar cabos de extensão de vídeo.
  • Redefina o monitor para as configurações de fábrica usando o OSD.
  • Altere a resolução de vídeo para a taxa de proporção correta (16:9).
Vídeo tremido ou instável Imagem ondulada ou com leves movimentos
  • Realize ajustes automáticos usando os menus de exibição na tela (OSD).
  • Ajuste os controles de Phase (Fase) e Pixel Clock (Sincronização de pixels) usando OSD.
  • Redefina o monitor às Configurações de fábrica.
  • Verifique os fatores ambientais.
  • Mude o monitor de lugar e teste-o em outra sala.
Pixels ausentes Tela LCD com manchas
  • Desligue o monitor e ligue-o novamente.
  • Lembre-se de que um pixel permanentemente desativado é um defeito natural que pode ocorrer com toda a tecnologia de LCD.
  • Para obter mais informações sobre a qualidade do monitor Dell e a política de pixels, consulte este artigo .
Pixels travados Tela LCD com manchas brilhantes
  • Desligue o monitor e ligue-o novamente.
  • Lembre-se de que um pixel permanentemente preso é um defeito natural que pode ocorrer com toda a tecnologia de LCD.
  • Para obter mais informações sobre a qualidade do monitor Dell e a política de pixels, consulte este artigo .
Problemas de brilho A imagem está muito escura ou muito brilhante
  • Redefina o monitor às Configurações de fábrica.
  • Ajuste automático com o uso dos menus de exibição na tela (OSD).
  • Ajuste os controles de brilho e contraste usando o OSD.
Distorção geométrica A tela não fica centralizada corretamente
  • Redefina o monitor às Configurações de fábrica.
  • Ajuste automático com o uso dos menus de exibição na tela (OSD).
  • Ajuste os controles horizontais e verticais usando o OSD.
    SLN296663_en_US__2icon Nota: Ao usar a entrada DVI-D, os ajustes de posicionamento não estão disponíveis.
Linhas horizontais/verticais A tela tem uma ou mais linhas
  • Redefina o monitor às Configurações de fábrica.
  • Ajuste automático com o uso dos menus de exibição na tela (OSD).
  • Ajuste os controles de Phase (Fase) e Pixel Clock (Sincronização de pixels) usando OSD.
  • Execute a verificação do recurso de teste automático do monitor para determinar se a tela embaralhada também aparece no modo de teste automático.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Execute o diagnóstico integrado.
    SLN296663_en_US__2icon Nota: Ao usar a entrada DVI-D, os ajustes de relógio de pixels e fase não ficam disponíveis.
Problemas de sincronização A tela está embaralhada ou parece rachada
  • Redefina o monitor às Configurações de fábrica.
  • Ajuste automático com o uso dos menus de exibição na tela (OSD).
  • Ajuste os controles de Phase (Fase) e Pixel Clock (Sincronização de pixels) usando OSD.
  • Execute a verificação do recurso de teste automático do monitor para determinar se a tela embaralhada também aparece no modo de teste automático.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Reinicie o computador no modo de segurança.
Problemas relacionados à segurança Sinais visíveis de fumaça ou faíscas
Problemas intermitentes Defeitos do monitor aparecem e desaparecem
  • Certifique-se de que o cabo de vídeo que conecta o monitor ao computador esteja conectado corretamente e com firmeza.
  • Redefina o monitor às Configurações de fábrica.
  • Execute a verificação de teste automático do monitor para determinar se o problema intermitente ocorre no modo de teste automático.
Cores ausentes A imagem está faltando uma cor
  • Execute a verificação de teste automático do monitor.
  • Certifique-se de que o cabo de vídeo que conecta o monitor ao computador esteja conectado corretamente e com firmeza.
  • Verifique se há pinos tortos ou quebrados no conector de vídeo.
Cor errada A imagem tem cores incorretas
  • Altere o modo Color Settings as configurações de cor na OSD para Graphics ou Video, dependendo do aplicativo.
  • Experimente configurações de predefinição de cor diferentes usando as configurações de cor da OSD. Ajuste os valores R/G/B em Color Settings na OSD, se Color Management estiver desativado.
  • Na OSD Advanced Settings, altere o Input Color Format para PC RGB ou YPbPr.
  • Execute o diagnóstico integrado.
Retenção de imagem de uma imagem estática deixada na tela Sombra esmaecida da imagem estática está visível na tela
  • Use as configurações de Power Management (Gerenciamento de energia) para desligar o monitor sempre que não estiver em uso.
  • Ou use um protetor de tela com alterações dinâmicas.

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Problemas específicos do produto

Sintomas específicos O que está acontecendo Possíveis soluções
Imagem da tela é muito pequena A imagem está centralizada na tela, mas não ocupa toda a área visível
  • Verifique a configuração Scaling Ration (Proporção de escala) nos menus Image Setting (Configuração de imagens) na Exibição na tela (OSD).
  • Redefina o monitor às Configurações de fábrica.
Impossível ajustar o monitor com os botões do painel frontal Os menus OSD não aparecem na tela
  • Desligue o monitor, desconecte o cabo de alimentação, reconecte-o e, em seguida, ligue o monitor.
  • Verifique se o menu OSD está bloqueado. Se estiver, pressione e segure o botão acima do botão liga/desliga por 10 segundos para desbloqueá-lo.
Nenhum sinal de entrada ocorre quando os controles do usuário são pressionados Nenhuma imagem é exibida, o LED está azul
  • Verifique a fonte do sinal. Certifique-se de que o computador não esteja no modo de economia de energia movendo o mouse ou pressionando qualquer tecla do teclado.
  • Verifique se o cabo de vídeo está conectado de forma correta. Reconecte o cabo de vídeo, se necessário.
  • Reinicie o computador ou o player de vídeo.
A imagem não ocupa toda a tela A imagem não ocupa a altura ou a largura total da tela
  • Se um DVD estiver sendo reproduzido, verifique as especificações, já que alguns DVDs só são reproduzidos no modo de tela inteira.
  • Execute o diagnóstico integrado.
SLN296663_en_US__2icon Nota: Ao usar DVI-D, a função de ajuste automático não estará disponível.

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Problemas na soundbar

 

Problema Experiência do usuário Solução possível
Não há som para o sistema em que a soundbar consome energia de um adaptador CA Sem energia na soundbar - o indicador de energia está desligado
  • Gire o botão de energia/volume na soundbar no sentido horário para a posição intermediária e verifique se o indicador de energia (LED azul) na parte frontal da soundbar está aceso.
  • Confirme se o cabo de alimentação da soundbar está conectado ao adaptador.
Sem som
A soundbar tem energia: indicador de energia está aceso
  • Conecte o cabo de entrada de linha de áudio à tomada de saída de áudio do computador.
  • Defina todos os controles de volume do Windows para o máximo
  • Reproduza alguns conteúdos de áudio no computador (ou seja, CD de áudio ou MP3).
  • Gire o botão de energia/volume na soundbar no sentido horário para uma configuração de volume mais alta.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Teste a soundbar com outra fonte de áudio (por exemplo, CD player portátil).
Som distorcido
A placa de som do computador é utilizada como fonte de áudio
  • Elimine todas as obstruções entre a soundbar e o usuário.
  • Confirme se o conector de entrada de linha de áudio está completamente inserido na tomada da placa de som.
  • Defina todos os controles de volume do Windows para a posição intermediária.
  • Diminua o volume do aplicativo de áudio.
  • Gire o botão de energia/volume na soundbar no sentido anti-horário para uma configuração de volume mais baixa.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Solucione o problema da placa de som do computador.
  • Teste a soundbar com outra fonte de áudio (por exemplo, CD player portátil, MP3 player).
Outra fonte de áudio é utilizada
  • Elimine todas as obstruções entre a soundbar e o usuário.
  • Confirme se o conector de entrada de linha de áudio está completamente inserido na tomada da fonte de áudio.
  • Diminua o volume da fonte de áudio.
  • Gire o botão de energia/volume na soundbar no sentido anti-horário para uma configuração de volume mais baixa.
  • Limpe e recoloque o conector de entrada de linha de áudio.
Saída de som não balanceada Som em apenas um lado da soundbar
  • Elimine todas as obstruções entre a soundbar e o usuário.
  • Confirme se o conector de entrada de linha de áudio está completamente inserido na tomada da placa de som ou da fonte de áudio.
  • Defina todos os controles de balanceamento de áudio do Windows (E-D) para as posições intermediárias.
  • Limpe e recoloque o conector de entrada de linha de áudio.
  • Solucione o problema da placa de som do computador.
  • Teste a soundbar com outra fonte de áudio (por exemplo, CD player portátil, MP3 player).
Volume baixo O volume está muito baixo
  • Elimine todas as obstruções entre a soundbar e o usuário.
  • Gire o botão de energia/volume na soundbar no sentido horário para uma configuração de volume máxima.
  • Defina todos os controles de volume do Windows para a posição máxima.
  • Aumente o volume do aplicativo de áudio.
  • Teste a soundbar com outra fonte de áudio (por exemplo, CD player portátil, MP3 player).

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Causa

Nenhuma causa associada.

Resolución

Nenhuma resolução associada.

Propiedades del artículo


Producto comprometido

Dell E1913, Dell E1913S, Dell E2213, Dell E2213H

Fecha de la última publicación

01 sept 2021

Versión

5

Tipo de artículo

Solution