Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Использование мониторов Dell E1913 и E2213 и устранение неисправностей

Resumen: В этой статье приведены инструкции по поиску и устранению проблем с мониторами Dell E1913 и E2213

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Содержание:

  1. Использование самодиагностики монитора
  2. Использование встроенной диагностики
  3. Общие проблемы c монитором
  4. Проблемы, связанные с конкретными моделями
  5. Проблемы со звуковой панелью

В этой статье представлена информация и инструкции по поиску и устранению проблем с мониторами Dell E1913 и E2213


Использование самодиагностики монитора

Монитор позволяет выполнять проверку с помощью функции самодиагностики, которая позволяет проверять правильность работы монитора. Если монитор и компьютер подключены правильно, но экран монитора остается темным, запустите самодиагностику монитора с помощью следующих действий:

  1. Выключите компьютер и монитор.
  2. Отсоедините видеокабель от задней панели монитора. Для осуществления правильной самодиагностики отсоедините все цифровые (белый разъем DVI) и аналоговые (синий разъем VGA) кабели от задней панели компьютера.
  3. Включите монитор. Если монитор не может обнаружить видеосигнал, но работает нормально, на экране появляется всплывающее диалоговое окно.

SLN296663_en_US__1E1913OSD_warning_msg5

  1. Это окно также появляется при нормальной работе системы, если видеокабель отсоединен или поврежден. Монитор перейдет в режим энергосбережения через 5 минут, если он останется в этом состоянии.
  2. Выключите монитор, отсоедините и снова подключите видеокабель, затем включите компьютер и монитор. Если экран монитора остается темным после выполнения предыдущей процедуры, проверьте видеоконтроллер и компьютер, потому что ваш монитор работает надлежащим образом.

Если экран монитора остается темным после выполнения предыдущей процедуры, проверьте видеоконтроллер и компьютер, потому что ваш монитор работает надлежащим образом.

SLN296663_en_US__2icon ПРИМЕЧАНИЕ. Функция самодиагностики недоступна для видеорежимов S-Video, Composite и Component.

Наверх
 


 

Использование встроенной диагностики

Монитор оснащен встроенной системой диагностики, позволяющей определить источник проблемы (например, неисправность дисплея, компьютера или видеокарты).

SLN296663_en_US__2icon ПРИМЕЧАНИЕ. Встроенные средства диагностики можно запустить, только если отсоединен видеокабель и монитор находится в режиме самодиагностики.

Запуск встроенной диагностики:

Монитор оснащен встроенной системой диагностики, позволяющей определить источник проблем с изображением (например, неисправность монитора, компьютера или видеокарты). Запуск встроенной диагностики:

  1. Проверьте чистоту экрана (отсутствие пыли на поверхности экрана).
  2. Отсоедините видеокабель от задней панели компьютера или монитора. После этого монитор переходит в режим самодиагностики.
  3. Нажмите и удерживайте кнопку 1 и кнопку 4 одновременно в течение двух секунд. Появится серый экран.

SLN296663_en_US__4E1913menu_2

  1. Тщательно осмотрите экран и убедитесь в отсутствии отклонений.
  2. Снова нажмите кнопку 4 на передней панели. Цвет экрана изменится на красный.
  3. Осмотрите экран и убедитесь в отсутствии отклонений.
  4. Повторно выполните шаги 5 и 6, чтобы убедиться в отсутствии отклонений на экранах зеленого, голубого, черного, белого цвета и экране с текстом.
  5. Проверка будет завершена, когда появится белый экран. Для выхода снова нажмите кнопку 4. Если после запуска встроенной диагностики экрана не обнаружено никаких отклонений, монитор работает нормально. Проверьте видеокарту и компьютер.

Наверх

Общие проблемы c монитором

Общие признаки неисправности Какие признаки вы заметили Возможные решения
Нет видеосигнала, индикатор питания не горит Нет изображения
  • Убедитесь, что видеокабель, соединяющий монитор и компьютер, подключен
    правильно и надежно.
  • Проверьте, что розетка работает правильно, подключив к ней любой другой электроприбор.
  • Убедитесь, что кнопка питания отжата полностью.
Нет видеосигнала, индикатор питания горит Нет изображения или слабая яркость
  • Увеличьте яркость и контрастность с помощью экранного меню (OSD).
  • Выполните проверку с помощью функции самодиагностики монитора.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
  • Запустите встроенную диагностику.
Плохая фокусировка Нечеткое, расплывчатое или размытое изображение
  • Выполните автоматическую настройку с помощью экранного меню (OSD).
  • Настройте элементы управления фазовыми и пиксельными часами с помощью экранного меню.
  • Не используйте удлинительные видеокабели.
  • Сбросьте параметры монитора до заводских настроек с помощью экранного меню.
  • Измените разрешение видео, выбрав правильное соотношение сторон (16:9).
Видео колеблется/дрожит Изображение волнистое или слегка дрожит
  • Выполните автоматическую настройку с помощью экранного меню (OSD).
  • Настройте элементы управления фазовыми и пиксельными часами с помощью экранного меню.
  • Сбросьте параметры монитора до заводских настроек.
  • Проверьте влияние факторов окружающей среды.
  • Переместите монитор и проверьте его в другой комнате.
Отсутствующие пиксели На ЖК-дисплее имеются темные пятна
  • Выключите и снова включите монитор.
  • Помните, что постоянно отключенный пиксель — это естественный дефект, который может возникнуть при использовании любой ЖК-технологии.
  • Дополнительную информацию о политике Dell в отношении качества мониторов и дефектов пикселей см. в этой статье.
Застревание пикселей На ЖК-дисплее имеются яркие пятна
  • Выключите и снова включите монитор.
  • Помните, что постоянно горящий одним цветом пиксель — это естественный дефект, который может возникнуть при использовании любой ЖК-технологии.
  • Дополнительную информацию о политике Dell в отношении качества мониторов и дефектов пикселей см. в этой статье.
Проблемы яркости Слишком темное или яркое изображение
  • Сбросьте параметры монитора до заводских настроек
  • Выполните автоматическую настройку с помощью экранного меню (OSD).
  • Настройте яркость и контрастность с помощью экранного меню.
Геометрические искажения Неправильное центрирование экрана
  • Сбросьте параметры монитора до заводских настроек
  • Выполните автоматическую настройку с помощью экранного меню (OSD).
  • Настройте горизонталь и вертикаль с помощью экранного меню.
    SLN296663_en_US__2icon ПРИМЕЧАНИЕ. При использовании входа DVI-D коррекция положения недоступна.
Горизонтальные/вертикальные линии На экране имеется одна или несколько линий
  • Сбросьте параметры монитора до заводских настроек
  • Выполните автоматическую настройку с помощью экранного меню (OSD).
  • Настройте элементы управления фазовыми и пиксельными часами с помощью экранного меню.
  • Выполните проверку с помощью функции самодиагностики монитора и определите, появляется ли неразборчивое изображение также в режиме самодиагностики.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
  • Запустите встроенную диагностику.
    SLN296663_en_US__2icon ПРИМЕЧАНИЕ. При использовании входа DVI-D коррекция фазовых и пиксельных часов недоступна.
Проблемы с синхронизацией Неразборчивое или прерывистое изображение на экране
  • Сбросьте параметры монитора до заводских настроек
  • Выполните автоматическую настройку с помощью экранного меню (OSD).
  • Настройте элементы управления фазовыми и пиксельными часами с помощью экранного меню.
  • Выполните проверку с помощью функции самодиагностики монитора и определите, появляется ли неразборчивое изображение также в режиме самодиагностики.
  • Убедитесь, что контакты разъема видеокабеля не погнуты и не сломаны.
  • Перезагрузите компьютер в безопасном режиме.
Неполадки безопасности Видимые признаки дыма или искр
Нестабильные проблемы Неполадки монитора появляются и исчезают
  • Убедитесь, что видеокабель соединения монитора и компьютера подключен правильно.
  • Сбросьте параметры монитора до заводских настроек
  • Выполните проверку с помощью функции самодиагностики монитора и определите, появляется ли эпизодическая проблема также в режиме самодиагностики.
Отсутствие цвета На изображении отсутствует цвет
  • Выполните проверку с помощью функции самодиагностики.
  • Убедитесь, что видеокабель соединения монитора и компьютера подключен правильно.
  • Убедитесь, что контакты разъема видеопорта не погнуты и не сломаны.
Неверный цвет Неправильные цвета изображения
  • Измените «Режим настройки цвета» в экранном меню «Настройки цвета» на «Графика» или «Видео» в зависимости от приложения.
  • Попробуйте использовать другие предварительные настройки цвета в экранном меню «Настройки цвета». Отрегулируйте значение R/G/B в экранном меню «Настройки цвета», если параметр «Управление цветом» отключен.
  • Измените «Формат ввода цвета» на значение PC RGB или YPbPr в разделе «Дополнительные настройки» экранного меню.
  • Запустите встроенную диагностику.
Статичное изображение остается на экране На экране отображается слабый след статичного изображения.
  • Используйте настройки «Управление питанием» для выключения монитора, когда он не используется.
  • Кроме того, можно использовать динамически меняющуюся заставку экрана.

Наверх


Проблемы, связанные с конкретными моделями

Определенные симптомы Какие признаки вы заметили Возможные решения
Слишком малое изображение Изображение располагается по центру экрана, но не заполняет область просмотра
  • Проверьте настройку соотношения масштабирования в экранном меню настройки изображения.
  • Сбросьте параметры монитора до заводских настроек
Не удается настроить монитор с помощью кнопок на передней панели Экранные меню не отображаются на экране
  • Выключите монитор, отсоедините шнур питания, подключите его обратно и включите монитор.
  • Проверьте, не заблокировано ли экранное меню. Если оно заблокировано, нажмите и удерживайте кнопку над кнопкой питания в течение 10 секунд, чтобы отменить блокировку.
При нажатии на элементы управления входной сигнал не появляется. Нет изображения, индикатор светится ярко-синим цветом
  • Проверьте источник сигнала. Убедитесь, что компьютер не находится в режиме экономии питания. Для этого подвигайте мышью или нажмите любую клавишу на клавиатуре.
  • Проверьте, что видеокабель подключен правильно. Повторно подключите кабель при необходимости.
  • Сбросьте настройки компьютера или видеоплеера.
Изображение не заполняет весь экран Изображение не заполняет экран по высоте или ширине
  • Если воспроизводится DVD, проверьте характеристики, так как некоторые DVD будут воспроизводиться только в полноэкранном режиме.
  • Запустите встроенную диагностику.
SLN296663_en_US__2icon ПРИМЕЧАНИЕ. При использовании DVI-D функция автонастройки будет недоступна.

Наверх

Проблемы со звуковой панелью

 

Проблема Как признаки отражаются на работоспособности Возможные способы решения
Нет звука для системы при питании звуковой панели от адаптера переменного тока Не подается питание на звуковую панель, индикатор питания не горит
  • Поверните регулятор питания/громкости на звуковой панели по часовой стрелке в среднее положение и проверьте, горит ли индикатор питания (синий светодиод) на передней части акустической системы.
  • Убедитесь, что кабель питания звуковой панели подключен к адаптеру.
Нет звука
На звуковую панель подается питание, индикатор питания горит
  • Подключите линейный аудиокабель к аудиовходу компьютера.
  • Установите все регуляторы громкости Windows на максимум
  • Воспроизведите аудиофайл на компьютере (например, CD-диск или MP3).
  • Поверните регулятор питания/громкости на звуковой панели по часовой стрелке, чтобы увеличить громкость.
  • Очистите и снова подключите линейный аудиоразъем.
  • Проверьте звуковую панель, используя другой источник аудио (например, портативный проигрыватель компакт-дисков).
Искажение звука
Звуковая плата компьютера используется в качестве источника звука
  • Уберите препятствия между звуковой панелью и пользователем.
  • Убедитесь, что линейный аудиоразъем полностью вставлен в гнездо на звуковой карте.
  • Установите все элементы управления громкостью Windows в среднее положение.
  • Уменьшите громкость в аудиоприложении.
  • Поверните регулятор питания/громкости на звуковой панели против часовой стрелки, чтобы уменьшить громкость.
  • Очистите и снова подключите линейный аудиоразъем.
  • Выполните поиск и устранение неисправностей звуковой карты.
  • Проверьте звуковую панель, используя другой источник аудио (например, портативный проигрыватель CD-дисков, MP3-плеер).
Используется другой источник звука
  • Уберите препятствия между звуковой панелью и пользователем.
  • Убедитесь, что линейный аудиоразъем полностью вставлен в гнездо источника аудио.
  • Уменьшите громкость источника аудио.
  • Поверните регулятор питания/громкости на звуковой панели против часовой стрелки, чтобы уменьшить громкость.
  • Очистите и снова подключите линейный аудиоразъем.
Несбалансированный выход звука Звук идет только с одной стороны звуковой панели
  • Уберите препятствия между звуковой панелью и пользователем.
  • Убедитесь, что линейный аудиоразъем полностью вставлен в гнездо звуковой карты или источника аудио.
  • Установите все элементы управления балансом звука Windows (L-R) в среднее положение.
  • Очистите и снова подключите линейный аудиоразъем.
  • Выполните поиск и устранение неисправностей звуковой карты.
  • Проверьте звуковую панель, используя другой источник аудио (например, портативный проигрыватель CD-дисков, MP3-плеер).
Низкий уровень громкости Слишком низкий уровень громкости
  • Уберите препятствия между звуковой панелью и пользователем.
  • Поверните регулятор питания/громкости на звуковой панели по часовой стрелке, чтобы установить максимальную громкость.
  • Установите все элементы управления громкостью Windows в максимальное положение.
  • Увеличьте громкость в аудиоприложении.
  • Проверьте звуковую панель, используя другой источник аудио (например, портативный проигрыватель CD-дисков, MP3-плеер).

Наверх
 


Causa

Нет связанной причины.

Resolución

Нет связанных решений.

Propiedades del artículo


Producto comprometido

Dell E1913, Dell E1913S, Dell E2213, Dell E2213H

Fecha de la última publicación

01 sept 2021

Versión

5

Tipo de artículo

Solution