Avamar Proxy Deployment Manager presenta fallas durante el proceso de creación de recomendaciones. - Error al conectarse al servicio mc

Resumen: Avamar Proxy Deployment Manager presenta fallas durante el proceso de creación de recomendaciones. - Error al conectarse al servicio mc.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Avamar Proxy Deployment Manager falla durante el proceso de creación de recomendaciones. Vemos lo siguiente:
" Error connecting to mc service"/

A continuación, se muestra el error en deploymanager.log
 INFO  [cTaskExecutor-8][       impl.UserSessionService#            login]: Login failed. Closing vsphere ticket.

 TRACE [cTaskExecutor-8][ impl.ConnectionManagerService#      closeTicket]: Closing connection manager ticket: ...a9057333d668
ERROR [cTaskExecutor-8][        handler.RequestHandler#eGenericException]: Unexpected error
java.rmi.RemoteException: Error connecting to mc service; nested exception is:
        org.apache.axis2.AxisFault: Connection reset
        at com.emc.avamar.vmware.deploymanager.service.impl.DefaultCredentialsMcConnectionFactory.newMcConnection(DefaultCredentialsMcConnectionFactory.java:96)
        at com.emc.avamar.vmware.deploymanager.service.impl.UserSessionService.login(UserSessionService.java:121)
        at com.emc.avamar.vmware.deploymanager.handler.RequestHandler.handleMe

Error en connectionmanager.log.
DEBUG [TimeoutExec-11 ][       model.TicketTimeoutTask#              run]: Ticket ...a9057333d668 will expire in 120 minutes

...a9057333d668: com.emc.avamar.vmware.connection.model.VSphereConnectionPool@294ec894
...a9057333d668: com.emc.avamar.vmware.connection.model.VSphereConnectionPool@294ec894

 INFO  [cTaskExecutor-1][   model.ConnectionPoolManager#           logout]: removing ticket: ...a9057333d668

DEBUG [TimeoutExec-11 ][       model.TicketTimeoutTask#              run]: Ticket timeout interrupted 

Causa

Este es un problema de software que se produce debido a la sobrecarga de memoria en la carpeta del eje. /data01/avamar/var/mc/server_tmp/
La carpeta se llena con archivos "axis2-tmp-*.tmp" .

Resolución

Corrección
permanenteAvamar 19.7: instale el hot fix de MCS más reciente. 
Avamar: Lista de las revisiones acumulativas más recientes del servicio Avamar Management Console y cómo descargar e instalar las revisiones. (14 de julio de 2023)

Solución alternativa temporal
Reinicie el servicio MCS. Consulte la guía avamar Administrator para obtener instrucciones.
Esto borra la carpeta /data01/avamar/var/mc/server_tmp/

Productos afectados

Data Backup & Protection Software, Avamar
Propiedades del artículo
Número del artículo: 000214602
Tipo de artículo: Solution
Última modificación: 18 sept 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.