Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

OpenManage Enterprise: En algunas ventanas emergentes, faltan campos, lo que las hace inutilizables

Resumen: Cuando inicie sesión en la interfaz web de OpenManage Enterprise versión 3.10 o anterior, algunas ventanas emergentes no se pueden utilizar debido a la falta de algunos campos.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Cuando inicie sesión en la interfaz web de OpenManage Enterprise, algunas ventanas emergentes no se podrán utilizar debido a la falta de campos. Esto ocurre cuando se accede a la interfaz web con un navegador basado en Chromium, como Google Chrome, Microsoft Edge y Firefox versión 114.x y posteriores.
 
Las siguientes ventanas emergentes se ven afectadas:
  • Agregar o editar usuario en Configuración de la aplicación Usuarios>- Usuarios
Ventana emergente Agregar o editar usuario
Figura 1: Ventana emergente Agregar o editar usuario
  • Agregar o editar la integración de OpenID Connect (OIDC) en Configuración de la aplicación Usuarios>: OIDC
Ventana emergente del conector de OIDC
Figura 2: 
Ventana emergente del conector de OIDC

Causa

Los navegadores basados en Chromium ahora incorporan compatibilidad con la interfaz de programación de aplicaciones (API) emergente que a veces causa interferencias con elementos nativos basados en Java del mismo nombre. OpenManage Enterprise versión 3.10.x y versiones anteriores no son compatibles con la implementación de la API emergente.

Puedes encontrar más información en el siguiente enlace. API emergente - API web | mozilla.org Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.

Resolución

A partir de OpenManage Enterprise versión 4.x, se agregó compatibilidad con la API de popover. Migre a la versión más reciente para obtener estos cambios.

Si no es posible migrar a la versión más reciente, utilice las API REST de OpenManage Enterprise para realizar los cambios necesarios - Explorar API | Desarrollador de Dell Technologies.

Propiedades del artículo


Producto comprometido

Integrated System for Microsoft Azure Stack Hub 13G, Integrated System for Microsoft Azure Stack Hub 14G, Dell EMC OpenManage Enterprise

Fecha de la última publicación

13 may 2024

Versión

5

Tipo de artículo

Solution