Preguntas frecuentes (FAQ) sobre Dell Stage

Resumen: En este artículo, se proporciona información sobre la aplicación Dell Stage.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Causa

No hay información sobre la causa

Resolución

Preguntas frecuentes sobre el escenario


P: ¿Se puede personalizar el escenario?
Un: Sí, hay algunas opciones de personalización disponibles con Stage. Los usuarios pueden agregar o quitar mosaicos, o incluso cambiar el nombre de los mosaicos. Sin embargo, no puede modificar los iconos ni los vínculos dentro de un icono existente.

Pregunta: ¿El escenario vendrá con mi Alienware o Inspiron Mini?
Un: Stage no se ofrece en las plataformas Alienware o Inspiron Mini.

Pregunta: ¿A dónde va el escenario para acceder a los archivos?
Un: El escenario extrae elementos de Mis imágenes, Mis vídeos y Mis archivos de música existentes en el sistema operativo Microsoft. Debería aparecer cualquier archivo guardado en estas carpetas.

Pregunta: ¿Está disponible Stage en los sistemas Ubuntu?
Un: Stage solo está disponible en sistemas con el sistema operativo Windows 7 y dispositivos móviles que ejecutan Android.

Pregunta: ¿Puedo agregar Stage a mi sistema Dell existente? ¿Qué sucede con los sistemas de otras empresas (es decir, HP, etc.)?
Un: No, el almacenamiento provisional no se puede cargar en sistemas Dell anteriores o que no son de Dell. Solo está disponible instalado de fábrica en computadoras personales de consumidor de Dell. Los dispositivos móviles de Dell también incluyen una versión móvil del software Stage.

Pregunta: ¿Cómo actualizo Stage?
Un: Si ha adquirido un sistema precargado con Stage, el software le avisa automáticamente cuando las actualizaciones están listas para instalarse.

Pregunta: ¿Puedo apagar el escenario?
Un: Sí, puede desactivar el escenario. Si utiliza un mouse, haga clic con el botón secundario en el área debajo de los mosaicos y seleccione Salir en el menú.
Si usas una pantalla táctil, mantén pulsada el área debajo de los mosaicos hasta que veas un menú y, a continuación, toca Salir en el menú.
También puede desactivar el escenario haciendo clic en el icono de configuración ubicado en la parte inferior derecha del escenario. A continuación, seleccione "Salir de la etapa".

Para iniciar la etapa, haga clic en Inicio, luego en Todos los programas, luego en la sección Etapa de Dell y, a continuación, en Etapa de Dell.


P: ¿Puedo minimizar la etapa?
Un: Sí, puede minimizar el escenario. Si utiliza un mouse, haga clic con el botón secundario en el área debajo de los mosaicos y elija Minimizar en el menú. El escenario se minimiza hasta la parte inferior de la pantalla. Para restaurarlo, haga clic con el ratón en el escenario y reaparecerá en el escritorio.
Si está utilizando una pantalla táctil, desplácese hacia abajo debajo de los mosaicos del escenario. Este gesto minimiza automáticamente el escenario en la parte inferior de la pantalla. Para restaurarlo, toque el escenario y reaparecerá en la pantalla.

Pregunta: ¿Puedo hacer que el escenario sea más grande o más pequeño?
Un: Sí, puede cambiar el tamaño del escenario. Si utiliza un mouse, haga clic con el botón secundario en el área debajo de los mosaicos y elija Configuración en el menú. Esto abre un cuadro de diálogo de configuración. Utilice el control deslizante Tamaño para hacer que el escenario sea más pequeño o más grande. Cuando esté satisfecho, haga clic en el botón Aceptar.
Si usas una pantalla táctil, mantén pulsada el área debajo de los mosaicos hasta que veas un menú y, a continuación, toca Configuración en el menú. Esto abre un cuadro de diálogo de configuración. Puede utilizar el control deslizante Tamaño para hacer que el escenario sea más pequeño o más grande. Cuando esté satisfecho, toque el botón Aceptar.

Pregunta: ¿Puedo mover el escenario alrededor del escritorio?
Un: No puede mover el escenario alrededor del escritorio. En su lugar, puede minimizar o desactivar el escenario como se describió anteriormente.

Pregunta: ¿Puedo quitar o reorganizar las baldosas del escenario?
Un: Sí, puede quitar o reorganizar los mosaicos del escenario (excepto el mosaico de la Galería de aplicaciones).
Para reorganizar o quitar mosaicos, haga clic con el mouse y mantenga presionado un mosaico específico. Después de unos momentos, la ficha seleccionada se "desacoplará" del escenario. Con el ratón, puedes insertar el mosaico en cualquier lugar del escenario y soltarlo. Para eliminar un mosaico, simplemente arrastre el mosaico fuera del área del escenario y suelte la posición del mouse. El mosaico desaparece y aparece un mensaje de confirmación. Si cometió un error, puede restaurar el mosaico desde este mensaje de confirmación o seleccionándolo en la Galería de aplicaciones.
También puede hacer clic con el botón secundario en el mosaico seleccionado y elegir Quitar mosaico en el menú.
Si está utilizando una pantalla táctil, mantenga presionado un mosaico específico y espere a que el mosaico se "desacople". Con el dedo, puedes insertar un mosaico en cualquier lugar del escenario y soltarlo. Para eliminar un mosaico, simplemente arrástrelo fuera del área del escenario y suéltelo. El mosaico desaparece y aparece un mensaje de confirmación. Si cometió un error, puede restaurar este mosaico desde el mensaje de confirmación o seleccionándolo en la Galería de aplicaciones.

Pregunta: ¿Cuál es la pantalla emergente que veo cuando toco un mosaico?
Un: Esta es la vista expandida. La Vista expandida actúa como un acceso directo a lo último que estaba haciendo en el mosaico. Por ejemplo, verás iconos que representan las últimas fotos, vídeos o música con los que estuviste interactuando. Si selecciona cualquiera de estos iconos, irá directamente a la foto o comenzará a reproducir la canción o el video dentro de esa aplicación de mosaico. Al seleccionar el nombre del mosaico, la aplicación se abre en la página principal.

Pregunta: ¿Por qué mis baldosas están en blanco?
Un: Los mosaicos o las vistas expandidas aparecen en blanco hasta que el contenido se carga o se ve.

Pregunta: ¿Puedo añadir azulejos al escenario?
Un: Sí, puedes añadir varias fichas al escenario. Los mosaicos disponibles se pueden agregar a través de la Galería de aplicaciones, que siempre será el último mosaico a la derecha en el escenario. Toque o haga clic con el mouse en el mosaico Galería de aplicaciones y aparecerá una ventana expandida. En esta ventana, haga clic o arrastre el mosaico seleccionado al escenario.
También puede arrastrar una carpeta a Stage para crear un acceso directo. Localice la carpeta en el escritorio de su ordenador o en otra carpeta y simplemente arrastre el icono al escenario.

Pregunta: ¿Puedo cambiar el nombre de las baldosas del escenario?
Un: Sí, puede cambiar el nombre de la mayoría de los mosaicos. Si utiliza un mouse, haga clic con el botón derecho en el mosaico seleccionado y elija Cambiar nombre de mosaico en el menú. Esto abre un cuadro de diálogo de configuración. Puede cambiar el nombre del mosaico y, cuando esté satisfecho, hacer clic en el botón Aceptar.
Si está utilizando una pantalla táctil, toque el engranaje Configuración en la parte inferior derecha del escenario. Vaya a la pestaña Mosaicos dentro de Configuración. Toque el título del mosaico y muestra un cursor parpadeante. Escriba su nuevo nombre y toque el botón Aceptar.

Pregunta: ¿Puedo acceder a la Web directamente a través del Stage?
Un: Sí, puede agregar mosaicos web especiales al escenario. Estos mosaicos se pueden agregar a través de la Galería de aplicaciones, que siempre será el último mosaico a la derecha en el escenario. Toque o haga clic con el mouse en el mosaico Galería de aplicaciones y aparecerá una ventana. En esta ventana, haga clic o arrastre un mosaico web al escenario.
Una vez que el mosaico web esté en el escenario, tóquelo o haga clic con el mouse para abrir su vista expandida. Utilice el icono + (más) en la esquina inferior derecha para agregar las URL de sus sitios web favoritos. Puede agregar hasta cuatro sitios web por mosaico web. Una vez que haya agregado los sitios web, el mosaico web proporciona vistas previas en miniatura actualizadas a través de su estado Expandido y le permite conectarse directamente a un sitio web seleccionado.

Pregunta: ¿Puedo utilizar el escenario sin conexión a Internet?
Un: Puede utilizar algunos de los mosaicos del escenario sin conexión a Internet. En el caso de que se requiera una conexión a Internet, Stage y sus aplicaciones suelen mostrar mensajes que sugieren que se conecte a Internet para obtener la mejor experiencia.

Volver al principio


Preguntas frecuentes sobre PhotoStage.

P: ¿Cómo puedo asegurarme de que mis fotos y vídeos personales aparezcan en PhotoStage?
Un: Las fotos de las carpetas estándar de Windows, como Mis imágenes, aparecen en PhotoStage. Las imágenes guardadas aquí aparecerán la próxima vez que abra PhotoStage.

Pregunta: ¿Cómo puedo importar fotos y vídeos personales a PhotoStage?
Un: Mientras está en PhotoStage, toque o haga clic en la pestaña Biblioteca en la parte superior de la pantalla. Una vez en la biblioteca, toque o haga clic en el botón Importar. Aparece una ventana emergente que le permite navegar hasta la carpeta que desea importar. Haga clic o toque el archivo o la carpeta que desea importar y, a continuación, toque o haga clic en la palabra Importar. Sus archivos deben aparecer en PhotoStage y también se pueden encontrar en Mis imágenes.

Pregunta: ¿Puedo ver fotos o vídeos personales en dispositivos conectados externamente en PhotoStage?
Un: Hay dos formas de hacer esto:
Primero, puede importar las fotos para verlas (ver pregunta anterior)
Si no desea importarlas, simplemente haga clic en la pestaña Biblioteca. Una vez allí, verá la opción Browse en la subnavegación de la cinta azul. Puede hacer clic en Examinar para ver los elementos de los dispositivos conectados externamente en PhotoStage.

Pregunta: ¿Puedo acceder a mis cuentas de Facebook y Flickr con PhotoStage?
Un: Sí, PhotoStage incluye enlaces a Facebook y Flickr dentro de la aplicación. Una vez que haya configurado su inicio de sesión, la aplicación PhotoStage puede recordar sus datos de inicio de sesión, si lo ha solicitado para mantenerlo conectado.

Facebook y Flickr no están disponibles en China.

P: ¿Cómo puedo ver las fotos de mis cuentas de Facebook y Flickr?
Un: Al hacer clic o tocar las pestañas de Facebook o Flickr dentro de PhotoStage, se le preguntará si desea conectarse con Facebook o Flickr. Haga clic o toque "Sí" para ir a la pantalla de inicio de sesión. Si desea permanecer conectado una vez finalizada la sesión, asegúrese de marcar la casilla que dice que desea permanecer conectado.

Facebook y Flickr no están disponibles en China.

P: ¿Cómo cierro sesión en Facebook?
Un: En PhotoStage, toque o haga clic en el icono Configuración. En la cinta azul, haga clic o toque Facebook. Una vez en la pestaña de Facebook, haz clic en el botón Cerrar sesión.

Facebook no está disponible en China.

P: ¿Cómo cierro sesión en Flickr?
Un: En PhotoStage, toque o haga clic en el icono de ajustes. En la cinta azul, toque o haga clic en Flickr. Una vez en la pestaña de Flickr, haga clic o toque el botón Cerrar sesión.

Flickr no está disponible en China.

P: ¿Puedo ver las fotos y vídeos personales de mis amigos en PhotoStage?
Un: Sí, puede ver el contenido que ya está en su fototeca o videoteca personal o ver su contenido en línea iniciando sesión en sus cuentas de Facebook y/o Flickr. Una vez que haya iniciado sesión, haga clic en la pestaña Facebook o Flickr y elija los amigos que le gustaría ver haciendo clic en el icono de estrella junto a su nombre. Para eliminar a un amigo de la vista, vuelve a tocar el icono de la estrella y se eliminarán sus fotos y vídeos.

Facebook y Flickr no están disponibles en China.

P: ¿Qué sucede si no quiero que Facebook inicie sesión cuando uso PhotoStage? ¿Puedo establecer el valor predeterminado para que no inicie sesión en Facebook?
Un: Sí. Ve a Configuración y haz clic en la pestaña Facebook. Desmarque la casilla que dice Mantenerme conectado.

Facebook y Flickr no están disponibles en China.

P: ¿Puedo subir una foto a Facebook?
Un: Sí. Para cargar una foto en Facebook, haga clic en la foto que desea cargar y, a continuación, haga clic en el botón de Facebook en la parte inferior de la página. Aparecerá un cuadro de diálogo pidiéndole que elija a qué álbum de Facebook le gustaría agregarlo. Puede optar por agregar un álbum existente o elegir Crear nuevo.
Si desea agregar la foto a un álbum existente, elija el álbum en la lista desplegable y haga clic en Cargar.
Si desea crear un nuevo álbum para publicar la imagen, haga clic en Crear nuevo y asigne un título al álbum, luego Cargar.

Facebook no está disponible en China.

P: ¿Cómo puedo crear colecciones de fotos en PhotoStage? ¿Cómo puedo añadir contenido a las colecciones o editarlas?
R: Hay varias formas de hacerlo:
En PhotoStage, haz clic o pulsa Biblioteca en la parte superior de la pantalla y, a continuación, selecciona Colecciones en la cinta azul. Desde aquí, haga clic o toque el mosaico que dice Nuevo álbum y verá una bandeja abierta en la parte inferior de la pantalla. A continuación, puede volver a la pantalla de inicio de PhotoStage y mantener pulsado o tocar para arrastrar las fotos a la bandeja. Elige fotos de la biblioteca o de tu página de Facebook o Flickr. Una vez que haya terminado, toque o haga clic en el botón Listo en el extremo derecho de la bandeja. Se le pedirá que asigne un nombre a su colección. Ingrese el nombre y haga clic o toque en Guardar. A continuación, puede ver su colección volviendo a Colecciones desde la pantalla de su biblioteca.
Otra forma de hacerlo es hacer clic en el "+" de la página de inicio y ver una bandeja abierta en la parte inferior de la pantalla. A continuación, puede volver a la pantalla de inicio de PhotoStage, a la pantalla de la biblioteca, Facebook o Flickr y utilizar el ratón para arrastrar las fotos a la bandeja. Una vez que haya terminado, toque o haga clic en el botón Listo en el extremo derecho de la bandeja. Se le pedirá que asigne un nombre a su colección. Ingrese el nombre y haga clic o toque en Guardar. A continuación, puede ver su colección volviendo a Colecciones desde la pantalla de su biblioteca.

Facebook y Flickr no están disponibles en China.

P: ¿Puedo crear un libro físico de mis fotos en PhotoStage?
Un: Stage incluye una opción para crear un álbum de fotos a través de Shutterfly en los EE. UU. Debe tener una cuenta de Shutterfly para hacer esto. Haga clic o toque el botón de Shutterfly [insertar imagen] en la parte inferior de la página para iniciar sesión o registrarse por primera vez.
Una vez que haya iniciado sesión, puede seleccionar la foto o la colección que desea cargar, hacer clic o tocar el botón Shutterfly, y recibirá un mensaje para elegir el álbum al que desea cargar o crear un nuevo álbum. Elija el álbum y seleccione Cargar.
Si eliges crear un nuevo álbum, se te pedirá que le des un nombre. Una vez que haya ingresado un nombre, toque o haga clic en Upload.
A continuación, siga las instrucciones que aparecen en el sitio de Shutterfly.

Shutterfly solo está disponible en los Estados Unidos.

P: ¿Puedo editar una foto?
Un: Sí, puede realizar una edición e impresión básica de fotos desde PhotoStage. La edición incluye la reducción de ojos rojos, el recorte, la rotación y la corrección automática. Para acceder a las herramientas de edición, toque o haga clic en una imagen de su biblioteca o vista expandida y elija el botón de edición (el icono parece un lápiz).

Pregunta: ¿Puedo imprimir una foto?
Un: Ahora no puede imprimir una foto desde PhotoStage.

Pregunta: ¿Puedo ver mis videos personales en la etapa Foto? Si es así, ¿puedo editar o recortar mis videos?
Un: Puede ver y recortar videos personales dentro de PhotoStage, pero la aplicación no está diseñada para la edición de video importante.

Pregunta: ¿Qué formatos de fotos y vídeos personales son compatibles con PhotoStage?
Un: En las tablas siguientes se muestran los formatos de foto compatibles con PhotoStage:
 


Formatos de foto compatibles.

BMP

JPG

JPG

JFIF

TIF

TIFF

JPE

DIB

GIF

PNG

Formatos de vídeo personales compatibles

Códec de video

Códec de audio

.3g2

MPEG4

CAA

.asf

MPEG4

MPEG1

.Avi

Divx5

AC3

.Avi

SonyDV

PCM

.mp4

H.264

CAA

.Mpg

MPEG2

AC3

. WMV (en inglés)

WMV3

WMA3

.Mts

AVC

AC3

.m2ts

AVC

AC3

.Mov

MPEG4

AMR-NB

P: ¿Cómo puedo ver una presentación de diapositivas de mis fotos en PhotoStage?
Un: Esto se hace de varias maneras:
Desde la página de inicio de PhotoStage o la pestaña Biblioteca, pulse el botón de reproducción para ver una presentación de diapositivas de todas sus imágenes. Para salir de la presentación de diapositivas, toque o haga clic en el botón Salir en la parte inferior derecha.
En Colecciones, elija la colección de la que desea ver una presentación de diapositivas y presione el botón de reproducción.

Pregunta: ¿Cómo elijo la música para reproducir con mi presentación de diapositivas? ¿Puedo elegir las transiciones entre las fotos de mi presentación de diapositivas?
Un: Toque o haga clic en el icono Configuración y en la pestaña Presentación. Desde aquí, puede elegir su transición y buscar música para reproducir en su presentación de diapositivas.

Pregunta: ¿Cómo actualizo PhotoStage?
Un: Si acepta las actualizaciones automáticas, recibirá un recordatorio emergente cuando haya actualizaciones disponibles.

Pregunta: ¿Cómo configuro la aplicación PhotoStage Screensaver?
Un: Presione el botón Inicio de Windows 7 y escriba Protector de pantalla en el cuadro de búsqueda de Windows. Haga clic en Cambiar protector de pantalla. Seleccione Protector de pantalla de Dell PhotoStage en el cuadro desplegable que enumera las opciones de protector de pantalla. Seleccione la cantidad de tiempo que desea que el sistema espere antes de iniciar el protector de pantalla. Haga clic en Aceptar. La próxima vez que el sistema esté inactivo durante el período de tiempo especificado, se iniciará el protector de pantalla de PhotoStage.

Pregunta: ¿Cómo puedo añadir un servicio de fotos a PhotoStage?
Un: Haga clic en la pestaña "+" en la cinta superior. Se le dirigirá a la pestaña Fotos, Aplicaciones, Sitios y Servicios . Aquí, haga clic en la pestaña grande "+". Se le solicitará que escriba la URL del sitio web al que desea vincularse. Haga clic en Aceptar. Aparecerá un icono de acceso directo para el sitio que ha agregado.

Pregunta: ¿Cómo elimino un servicio que he añadido a PhotoStage en la pestaña Aplicaciones, sitios y servicios de fotos?
Un: Haga clic en la palabra eliminar en el icono del servicio que desea eliminar.

Volver al principio


Preguntas frecuentes sobre VideoStage.

P: ¿Puedo comprar o alquilar películas o programas de televisión en VideoStage? ¿Cómo activo el servicio CinemaNow (RoxioNow)?
Un: Sí, pero solo en los EE. UU. Abra la aplicación VideoStage y haga clic/toque la pestaña Store o CinemaNow en la parte superior de la pantalla. Esto lo conecta a la tienda de CinemaNow. Una vez allí, puede hacer clic en cualquier película para ver las opciones disponibles para ella, como comprar, alquilar o ver avances.

Es posible que algunas versiones futuras incluyan RoxioNow en lugar de CinemaNow. CinemaNow/RoxioNow solo está disponible en los Estados Unidos.

P: ¿Cómo me aseguro de que mis vídeos aparezcan en VideoStage?
Un: Los vídeos guardados en ubicaciones estándar, como Mis vídeos, aparecen en VideoStage. Nota: Los vídeos personales aparecen en PhotoStage, no en VideoStage.

Pregunta: ¿Cómo puedo importar elementos a VideoStage?
Un: En VideoStage, vaya a Configuración y haga clic o toque en Carpetas de vídeo. Una vez aquí, puede elegir carpetas adicionales para mostrarlas en la pestaña Biblioteca de VideoStage.

Pregunta: ¿Puedo editar el nombre y la descripción de un archivo de vídeo desde VideoStage?
Un: Sí, puede editar la información de los archivos que no están restringidos por DRM. En la página de inicio de VideoStage, toque o haga clic en la pestaña Biblioteca. Elija el video que desea editar haciendo clic o tocándolo. Haga clic en el enlace Editar información de película en el centro de la pantalla. Escriba el nombre y la descripción que desea que aparezca en el video.

Pregunta: ¿Puedo buscar en VideoStage?
Un: Puede reorganizar su biblioteca para encontrar mejor sus archivos. En la pantalla Biblioteca, haga clic en los botones Calendario o Alfabético para reorganizar los archivos.

Pregunta: ¿Cómo actualizo VideoStage?
Un: Si acepta las actualizaciones automáticas, recibirá un recordatorio emergente cuando haya actualizaciones disponibles.

Pregunta: ¿Qué formatos de archivo son compatibles con VideoStage?
Un: VideoStage es compatible con los siguientes formatos:
 


Formato de video

Comentarios

*. PPA
 

*. MKV
 

*. WTV
 

*. MOV

Requiere que QuickTime esté instalado.

*. DVR-MS
 

*. VOB
 

*.MP4
 

*. DIV
 

*. DIVX
 

*. TIVO

Requiere que TIVO esté instalado.

*. DAT
 

*.AVI
 

*. VRO (en inglés)
 

*. WM
 

*. WMV (en inglés)
 

*. WMV (WMDRM)
 

*. FLV
 

*.MPG
 

*.MPEG
 

*. MPE
 

*. MPV
 

Formato de decodificador de video

Comentarios

MPEG2

En Windows 7 Starter y Windows 7 Home Basic, esto solo es compatible cuando CyberLink PowerDVD está instalado.

Audio o video MPEG1
 

H.264
 

WMV (en inglés)
 

MPEG4 parte 2
 

WMA
 

MP3
 

CAA
 

AC3

Solo se soporta cuando CyberlinkPowerDVD está instalado.

Volver al principio


Preguntas frecuentes sobre MusicStage.

P: ¿Cómo me aseguro de que mi música aparezca en MusicStage?
Un: La música guardada en ubicaciones estándar como Mi música aparece en MusicStage.

Pregunta: ¿Cómo busco más música en mi computadora para escuchar en MusicStage?
Un: Para agregar carpetas adicionales para que MusicStage las supervise, toque o haga clic en el icono Configuración desde MusicStage. En la pestaña General, escriba la ruta de acceso de la carpeta que desea ver y haga clic o toque Aceptar.

Pregunta: ¿Cómo escucho música?
Un: Encuentre la canción que desea buscando por artista, título o género y haga doble clic para reproducirla. También puedes mirar las canciones reproducidas más recientemente para encontrar la que necesitas.

Pregunta: ¿Puedo mezclar canciones?
Un: Sí, puedes reproducir aleatoriamente las canciones en la pantalla de inicio de MusicStage. Haga clic con el mouse o toque el icono de reproducción aleatoria en la parte inferior de la vista de inicio. Haga clic en el icono Aleatorio.

Pregunta: ¿Puedo repetir canciones automáticamente?
Un: Sí, puedes repetir canciones dentro de la pantalla de inicio de MusicStage. Haga clic con el mouse o toque el ícono Repetir en la parte inferior de la vista de inicio. Haga clic en el icono Repeat.

Pregunta: ¿MusicStage reproducirá mis archivos de iTunes?
Un: Sí, MusicStage admite la reproducción de archivos de iTunes que no están restringidos por Apple.

Pregunta: ¿Cómo escucho la música que he reproducido recientemente?
Un: MusicStage muestra tu música según la última reproducción para que puedas encontrar la canción que quieras dentro de la Vista ampliada o en la página de inicio de MusicStage.

Pregunta: ¿Puedo crear listas de reproducción en MusicStage?
Un: No, las listas de reproducción no se pueden crear en MusicStage.

Pregunta: ¿Puedo escuchar la radio en MusicStage?
Un: Sí. MusicStage incluye una radio en streaming llamada RadioTime que te permite escuchar emisoras de todo el mundo.

Pregunta: ¿Puedo escuchar música en streaming en MusicStage?
R: Sí, puedes escuchar música en streaming en MusicStage de dos maneras. RadioTime te permite escuchar emisoras de radio de todo el mundo. En los EE. UU., el Reino Unido y Alemania, también puede suscribirse a Napster y registrarse para obtener cuentas de transmisión de música.

Napster solo está disponible en Estados Unidos, Reino Unido y Alemania.

P: ¿Cómo activo el servicio de Napster?
Un: Dentro de la aplicación MusicStage, haga clic en la pestaña Napster. Esto te conecta con el servicio de Napster. Desde allí, toque o haga clic en Sign Up Now para configurar una nueva cuenta. Si tiene una cuenta existente, simplemente puede iniciar sesión para realizar su compra haciendo clic en Iniciar sesión en el extremo derecho. Napster también te permite transmitir música a través de tu cuenta.

Napster solo está disponible en Estados Unidos, Reino Unido y Alemania.

P: ¿Puedo buscar en MusicStage?
Un: Sí. Puedes buscar por artista, título y género para encontrar la canción o el álbum que necesitas.

Pregunta: ¿Cómo actualizo MusicStage?
Un: Si acepta las actualizaciones automáticas, recibirá un recordatorio emergente cuando haya actualizaciones disponibles.

Pregunta: ¿Qué formatos de archivo son compatibles con MusicStage?
Un: MusicStage es compatible con los siguientes formatos:
 


Formato

.asf

.wma

.mp3

.m4a

Volver al principio


Preguntas frecuentes sobre libros

P: ¿Dónde puedo obtener más información sobre cómo usar la aplicación Blio?
R: http://www.blio.com/1030/en/help.htm

P: Mi sistema no venía con la aplicación Blio precargada. ¿Cómo puedo conseguirlo?
Un: Si el programa está disponible en tu país o región, recibirás la aplicación Blio como una actualización.

Pregunta: Debo reinstalar la aplicación Blio. ¿Dónde puedo conseguirlo?
Un: La última versión de la aplicación está disponible en el sitio web de Blio. Vaya a: www.blio.com haga clic en el enlace "Descargar Blio" y, a continuación, seleccione su sistema operativo.

Pregunta: ¿Dónde se almacenan mis libros en mi computadora?
Un: Todos los libros comprados y descargados aparecen en la carpeta Blio en Mis documentos.

Volver al principio


Preguntas frecuentes sobre las revistas

P: ¿Dónde puedo obtener más información sobre cómo usar la aplicación Zinio?
Un: Puede encontrar ayuda para la aplicación Zinio abriendo la aplicación y haciendo clic en el botón "?" en la parte inferior izquierda de la aplicación. También se puede encontrar en línea en: http://www.zinio.com/help/index.jsp

P: Mi sistema no venía con la aplicación Zinio precargada. ¿Cómo puedo conseguirlo?
Un: Si el programa está disponible en tu país o región, recibirás la aplicación Zinio como una actualización.

Pregunta: Debo reinstalar la aplicación Zinio. ¿Dónde puedo conseguirlo?
Un: La última versión de la aplicación está disponible en el sitio web de Zinio. Vaya a: https://www.zinio.com/account/download-reader-page.jsp

Volver al principio


Preguntas frecuentes sobre Stage Remote

P: ¿Qué es Stage Remote?
Un: Stage Remote es un programa que permite la transmisión de contenido de una computadora personal a otro dispositivo. El dispositivo de destino puede ser otra computadora personal, un televisor, un sistema de juegos o parlantes.

Pregunta: ¿Qué hace Stage Remote por mí?
Un: Stage Remote hace que sea más fácil disfrutar del contenido que tiene sin la necesidad de mover físicamente los archivos de una computadora personal a otro dispositivo. El contenido se "toma prestado" (se transmite) para verlo o escucharlo.
Por ejemplo, puede ver una película en el televisor de la planta baja o en su computadora personal, aunque la haya descargado en su computadora de escritorio todo en uno de arriba.

Pregunta: ¿Hay alguna limitación en cuanto a los dispositivos que puedo usar con Stage Remote?
Un: Los dispositivos deben ser compatibles con DLNA para poder realizar Stage Remote. Además, esto se ofrece solo en computadoras personales y dispositivos móviles selectos de Dell.

Pregunta: ¿Cómo obtengo Stage Remote?
Un: Los clientes de computadoras personales deben aceptar las actualizaciones automáticas de su software de Stage. Al hacerlo, se agrega Stage Remote.
Los clientes de teléfonos móviles o teléfonos deben ir al Android Market que se encuentra en la bandeja de aplicaciones y buscar Stage Remote.

Volver al principio


Etapa: Salir, Apagar o Quitar (Desinstalar)

Salir de Dell Stage

Cuando utilice un mouse:

  • Haga clic con el botón secundario en el área debajo de los mosaicos y seleccione Salir en el menú.
  • Haga clic en el icono Settings en la parte inferior derecha de la barra Stage y, a continuación, haga clic en Quit Stage.

Cuando utilice una pantalla táctil:

  • Mantén pulsada la zona situada debajo de los iconos hasta que veas un menú y, a continuación, pulsa Salir en el menú.
  • Pulsa el icono de Ajustes en la parte inferior derecha de la barra del escenario y, a continuación, pulsa Salir del escenario.

Extracción de la platina

Para iniciar la etapa, haga clic en Inicio, luego en Todos los programas, luego en la sección Etapa de Dell y, a continuación, en Etapa de Dell.

Volver al principio

Propiedades del artículo
Número del artículo: 000153059
Tipo de artículo: Solution
Última modificación: 04 may 2026
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.