Avamar: Risoluzione dei problemi relativi agli errori HFSCHECK dovuti a MSG_ERR_SHUTDOWN

Resumen: Questo articolo spiega perché la convalida di un checkpoint (hfscheck) può avere esito negativo con l'errore MSG_ERR_SHUTDOWN.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Una convalida del checkpoint (hfscheck) può fallire per una serie di motivi con molti sintomi.

Questo articolo affronta le problematiche di hfscheck Errore MSG_ERR_SHUTDOWN.

Questo evento può essere registrato come evento Dial Home, come evento dell'interfaccia utente o visualizzato in una sessione PuTTY sull'Avamar Utility Node.

 

Evento dell'interfaccia utente: 

<4004> hfscheck of cp.xxxxxxxxxxxxxx failed on error: MSG_ERR_SHUTDOWN
 

Output da status.dpn

Last hfscheck failed with result MSG_ERR_SHUTDOWN

Causa

L'Avamar Server elabora (gsan) si stavano spegnendo quando hfscheck è stato avviato.

Resolución

Non tentare di avviare hfscheck durante l'arresto dell'Avamar Server.

1. Verificare se altre attività di manutenzione sono (o erano) in esecuzione quando hfscheck è in fase di avvio.

Questa operazione può essere eseguita utilizzando l'interfaccia utente di MC, l'AUI o la riga di comando su Avamar Utility Node.

 

Per eseguire il controllo utilizzando la riga di comando:

un. Accedere all'Avamar Server come amministratore e caricare le chiavi amministratore. Scopri Avamar: Come accedere a un Avamar Server e caricare varie chiavi per istruzioni sul caricamento delle chiavi. 

b. L'utilizzo del comando status.dpn verificare lo stato della griglia e l'ultima volta che sono state eseguite le attività di manutenzione:

status.dpn 
Wed Apr 23 19:31:35 EDT 2025  [avamar.company.com] Wed Apr 23 23:31:35 2025 UTC (Initialized Fri Aug 26 22:10:38 2022 UTC)
Node   IP Address     Version   State   Runlevel  Srvr+Root+User Dis Suspend Load UsedMB Errlen  %Full   Percent Full and Stripe Status by Disk
0.0  192.168.255.2  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   1 false   0.56 25016 26430018   0.1%   0%(onl:62 )  0%(onl:44 )  0%(onl:54 )  0%(onl:36 )  0%(onl:38 )  0%(onl:37 )  0%(onl:37 )  0%(onl:42 )  0%(onl:33 )  0%(onl:32 )  0%(onl:30 )  0%(onl:30 )
0.1  192.168.255.3  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   2 false   0.54 25669 26217119   0.1%   0%(onl:40 )  0%(onl:33 )  0%(onl:41 )  0%(onl:33 )  0%(onl:68 )  0%(onl:32 )  0%(onl:33 )  0%(onl:39 )  0%(onl:31 )  0%(onl:36 )  0%(onl:31 )  0%(onl:50 )
0.2  192.168.255.4  19.12.0-186  ONLINE fullaccess mhpu+0hpu+0hpu   0 false   0.50 24131 26343301   0.1%   0%(onl:36 )  0%(onl:39 )  0%(onl:41 )  0%(onl:48 )  0%(onl:40 )  0%(onl:34 )  0%(onl:41 )  0%(onl:32 )  0%(onl:41 )  0%(onl:35 )  0%(onl:34 )  0%(onl:46 )
Srvr+Root+User Modes = migrate + hfswriteable + persistwriteable + useraccntwriteable

System ID: 1234567890@EC:2A:72:07:59:23

All reported states=(ONLINE), runlevels=(fullaccess), modes=(mhpu+0hpu+0hpu)
System-Status: ok
Access-Status: full

Last checkpoint: cp.20250423120430 finished Wed Apr 23 08:04:54 2025 after 00m 24s (OK)
Last GC: finished Wed Apr 23 08:00:26 2025 after 00m 07s >> recovered 0.00 KB (OK)
Last hfscheck: finished Wed Apr 23 08:04:13 2025 after 02m 51s >> checked 1406 of 1406 stripes (OK)

Maintenance windows scheduler capacity profile is active.
  The maintenance window is currently running.
  Next backup window start time: Wed Apr 23 20:00:00 2025 EDT
  Next maintenance window start time: Thu Apr 24 08:00:00 2025 EDT
 
Nota: Per ulteriore assistenza nella comprensione di questo comando, consultare Avamar: Come comprendere l'output generato dal comando 'status.dpn'
 
 

2. Se il problema persiste, contattare il supporto tecnico Dell Technologies per ulteriore assistenza.

Productos afectados

Avamar, Avamar Server
Propiedades del artículo
Número del artículo: 000169742
Tipo de artículo: Solution
Última modificación: 27 abr. 2025
Versión:  5
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