Data Protection Advisor: El agente no se puede registrar con el error “HTTP response code is 403”

Resumen: El agente de Data Protection Advisor en Windows no se puede registrar en el servidor de aplicaciones debido al error HTTP response code is 403

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El agente no se registra en el servidor de aplicaciones de DPA, incluso después de confirmar la contraseña correcta del agente. Modifique el archivo de configuración para aplicar la opción Debug Low del agente.
  1. Detenga el agente.
  2. Haga una copia de dpaagent_config.xml
(\emc\dpa\agent\etc\dpaagent_config.xml)
  1. Edite dpaagent_config.xml y establezca el nivel de registro de “Info” como “Debug Low”:
Debug Low
  1. Guarde el archivo.
  2. Inicie el agente.
Se observa lo siguiente en el registro del agente:     
DBG2 6836.7608 20210310:140114 agent.config - registerAgentProcess(): HTTP response code is 403
ERR  6836.7608 20210310:140114 agent.config - registerAgentProcess(): No response data
ERR  6836.7608 20210310:140114 agent.config - initAgentConfig(): Failed to register agent 

Causa

El código de respuesta HTTP 403 forbidden client error status indica que el servidor comprendió la solicitud, pero se niega a autorizarla.

Hay un proxy de Internet configurado en el sistema operativo Windows.

En el host, ejecute el siguiente comando para confirmar si un proxy está configurado:      
c:\> netsh winhttp show proxy
Configuración actual del proxy WinHTTP:
Servidores proxy: proxy.customerdomain.com:8080

Resolución

  1. Elimine la configuración del proxy:      
c:\> netsh winhttp reset proxy
  1. Reinicie el agente de DPA.      
  2. Compruebe dpaagent.log para confirmar que el agente se registró:
INFO 6836.7608 20210310:150114  agent.config - initAgentConfig(): Agent has successfully registered with the server

Ahora debería aparecer en la GUI en Data Collection > Agents.
Recuerde volver a establecer el nivel de registro del agente en Info.
 
Comuníquese con el soporte técnico de Dell para solicitar asistencia adicional.

Productos afectados

Data Protection, Data Protection Suite, Data Protection Advisor
Propiedades del artículo
Número del artículo: 000184051
Tipo de artículo: Solution
Última modificación: 08 may. 2026
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.