PowerProtect: El respaldo de vProxy falló con el mensaje "No se puede cancelar la instantánea de SDM preexistente"

Resumen: El respaldo de PowerProtect Data Manager-vProxy TSDM falló con el error "No se puede cancelar la instantánea de SDM preexistente".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

En el registro de trabajos, puede ver el siguiente error clave:
error: code=500, text=Unable to cancel preexisting SDM snapshot '5262bbcc-43ed-d7fb-f87e-ff77a86385ac'. The vCenter task for 'Cancel SDM Snapshot' completed with state 'error': 'dp.vpx.fault.SyncInProgress.summary.': DPD Sync in progress, target=VC)

Si el reinicio del trabajo de respaldo de VM fallido sigue siendo el mismo problema.

Causa

Hay un error conocido en vCenter que podría causar este problema y se corrigió en V8.0.
Para obtener más información, comuníquese con el soporte de VMware

 

Resolución

Pruebe primero esta solución alternativa para ver si puede solucionar el problema:

  1. Inicie sesión en vSphere Web Client y busque el servidor ESXI que aloja la VM fallida
  2. Reinicie el servicio dpd de este servidor ESXI
    Reinicie el servicio dpd del servidor ESXI en la interfaz de usuario de 
  3. Vuelva a probar el respaldo para ver si se pudo completar correctamente.

    Si el respaldo funciona correctamente, actualice su VC a V8.0 como la solución permanente; de lo contrario, Dell Technologies no puede garantizar que este problema no vuelva a ocurrir.
    Si el respaldo aún no funciona, recopile el paquete de soporte de PowerProtect Data Manager, el paquete de soporte de VC y el paquete de soporte de ESXI pertinente y, a continuación, regístrenos un ticket de soporte.

Productos afectados

PowerProtect Data Manager, PowerProtect Software
Propiedades del artículo
Número del artículo: 000203399
Tipo de artículo: Solution
Última modificación: 08 oct. 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.