VxRail: Update Failed to Scan Components

Resumen: VxRail vLCM update from version 8.0.330 to 8.0.380 failed during the “Scan Components” stage.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

The update process failed during Scan Components with error:

Recommended Action:Failed to scan components.

Screenshot of error

Causa

The issue occurs because the Hardware State Manager (HSM) microservice becomes unresponsive or stuck during the update process.

Resolución

Restart the Hardware State Manager (HSM) microservice to recover the stuck service and allow the vLCM workflow to proceed.

  1. Access the VxRail Manager by SSH.
  2. Verify the HSM pod status:
kubectl get pods | grep hsm
  1. Restart the HSM microservice by deleting the pod:
kubectl delete pod hsm-cc76b8d86-h2rmt
  1. Confirm that the new HSM pod is running:
kubectl get pods | grep hsm
  1. Retry the VxRail upgrade process from the VxRail Manager Plug-in.

Productos afectados

VxRail, VxRail Appliance Series, VxRail Software
Propiedades del artículo
Número del artículo: 000479336
Tipo de artículo: Solution
Última modificación: 08 jul. 2026
Versión:  1
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