VxRail: Update Failed to Scan Components
Resumen: VxRail vLCM update from version 8.0.330 to 8.0.380 failed during the “Scan Components” stage.
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Síntomas
The update process failed during Scan Components with error:
Recommended Action:Failed to scan components.

Causa
The issue occurs because the Hardware State Manager (HSM) microservice becomes unresponsive or stuck during the update process.
Resolución
Restart the Hardware State Manager (HSM) microservice to recover the stuck service and allow the vLCM workflow to proceed.
- Access the VxRail Manager by SSH.
- Verify the HSM pod status:
kubectl get pods | grep hsm
- Restart the HSM microservice by deleting the pod:
kubectl delete pod hsm-cc76b8d86-h2rmt
- Confirm that the new HSM pod is running:
kubectl get pods | grep hsm
- Retry the VxRail upgrade process from the VxRail Manager Plug-in.
Productos afectados
VxRail, VxRail Appliance Series, VxRail SoftwarePropiedades del artículo
Número del artículo: 000479336
Tipo de artículo: Solution
Última modificación: 08 jul. 2026
Versión: 1
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