Isilon OneFS: La prueba Call Home funciona la primera vez; las pruebas posteriores no envían nada (corregible por el usuario)

Resumen: Cómo resolver las pruebas de Call Home fallidas después de un primer intento correcto.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Después de configurar el dial-home, ejecute isi event test create --message="Dialhome test". Verá que se creó el evento y que se envió correctamente una devolución a Dell. Los intentos posteriores de generar una devolución muestran el evento, pero no se crea ni se cierra ninguna solicitud de servicio.

En esta salida de la lista de eventos truncados, solo la solicitud de servicio para el evento del 16/5:

isi event events list
ID Occurred Sev Lnn Eventgroup ID Message
--------------------------------------------------------------------------------------------------------------
5.34853 05/17 11:54 W 3 90311 Dialhome test 2
5.34766 05/16 11:49 W 3 90311 Dialhome test
5.34807 05/17 00:00 I 3 90352 Heartbeat Event
2.26958 05/17 00:00 I 2 90353 Heartbeat Event
--------------------------------------------------------------------------------------------------------------

                                                                                                                                                                           
 

Causa

El canal de alerta de Connect Home solo se activa en eventos nuevos:
 
Vista de alertas de eventos de isi Nombre de "ConnectEMC New
": Nuevo
grupo de eventos de ConnectEMC: -
Categoría: todos los
Sev:
* Canal: Condición de soporte
remoto: NUEVO


Varios intentos de devolución desde un nodo único utilizan el mismo ID de grupo, de modo que las llamadas posteriores no sean "nuevas"

Resolución

Debe probar la devolución desde otro nodo o resolver el evento existente. En el ejemplo anterior, ejecute:
 
ISI event group modify 90311 --resolved=true

Una vez que se resuelva, la siguiente prueba de Call Home generará un nuevo ID de grupo y se transferirá el Call Home.

Productos afectados

PowerScale OneFS

Productos

Isilon, Isilon Gen6, PowerScale OneFS, Isilon S-Series, Isilon X-Series
Propiedades del artículo
Número del artículo: 000036451
Tipo de artículo: Solution
Última modificación: 22 jun 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.