NetWorker: el respaldo falla con el mensaje "pseudo_saveset anulado, se alcanzó el tiempo de espera de inactividad"

Resumen: Los respaldos de clientes de NetWorker fallan, se anulan los pseudo_saveset y se alcanza el tiempo de espera de inactividad.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Algunos respaldos de NetWorker fallan durante psuedo_saveset Creación, generación de informes de problemas de tiempo de espera de inactividad:

savegrp NSR warning Aborting inactive job (JOBID) CLIENT_NAME:pseudo_saveset. It has been inactive from 'DAY MONTH DATE HH:mm:SS YYYY'(EPOCH_TIMESTAMP) to 'DAY MONTH DATE HH:mm:SS YYYY'(EPOCH_TIMESTAMP) for 1817 seconds.
savegrp NSR info CLIENT_NAME:pseudo_saveset aborted, inactivity timeout has been reached.

Causa

pseudo_saveset es un saveset de anclaje de metadatos que se utiliza para registrar parámetros importantes relacionados con el flujo de trabajo de los trabajos del cliente y es importante para características como la clonación inmediata de savesets individuales; Se genera automáticamente al inicio del respaldo como un indicador de la lista de savesets configurados para iniciarse para el cliente.

 

La acción de respaldo contiene un tiempo de espera de inactividad cuyo valor predeterminado es 30 minutos. pseudo_saveset La enumeración de estructuras de datos grandes puede tardar lo suficiente como para que el pseudo_saveset Parece inactivo y se cierra con el tiempo de espera de inactividad.

Resolución

Realice una de las siguientes acciones si estas fallas de respaldo son persistentes para uno o más clientes.

Opción uno (paralelismo de clientes):

El paralelismo de clientes define la cantidad de flujos de datos que un cliente puede utilizar simultáneamente durante el respaldo. Los flujos de datos incluyen flujos de datos de respaldo, savefs procesos y trabajos de sondeo.

El valor predeterminado es diferente para NetWorker Server respecto de todos los demás recursos de cliente:

  • Para el recurso de cliente de NetWorker Server, el valor predeterminado es 12. Este valor predeterminado superior permite que el servidor complete una mayor cantidad de respaldos de índice durante una acción de respaldo del servidor.
  • Para todos los demás clientes, el valor predeterminado es 4.

Para definir el paralelismo del cliente, utilice el atributo Paralelismo del recurso Cliente. Puede encontrar el atributo de paralelismo en la pestaña Globales (1 de 2) de las propiedades del cliente. Un paralelismo de clientes mayor da como resultado múltiples flujos de guardado que intentan acceder a los discos del cliente simultáneamente. Según la configuración del sistema del cliente y el caso de uso/carga, esto puede provocar contención de discos. 

Para obtener más información, consulte la Guía de administración de NetWorker, disponible a través de: Compatibilidad con NetWorker | Manuales y documentos 

Opción dos (tiempo de espera de inactividad):

Deshabilite o extienda el tiempo de espera de inactividad de la acción de respaldo.

 

Abra las propiedades de la acción de respaldo y modifique el Tiempo de espera de inactividad en la ventana Opciones avanzadas . El tiempo de espera de inactividad se muestra en minutos (el valor predeterminado es 30). Para desactivar el tiempo de espera de inactividad, establezca el valor en 0. Considere lo siguiente. Deje Inactivity Timeout deshabilitado hasta que se hayan completado varios respaldos. Después de determinar la duración promedio del trabajo, establezca un Tiempo de espera de inactividad que permita que el trabajo finalice. Incluya la sobrecarga adicional al elegir este valor. Por ejemplo, si un respaldo tarda cuatro horas (en promedio) en completarse, establezca el tiempo de espera de inactividad en cinco horas (o más).

Información adicional

Productos afectados

NetWorker
Propiedades del artículo
Número del artículo: 000050051
Tipo de artículo: Solution
Última modificación: 23 jun 2026
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.