Isilon OneFS: Se produce un error "lwmsg_call_dispatch" cuando se ejecuta el comando "isi services" en el clúster

Resumen: La ejecución del comando "isi services -a/-l" arroja un error: "lwmsg_call_dispatch falló: 16"

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando los usuarios ejecutan el comando "isi services -a/-l" para enumerar los servicios que se ejecutan en el clúster, aparecen el siguiente error:

Cluster-2# isi services -a
Available Services:
lwmsg_call_dispatch failed: 16

 

Causa

Esto se debe a que el proceso de mcp no se está ejecutando en el clúster.

 

Resolución

  1. Compruebe si el proceso de mcp se está ejecutando en el clúster o no

    Cluster-2# isi_for_array -s ps -auxww | grep -i mcp | grep -v grep
    Cluster-2#
  2. Inicie el proceso de MCP en el clúster

    Cluster-2# isi_for_array -s isi_mcp
    Cluster-2#
  3. Verifique el proceso de mcp

    Cluster-2# isi_for_array -s ps -auxww | grep -i mcp | grep -v grep
    Cluster-1: root   76482   2.0  0.6 152080 11884  -  Is   10:38PM    0:01.44 isi_mcp: master (isi_mcp)
    Cluster-1: root   76478   0.0  0.5 150156 10248  -  Is   10:38PM    0:00.03 isi_mcp: failsafe (isi_mcp)
    Cluster-1: root   76480   0.0  0.5 149900 10260  -  Ss   10:38PM    0:00.00 isi_mcp: forker (isi_mcp)
    Cluster-2: root   55647   1.0  0.6 152080 12512  -  Is   10:38PM    0:01.00 isi_mcp: master (isi_mcp)
    Cluster-2: root   55643   0.0  0.5 150156 10888  -  Is   10:38PM    0:00.03 isi_mcp: failsafe (isi_mcp)
    Cluster-2: root   55645   0.0  0.5 149644 10848  -  Is   10:38PM    0:00.00 isi_mcp: forker (isi_mcp)
    Cluster-2#

 

Productos afectados

PowerScale OneFS

Productos

PowerScale OneFS
Propiedades del artículo
Número del artículo: 000050177
Tipo de artículo: Solution
Última modificación: 17 abr 2026
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.