Dell Unity: Chyba při stahování dat shromážděných pomocí Uemcli
Resumen: Chyba při stahování dat shromážděných pomocí Uemcli (oprava uživatelem)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Zákazník se pokouší shromáždit data shromážděná pomocí nástroje Uemcli následujícím způsobem:
Zákazník použije ke shromáždění dat následující příkaz, který funguje správně.
uemcli -d <Unity management IP> -u service -p <service password> /service/system collect -serviceInfo
Když se pak zákazník pokusí stáhnout data shromážděná pomocí následujícího příkazu, dojde k selhání a zobrazí se chyba 0x100000a.
uemcli -d <Unity management IP> -u service -p <service password> -download serviceInfo
C:\Users\Administrator>uemcli -d xx.xx.x.xxx -u service -p xxxxxx -download serviceInfo Storage system address: xx.xx.x.xxx Storage system port: 443 HTTPS connection Operation failed. Error code: 0x100000a The system was unable to connect to the storage server. (Error Code:0x100000a)
Causa
Nalezeny některé uzavřené porty, které je třeba otevřít:
8443, 20, 21, 443 a 5989
Resolución
Problém byl vyřešen po otevření portu 5989, kdy se jedná o výchozí port pro SMI-S a používaný pro správu polí.
Níže naleznete referenční kód:
Příručka ke konfiguraci zabezpečení řady Dell Unity
Productos afectados
Dell EMC Unity FamilyProductos
Dell EMC Unity FamilyPropiedades del artículo
Número del artículo: 000052829
Tipo de artículo: Solution
Última modificación: 27 may 2026
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.