Dell Unity: Der opstod en fejl under download af data indsamlet ved hjælp af Uemcli
Resumen: Der opstod en fejl under download af indsamlede data ved hjælp af Uemcli (kan rettes af brugeren)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Kunden forsøger at indsamle data ved hjælp af Uemcli som følger:
Kunden bruger følgende kommando til at indsamle data, og det fungerer fint.
uemcli -d <Unity management IP> -u service -p <service password> /service/system collect -serviceInfo
Når kunden derefter forsøger at downloade dataindsamlinger ved hjælp af følgende kommando, mislykkedes det og viser en fejl 0x100000a.
uemcli -d <Unity management IP> -u service -p <service password> -download serviceInfo
C:\Users\Administrator>uemcli -d xx.xx.x.xxx -u service -p xxxxxx -download serviceInfo Storage system address: xx.xx.x.xxx Storage system port: 443 HTTPS connection Operation failed. Error code: 0x100000a The system was unable to connect to the storage server. (Error Code:0x100000a)
Causa
Fundet nogle lukkede porte, som skal åbnes:
8443, 20, 21, 443 og 5989
Resolución
Problemet blev løst efter åbning af port 5989, og det er standardporten til SMI-S og bruges til systemstyring.
Se nedenstående reference:
Sikkerhedskonfigurationsvejledning til Dell Unity-serien
Productos afectados
Dell EMC Unity FamilyProductos
Dell EMC Unity FamilyPropiedades del artículo
Número del artículo: 000052829
Tipo de artículo: Solution
Última modificación: 27 may 2026
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.