Dell Unity: Errore durante il download delle raccolte di dati tramite Uemcli

Resumen: Errore durante il download delle raccolte di dati tramite Uemcli (correggibile dall'utente)

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Síntomas

Il cliente sta tentando di raccogliere i dati raccolti utilizzando Uemcli come segue:

Il cliente utilizza il seguente comando per raccogliere i dati e funziona correttamente.

uemcli -d <Unity management IP> -u service -p <service password> /service/system collect -serviceInfo

Quindi, quando il cliente tenta di scaricare le raccolte di dati utilizzando il seguente comando, l'operazione non riesce e viene visualizzato un errore 0x100000a.

uemcli -d <Unity management IP> -u service -p <service password> -download serviceInfo
C:\Users\Administrator>uemcli -d xx.xx.x.xxx -u service -p xxxxxx -download serviceInfo
Storage system address: xx.xx.x.xxx
Storage system port: 443
HTTPS connection

Operation failed. Error code: 0x100000a
The system was unable to connect to the storage server. (Error Code:0x100000a)

 

Causa

Trovate alcune porte chiuse che devono essere aperte:
8443, 20, 21, 443 e 5989

 

Resolución

Problema risolto dopo l'apertura della porta 5989. È la porta predefinita per SMI-S ed è utilizzata per la gestione degli array.

Di seguito è riportato il riferimento:
Guida alla configurazione della sicurezza dei prodotti della famiglia Dell Unity

 

Productos afectados

Dell EMC Unity Family

Productos

Dell EMC Unity Family
Propiedades del artículo
Número del artículo: 000052829
Tipo de artículo: Solution
Última modificación: 27 may 2026
Versión:  5
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