El teclado funciona de forma intermitente después de la actualización de Windows 10

Resumen: En este artículo, se proporciona información sobre el teclado que funciona de forma intermitente después de una actualización de Windows 10.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El teclado no funciona

Algunos usuarios de computadoras Dell informaron que su teclado no funcionaba después de la actualización de Windows 10 si el software Logitech Set Point estaba instalado. Microsoft Office u otras aplicaciones también pueden dejar de responder en la entrada del teclado.

Después de actualizar a Windows 10, es posible que el teclado integrado o USB funcione en algunas aplicaciones, como el bloc de notas, pero no en otras, como Microsoft Office o el navegador Microsoft Edge.

Causa

No hay información disponible sobre la causa.

Resolución

Actualizar el software Logitech Set Point

Al igual que con otros problemas del controlador de Windows 10, actualizar la aplicación a la versión más reciente del controlador (en el caso de Set Point, versión 6.67.82 Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.) resuelve el problema.

Dell Technologies recomienda actualizar el BIOS y todos los controladores para el sistema operativo original y cualquier dispositivo de otros fabricantes ANTES de la instalación de la actualización de Windows 10.

Nota: Si ya actualizó a Windows 10, revierta a la versión anterior de Windows, aplique la corrección y vuelva a actualizar.

Volver al principio

Propiedades del artículo
Número del artículo: 000145127
Tipo de artículo: Solution
Última modificación: 22 ago 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.