PowerStore: El volumen eliminado/sin asignar continúa apareciendo en el sistema operativo del host AIX, después de eliminar por primera vez el volumen en PowerStore Manager.

Resumen: El administrador eliminó o desaprovecó el volumen mediante PowerStore Manager sin desmontar primero el LUN/disco asociado del host AIX conectado. Siga la guía del administrador del sistema AIX y desmonte los volúmenes del host AIX antes de eliminar los volúmenes no utilizados en PowerStore Manager. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Gráfico que muestra los resultados de que el administrador elimine o desasotique el volumen mediante PowerStore Manager sin desmontar primero el LUN/disco asociado del host AIX conectado.

Pasos para reproducir: 

  1. Uso del administrador de PowerStore Manager, ya sea desaprovechado el servidor host de AIX o eliminado el volumen
  2. El administrador elimina el volumen dentro del sistema AIX rmdev -dl <vol_name>, [1] en la imagen
  3. Compruebe la lista de volúmenes para confirmar que se requiere que el volumen haya desaparecido [2]
  4. Reexamine los volúmenes [3] o reinicie el servidor
  5. Vuelva a enumerar los volúmenes; los administradores ven que el disco duro parece seguir existiendo [4]
 

Causa

El volumen se ha desconectado en PowerStore, antes de que el administrador raíz de AIX lo eliminara de AIX. El volumen continúa informándose cada vez que se reexamina o reinicia el disco del host AIX. 

Los dispositivos de dispositivo de controladora de arreglo de almacenamiento (SACD) se configuran cuando no hay volúmenes de PowerStore asignados a un par de puertos de iniciador y destino, o cuando el LUN 0 no está configurado y aparece como "Disco SACD MPIO FCP de PowerStore" en la salida del comando. 

Resolución

Solución 1

Ponga el volumen en línea en PowerStore Manager si aún existe.  En los hosts AIX, el administrador del sistema puede reexaminar los volúmenes y, a continuación, quitar el volumen del host AIX antes de quitar el volumen de PowerStore. 

 

Solución 2

Si el volumen ya no existe, cree un nuevo volumen con el mismo ID de LUN que el volumen anterior. Desde los volúmenes de reexaminación del host AIX y siga la guía del administrador del sistema AIX para eliminar el volumen no utilizado antes de eliminar o anular la asignación del recurso mediante PowerStore Manager.

Productos afectados

PowerStore, PowerPath for AIX, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000T

Productos

PowerStore 5000X, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Propiedades del artículo
Número del artículo: 000201654
Tipo de artículo: Solution
Última modificación: 03 mar 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.