Avamar 19.10: la lista de respaldos tarda mucho tiempo

Resumen: Después de actualizar a Avamar 19.10 o implementarlo, el listado de respaldos tarda más tiempo o se agota el tiempo de espera.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

En la interfaz de usuario de Avamar (AUI), en la interfaz de usuario de Java Administration de Avamar o en la interfaz de línea de comandos de MCCLI, cuando se intenta enumerar los respaldos de un cliente, tarda mucho tiempo o se agota el tiempo de espera.

loading_scrubbed.png

Causa

El equipo de ingeniería de Avamar presentó el siguiente error: "AVAMAR-40427: La lista de respaldo tarda más tiempo en mostrarse".

Resolución

No hay ninguna solución alternativa o revisión disponible para este problema.

El equipo de ingeniería trabaja diligentemente para lanzar una corrección en el próximo hot fix acumulativo del flujo de trabajo de Avamar (Management Console Service (MCS) y virtualización).

Si se necesita una restauración de cliente, en el siguiente ejemplo básico, se muestra cómo se puede hacer mediante MCCLI:
 
mccli backup restore --name=<clientpath> --labelNum=<LabelNumber> --plugin=<PluginCode>

Ejemplo:
 
mccli backup restore --name=/clients/win2022base --labelNum=130 --plugin=3001 

Los números de etiqueta de respaldo se pueden enumerar consultando directamente el servicio GSAN de Avamar:
 
avmgr getb --path=<clientpath>

Productos afectados

Avamar
Propiedades del artículo
Número del artículo: 000222894
Tipo de artículo: Solution
Última modificación: 08 ene 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.