DPA: Error 500 appears in DPA GUI in scheduled reports section

Resumen: Error 500 displayed and Updating "Please wait" seen when refreshing the scheduled reports section

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Error 500 and 'Updating please wait' occurs when refreshing the scheduled reports section in DPA interface.

Causa

The account configured to run the scheduled report was missing the required fields - Timezone and Currency in the preferences section.

Resolución

Go to DPA GUI- Administration > Manage Users > Select User running the Reports > Preferences
Set the currency and timezone under the Global settings section.
Restart DPA Application service.

Productos afectados

Data Protection Advisor

Productos

Data Protection Advisor
Propiedades del artículo
Número del artículo: 000063442
Tipo de artículo: Solution
Última modificación: 06 ene. 2026
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.