ECS : Codes d’erreur S3 avec causes possibles

Resumen: Consultez cet article pour consulter les codes d’erreur S3 lors d’une tentative de lecture, d’écriture ou de suppression d’objets S3 dans les buckets ECS et leurs causes possibles.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Le code d’état HTTP indique une erreur ou une exception susceptible de se produire lorsqu’une requête S3 est exécutée pour lire, écrire ou supprimer des données dans un bucket ECS.

Causa

Défaillance de l’utilisateur ou du système

Resolución

 

Code d’état HTTP Erreur générique Type d’erreur  Cause(s) possible(s) Article
400 InvalidBucketName, InvalidRequest, InvalidArgument, InvalidPart, InvalidNamespace Défaillance d’un utilisateur Le bucket ou l’espace de nommage spécifié dans la requête s3 ne sont pas valides, argument de recherche de métadonnées non valide. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
403 AccessDenied, Unauthorized, SignatureDoesNotMatch, Interdit. Défaillance d’un utilisateur Nom d’utilisateur S3 ou clé secrète incorrect, style d’adressage des objets incorrect, autorisation refusée en raison d’une ACL ou d’une politique de bucket. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
404 ObjectNotFound, NoSuchBucket, NoSuchBucketPolicy, NoACLFound Défaillance d’un utilisateur L’objet demandé a été supprimé. Le bucket a été supprimé ou le nom du bucket comporte une faute d’orthographe. Les ACL de compartiment sont introuvables, incorrectes ou aucune BaseUrl n’est définie sur le VDC ECS. ECS : BaseURL manquante provoquant des erreurs 400/404 lors des opérations de lecture/écriture
405 MetadataSearchNotEnabled, MetadataOperationNotSupported, MethodNotAllowed Défaillance d’un utilisateur La recherche de métadonnées n’est pas activée sur le bucket, les opérateurs utilisés dans la requête de recherche de métadonnées ne sont pas valides (les opérateurs autorisés sont les suivants : ==, >, <<, =, >= ) Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
409 BucketAlreadyExists, BucketNotEmpty, ObjectUnderRetention, AccessModeNotSupported Défaillance d’un utilisateur Un bucket a déjà été créé, le bucket que vous avez tenté de supprimer n’est pas vide, l’objet est en rétention et ne peut pas être supprimé ou modifié. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3. 
411 MissingContentLength Défaillance d’un utilisateur L’en-tête HTTP Content-Length doit être fourni. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
412 PreconditionFailed Défaillance d’un utilisateur Au moins l’une des conditions préalables spécifiées n’a pas été retenue. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
416 InvalidRange Défaillance d’un utilisateur La plage demandée ne peut pas être satisfaite. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3. 
500 InternalError, ServerTimeout, InvalidAddressingHeader Panne du système Délai d’expiration de réponse côté ECS, la capacité a atteint le seuil de 90 %, aucun fragment disponible pour exécuter la demande d’écriture, le service ECS blobsvc redémarre fréquemment. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3. 
501 Non implémenté Panne du système La fonctionnalité demandée n’est pas implémentée. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
503 ServiceUnavailable, SlowDown Panne du système Un taux de demande élevé a été envoyé qui doit être réduit. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3.
507 Stockage insuffisant Panne du système Le serveur ne peut pas traiter la demande car il n’y a pas suffisamment d’espace sur le disque. Reportez-vous à la section Remarques pour plus d’informations sur le dépannage des problèmes S3. 

Información adicional

Consultez l’article suivant pour plus d’informations sur le dépannage de ces erreurs : ECS : Dépannage des problèmes

de lecture/écriture/suppression S3
Lien pour les codes d’état HTTP S3 dans le Guide d’accès aux données ECS 3.8.x. (Il peut être nécessaire de se connecter en tant qu’utilisateur enregistré pour afficher ce document.)

Productos afectados

ECS Appliance Software with Encryption

Productos

ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3, ECS Appliance Software without Encryption
Propiedades del artículo
Número del artículo: 000120328
Tipo de artículo: Solution
Última modificación: 01 dic. 2025
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.