Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Verkon suorituskykyongelmien vianmääritys Inspiron-järjestelmissä

Resumen: Tässä artikkelissa on vianmääritysohjeita, joiden avulla voidaan määrittää, hidastaako SmartByte-sovellus verkon toimintaa.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

HUOMAUTUS:
  • Lisää tämä artikkeli kirjanmerkiksi, koska tietokone tarvitsee ehkä käynnistää uudelleen.
  • Dell suosittelee, että lataat uusimman SmartByte-version ja päivität siihen. 
  • Voit testata verkkoyhteyden nopeuden osoitteessa https://www.speedtest.net

Vianmäärityksen vaiheet:

HUOMIO: Toimi seuraavasti niiden antamassa järjestyksessä!
  1. Päivitä Windows 10 -versio:

    1. Testaa verkon suorituskyky ja kirjaa tulos muistiin vertailua varten seuraavien vianmääritysvaiheiden aikana.
    2. Päivitä järjestelmän BIOS uusimpaan versioon osoitteesta dell.com/support/home. Lisätietoja on Dellin tietämyskannan artikkelissa Dellin BIOS-päivitykset.
    3. Päivitä Windows 10 -versio:
      1. Varmista, että tietokoneessa on vähintään Windows 10 -versio 14393.0.
      2. Tarkista Windows-versio seuraavasti:
        1. Pidä Windows-näppäintä (SLN309274_en_US__2iC_Windows_Key_BD_v4) painettuna ja paina q-näppäintä.
        2. Kirjoita hakukenttäänwinver.
        3. Valitse Winver (Suorita-komento).
        4. Etsi käyttöjärjestelmän koontiversion numero sulkeista.
          HUOMAUTUS: Jos käyttöjärjestelmän koontiversio on alle 14393.0, voit ladata uusimman Windows 10 -päivityksen Microsoftin sivustosta. SLN309274_en_US__4iC_External_Link_BD_v1
        5. Testaa verkon suorituskyky ja kirjaa tulos muistiin.
    4. Jos ongelma jatkuu, jatka päivittämällä järjestelmän ohjaimet.

  2. Päivitä järjestelmän ohjaimet:

    1. Päivitä langaton ohjain ja Ethernet-ohjain.
      1. Lisätietoja on Dellin tietämyskannan artikkelissa Ohjaimen lataaminen ja asentaminen
        HUOMAUTUS: Tämä artikkeli sisältää tietoja Dell SupportAssist -sovelluksen asentamisesta. Se tunnistaa vanhentuneet ohjaimet ja asentaa ne automaattisesti.
      2. Käynnistä tietokone uudelleen jokaisen ohjainasennuksen jälkeen, jos näyttöön tulee kehote.
      3. Testaa verkon suorituskyky ja kirjaa tulos muistiin.
    2. Jos ongelma jatkuu, jatka päivittämällä SmartByte-sovellus.

  3. Päivitä SmartByte-sovellus:

    1. Kirjaa muistiin SmartByte-versionumero ohjauspaneelista.
    2. Päivitä SmartByte-sovellus. 
    3. Testaa verkon suorituskyky osoitteessa https://www.speedtest.net ja kirjaa tulos muistiin.
    4. Avaa SmartByte-sovellus, poista SmartByte käytöstä ja testaa verkon suorituskyky uudelleen osoitteessa https://www.speedtest.net.
      1. Jos nopeus kasvaa, jätä SmartByte pois käytöstä.
      2. Jos nopeus ei muutu, ota SmartByte käyttöön uudelleen.
       
      HUOMAUTUS: SmartByten ottaminen käyttöön tai poistaminen käytöstä:
      1. Pidä Windows-näppäintä (SLN309274_en_US__2iC_Windows_Key_BD_v4) painettuna ja paina q-näppäintä.
      2. Kirjoita hakukenttäänSmartByte.
      3. Valitse SmartByte (luotettava Microsoft Storen sovellus).
      4. Voit ottaa SmartByte-sovelluksen käyttöön tai poistaa sen käytöstä SmartByten oikealla puolella olevasta liukusäätimestä.

Causa

SmartByte saattaa vähentää verkon kokonaisnopeutta tietyissä olosuhteissa. Tämä on normaalia, sillä SmartByte varaa pienen osan käytettävissä olevan verkon kaistanleveydestä omalle toiminnalleen. Mittausnopeuksissa voi olla muita tekijöitä, jotka lasketaan internet-palveluntarjoajan tarjoamaa nopeutta alempana.

Resolución

Jos verkon suorituskyky ei ole parantunut näiden toimien ja SmartByten käytöstä poistamisen jälkeen, ongelma ei liity SmartByteen. Selvitä ongelma normaalilla verkon vianmäärityksellä. Lisätietoja on verkon, WiFi- ja Bluetooth-yhteyden tukisivuilla.

Información adicional


Tuki takuun päätyttyä Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.

HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

Propiedades del artículo


Producto comprometido
G Series, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3179, Inspiron 13 5368 2-in-1, Inspiron 5370, Inspiron 13 5378 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 7370, Inspiron 7373 2-in-1, Inspiron 13 7375 2-in-1, Inspiron 3452 , Inspiron 14 3462, Inspiron 14 3465, Inspiron 14 3467, Inspiron 14 3473, Inspiron 14 3476, Inspiron 5458, Inspiron 5459, Inspiron 14 5468, Inspiron 14 7460, Inspiron 7472, Inspiron 3552, Inspiron 15 3565, Inspiron 15 3567, Inspiron 15 3573, Inspiron 5552, Inspiron 5555, Inspiron 5557, Inspiron 5558, Inspiron 5559, Inspiron 15 5565, Inspiron 15 5566, Inspiron 15 5567, Inspiron 15 5568 2-in-1, Inspiron 5570, Inspiron 15 5578 2-in-1, Inspiron 15 7560, Inspiron 7570, Inspiron 15 7572, Inspiron 7573 2-in-1, Inspiron 15 7579 2-in-1, Inspiron 5755, Inspiron 5758, Inspiron 5759, Inspiron 17 5765, Inspiron 17 5767, Inspiron 5770, Inspiron 17 7773 2-in-1, Inspiron 17 7779 2-in-1, Inspiron 3052, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3275, Inspiron 3277, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 3475, Inspiron 3477, Inspiron 24 5475, Inspiron 5477, Inspiron 24 5488, Inspiron 27 7775, Inspiron 7777, Inspiron 3250, Inspiron 3252, Inspiron 3470, Inspiron 3472, Inspiron 3650, Inspiron 3655, Inspiron 3656, Inspiron 3662, Inspiron 3668, Inspiron 3670, Inspiron 5675, Inspiron 5680 ...
Fecha de la última publicación

21 feb. 2023

Versión

8

Tipo de artículo

Solution