Сбор журнала накопителя для ленточной библиотеки ML3
Resumen: В этой статье содержится информация о том, как собрать журнал ленточной библиотеки ML3.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
В случае возникновения проблемы иногда необходим журнал с одного или нескольких накопителей. Ниже приведены два описания процедуры сбора этого журнала: с помощью веб-интерфейса или флэш-накопителя USB.
Causa
Нет информации о причине.
Resolución
№ 1 Сбор журнала накопителей с помощью веб-интерфейса
затем выберите действия и экспортировать журналы сервисов.
В окне Сервис журналы выберите диск, с которого вы хотите экспортировать журнал, включив флажок
(в нашем случае — только один накопитель LTO-Drive, встроенный в систему.)
Нажмите « Экспорт » и начнется процесс.
После ваитингтиме, который может занять до 10 минут, вы получите информацию о состоянии. Если создание журнала прошло успешно, вы можете нажать Download (загрузить ), и вы получите файл, доступный в вашей системе управления.
Загруженный файл будет ZIP-файлом.
Если это не ведет к каким-либо причинам, вы можете загрузить этот журнал с помощью ИТДТ. Как обновить микропрограммное обеспечение LTO Tape стример с помощью итдт (инструмент IBM Tape Diagnostic Tool)
#2, как получить журнал диска через фронтпанел и USB флэш-диск.
Остановите все выполняемые задачи по резервному копированию и подождите, пока на дисплее не появится значение «Idle».
На начальном экране нажмите два раза
в меню Home , чтобы выбрать обслуживание
.
В разделе «Обслуживание» выберите пункт « журналы загрузки » и выберите диск, из которого вы хотите экспортировать журнал.
В поле раскрывающегося списка выберите пункт Принудительная копия.
Вставьте USB флэш-накопитель на переднюю USBный порт и нажмите кнопку сохранить.
Будет выведено сообщение о завершении загрузки, и, если это было успешным, будут выведены сведения об этом.
Созданный файл журнала должен находиться в корневом каталоге USB флэш-диска.
Остановите все выполняемые задачи по резервному копированию и подождите, пока на дисплее не появится значение «Idle».
Подключитесь к библиотеке через веб-интерфейс и войдите в систему.
Обычный пользователь
Стандартный пароль администратора: adm001
затем выберите действия и экспортировать журналы сервисов.
В окне Сервис журналы выберите диск, с которого вы хотите экспортировать журнал, включив флажок
(в нашем случае — только один накопитель LTO-Drive, встроенный в систему.)
Нажмите « Экспорт » и начнется процесс.
После ваитингтиме, который может занять до 10 минут, вы получите информацию о состоянии. Если создание журнала прошло успешно, вы можете нажать Download (загрузить ), и вы получите файл, доступный в вашей системе управления.
Загруженный файл будет ZIP-файлом.
Если это не ведет к каким-либо причинам, вы можете загрузить этот журнал с помощью ИТДТ. Как обновить микропрограммное обеспечение LTO Tape стример с помощью итдт (инструмент IBM Tape Diagnostic Tool)
#2, как получить журнал диска через фронтпанел и USB флэш-диск.
Остановите все выполняемые задачи по резервному копированию и подождите, пока на дисплее не появится значение «Idle».
На начальном экране нажмите два раза
в меню Home , чтобы выбрать обслуживание
.
В разделе «Обслуживание» выберите пункт « журналы загрузки » и выберите диск, из которого вы хотите экспортировать журнал.
В поле раскрывающегося списка выберите пункт Принудительная копия.
Вставьте USB флэш-накопитель на переднюю USBный порт и нажмите кнопку сохранить.
Будет выведено сообщение о завершении загрузки, и, если это было успешным, будут выведены сведения об этом.
Созданный файл журнала должен находиться в корневом каталоге USB флэш-диска.
Productos afectados
Dell EMC ML3, Powervault LTO6, PowerVault LTO7, PowerVault LTO8Propiedades del artículo
Número del artículo: 000128228
Tipo de artículo: Solution
Última modificación: 10 abr. 2021
Versión: 7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.