Alertas de PowerStore: Estados del puerto del nodo

Resumen: Condiciones de error de interconexión física del nodo interno

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando Dell PowerStore detecta un problema, se genera una alerta de error para ayudar a identificar el problema. En este artículo, se explican las distintas causas posibles y las soluciones pertinentes para estas alertas de error. Si el problema no se resuelve con la solución proporcionada, consulte las opciones de contacto de soporte técnico.

 Nota: ¿No puede encontrar la información que necesita? Contáctenos mediante el formulario de comentarios que se encuentra en la parte inferior de este artículo.

Identificación de la alerta
XMS_NODE_IB1_PORT_HEALTH_STATE_DEGRADED XMS_NODE_IB1_PORT_HEALTH_STATE_FAILED
XMS_NODE_IB2_PORT_HEALTH_STATE_DEGRADED
XMS_NODE_IB2_PORT_HEALTH_STATE_FAILED
Título Condiciones de error de interconexión física del nodo interno
Código de error (0x00305302) (0x00305303) (0x00305402) (0x00305403)
Descripción En raras ocasiones, las conexiones de red entre los nodos podrían experimentar problemas de hardware. 
Causa
  1. Conectividad: Estas alertas representan condiciones de error en la conexión física interna entre los nodos.
    Las condiciones DEGRADED se producen cuando una de las conexiones físicas informa errores físicos que pueden causar problemas de rendimiento.
    Las condiciones FAILED se producen cuando se informa que una de las conexiones físicas está inactiva. Incluso con un puerto en estado FALLIDO, PowerStore debe continuar ofreciendo un rendimiento normal.
     
  2. El nodo se reinicia: Un reinicio del nodo puede activar estas alertas. Esto también podría ser un síntoma de un reinicio inesperado del sistema.
Solución La alerta puede desaparecer por sí sola, en cuyo caso no es necesario realizar más inspecciones.

Revise las pestañas de eventos y alertas del sistema para ver si hay mensajes que puedan indicar un reinicio inesperado del nodo.
Para obtener orientación sobre cómo identificar reinicios de nodos, consulte el ID de la solución sln322081

Si la alerta es persistente, se repite o encuentra evidencia de reinicios inesperados, comuníquese con el soporte técnico para obtener más asistencia.

 

Causa

N/D

Resolución

N/D

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000129882
Tipo de artículo: Solution
Última modificación: 17 jun. 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.