Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

警告! iDRAC6が応答していません(英語)Power required may exceed PSU wattage.

Resumen: この文書では、Dell PowerEdge 11GサーバーでPOST時にiDrac6通信エラー メッセージが表示される問題について説明します。

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

第11世代PowerEdgeサーバーを再起動すると、POST中に次のエラーが表示されることがあります。

警告! iDRAC6が応答していません(英語)Power required may exceed PSU wattage.システム起動を続行すると、システムが警告なしに電力を供給するリスクを許容します。
F1 キーを押して続行します。 F2 を押して、セットアップユーティリティを実行します。



SLN266092_en_US__1I_idrac_communication_failure_JM_V1

Causa

トラブルシューティングに関する質問
  1. 1. サーバーOS内からiDRACにローカルRACADMを介してアクセス可能か(「racadm getsysinfo」を実行し、iDRACから応答があるかどうかを確認)。
  2. iDRACのWeb GUIはクライアントWebブラウザーからアクセス可能か
  3. iDRACのIPアドレスがPINGに応答するか
  4. 再起動のたびにエラーが発生するか、または問題は間欠的に発生するか
  5. 電力が放電されたら、次回のPOST時にエラーがすぐに復旧するか
  6. 任意のハードウェアを交換済みか
  7. iDRACが電源再投入後もハング状態になっているか。これはiDRAC Expressか、またはEnterpriseか。Enterpriseの場合、NICが共有または専用に設定されているか
  8. SSH/Telnet接続を介してiDRACに接続できるか 
  9. Dell OpenManage Server Administrator(OMSA)がインストールされている場合、iDRACが存在するか 
  10. 問題を再現できるか
  11. iDRAC LANがCTRL + Eの設定ユーティリティーで無効化されるか    
      

Resolución

サーバーの再起動を試みると、エラーがクリアします。エラーが引き続き発生する場合は、AC電源を30秒間取り外します。AC 電源が再適用されたら、サーバーの電源をオンにする前に、iDRAC6 が POST/初期化を完了するまで2分間待ちます。

問題を解決
するための追加の手順複数の環境でテストすることにより、この問題を解決するために、次のステップが発生します。
  1. 待機電力をクリアします(電源を抜いて、電源ボタンを20秒間押し続けます)。
  2. F2 BIOS設定ユーティリティーを起動して、ソフト リセットします(Caps Lock、Scrol Lock、および NUM Lockをオンにし、Alt + e、Alt + f、Alt + bを押して、システムを再起動します)。 
  3. CTRL + Eを使用してiDRAC BIOSを起動します。iDRAC BIOSをデフォルトにリセットし、Escを押すと、システムが再起動します。
  4. iDRAC BIOSを再起動し、[DRAC LAN]および[IPMI over LAN]の両方が有効になっているか確認し、保存して終了します。Escを押すと、システムが再起動します。
  5. システムのOSを起動して、iDRACファームウェアを利用可能な最新バージョンにアップデートします。

問題が解決しない場合は、iDRACが機能しておらず、交換する必要があることを意味します。また、iDRACが接続されているマザーボードが原因である可能性があります。
メモ:ソフトウェアRAIDコントローラー(S100およびS200)が搭載されたシステムでは、BIOSのソフト リセットにより内蔵SATAコントローラーもデフォルトに戻ります。ドライブの制御をSATAコントローラーに戻すには、システム セットアップを起動して、SATAコントローラー モードをRAIDに設定します。

Propiedades del artículo


Producto comprometido

iDRAC6

Fecha de la última publicación

25 feb. 2021

Versión

4

Tipo de artículo

Solution