Cómo recopilar un registro de biblioteca de una biblioteca de cintas ML3
Resumen: Cómo extraer o recopilar registros de biblioteca para una llamada de soporte.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
En caso de que ocurra un problema, a veces se necesita un registro de la biblioteca. A continuación, puede encontrar dos descripciones sobre cómo hacer esto a través de la interfaz web o mediante una unidad flash USB.
Causa
Nota: Es una mejor práctica que se retiren los registros de unidades antes de llamar al soporte. Cómo recopilar el registro de unidad de una biblioteca de cintas ML3
Resolución
#1 Cómo recopilar el registro de biblioteca mediante la interfaz web
a continuación, seleccione Actions y Export Library Logs.
La biblioteca recopilará los registros y la descarga se iniciará a través del navegador.
#2 Cómo recopilar el registro de la biblioteca a través del panel frontal y la unidad flash USB.
Detenga todos los trabajos en ejecución del software de respaldo y espere hasta que la pantalla muestre "Inactivo".
En la pantalla de inicio, presione dos veces Intro
ahora en el menú inicio, seleccione Mantenimiento.
En la sección Maintenance, seleccione Library Logs Download.
Inserte la unidad flash USB en el puerto USB frontal y haga clic en Guardar.
Se mostrará el progreso de la descarga y, si se realizó correctamente, obtendrá información al respecto.
El archivo de registro creado debe estar en la carpeta raíz de la unidad flash USB.
Detenga todos los trabajos en ejecución del software de respaldo y espere hasta que la pantalla muestre "Inactivo".
Conéctese a la biblioteca a través de la interfaz web e inicie sesión.
Usuario estándar:
Contraseña estándar de administrador: adm001
a continuación, seleccione Actions y Export Library Logs.
La biblioteca recopilará los registros y la descarga se iniciará a través del navegador.
#2 Cómo recopilar el registro de la biblioteca a través del panel frontal y la unidad flash USB.
Detenga todos los trabajos en ejecución del software de respaldo y espere hasta que la pantalla muestre "Inactivo".
En la pantalla de inicio, presione dos veces Intro
ahora en el menú inicio, seleccione Mantenimiento.
En la sección Maintenance, seleccione Library Logs Download.
Inserte la unidad flash USB en el puerto USB frontal y haga clic en Guardar.
Se mostrará el progreso de la descarga y, si se realizó correctamente, obtendrá información al respecto.
El archivo de registro creado debe estar en la carpeta raíz de la unidad flash USB.
Productos afectados
Dell EMC ML3, PowerVault 136T LTO/SDLT (Tape Library), Powervault LTO6, PowerVault LTO7, PowerVault LTO8Propiedades del artículo
Número del artículo: 000144939
Tipo de artículo: Solution
Última modificación: 10 abr. 2021
Versión: 6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.