RecoverPoint for VMs: falla en el reemplazo de NDU de vRPA
Resumen: Falla en el reemplazo de vRPA de NDU de la versión 5.3 cuando vRPA2 es control del sitio.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Se produce un error en el reemplazo de VRPA de NDU.
Desde la lógica del clúster en vRPA2:
2020/10/12 10:49:06.823 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:110) DEBUG - Checking connectivity... 2020/10/12 10:49:06.842 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:114) DEBUG - Got response from server, status code: 404, with message: null 2020/10/12 10:49:06.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:119) ERROR - isValidConnection - bad status code! failing connection... 2020/10/12 10:49:06.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:64) ERROR - initConnection - failed to reach RPA: xx.xx.xx.xx (down?) 2020/10/12 10:49:16.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:48) DEBUG - Connecting to rpa: xx.xx.xx.xx
Causa
La API del implementador de vRPA2 utiliza un terminal obsoleto en vRPA1.
Resolución
Solución:
Antes del reemplazo de la NDU, haga que vRPA1 sea el control del sitio mediante el reinicio de vRPA2.
Si falla el reemplazo de la NDU, haga que vRPA1 sea el control del sitio reiniciando vRPA2 y reintente el reemplazo de la NDU.
Resolución:
Este problema se aborda en RecoverPoint 5.3.1.
Para determinar si una actualización es adecuada para su entorno, comuníquese con el centro de servicio al cliente de Dell Technologies o con su representante de servicio y mencione este ID de solución.
Antes del reemplazo de la NDU, haga que vRPA1 sea el control del sitio mediante el reinicio de vRPA2.
Si falla el reemplazo de la NDU, haga que vRPA1 sea el control del sitio reiniciando vRPA2 y reintente el reemplazo de la NDU.
Resolución:
Este problema se aborda en RecoverPoint 5.3.1.
Para determinar si una actualización es adecuada para su entorno, comuníquese con el centro de servicio al cliente de Dell Technologies o con su representante de servicio y mencione este ID de solución.
Productos afectados
RecoverPoint for Virtual MachinesPropiedades del artículo
Número del artículo: 000180423
Tipo de artículo: Solution
Última modificación: 21 nov. 2023
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.