PowerStore: Geninstallation af PowerStore OS (nodereparation) mislykkedes, da filnavnet på den anvendte pakke blev ændret efter download fra Dells supportwebsted

Resumen: Geninstallation af PowerStoreOS (nodereparation) mislykkes, når PowerStoreOS-pakkens filnavn er ændret fra det, der er offentliggjort på Dells supportwebsted.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Følgende procedurer kan mislykkes i tilfælde af, at filnavnet på den PowerStoreOS-pakke, der anvendes, ændres fra den, der er offentliggjort på Dells supportwebsted:
  1. Geninstallation af PowerStoreOS på en PowerStore-node (nodereparation)
  2. Udskiftning af internt M.2-startmodul (primær M.2)
I begge disse procedurer vil der blive vist en advarsel i stil med følgende:
Advarsels-id: Fejlkode: 6a095105-c213-4d8c-8d0d-976b5e69a
:
0x00400302 Alvorsgrad: Tidsstempel
for kritisk fejl (UTC): 2022-05-22 15:50:20+00
Enhedsnavn: TCADPowerStore-Appliance-1
Ressourcetype: noderessourcenavn
: Beskrivelse: Node B-genafbildning (primær M.2) mislykkedes.

Et lignende problem kan opleves, når du kører svc_factory_reset-servicescriptet på PowerStore-enheden ved hjælp af en PowerStoreOS-pakke, hvor filnavnet er ændret fra det, der er offentliggjort på Dells supportwebsted. I dette tilfælde kan svc_factory_reset fuldføres, men den berørte PowerStore-enhed kan afbildes igen til en lavere end forventet PowerStore OS-version.

Bemærk: En PowerStoreOS-opgradering (NDU) er ikke berørt af dette problem. NDU fuldføres, selvom filnavnet på den anvendte pakke er blevet ændret fra den, der er offentliggjort på Dells supportwebsted.

Causa

Dette problem opstår, når PowerStoreOS-pakken, der bruges til de scenarier, der er anført i afsnittet Symptomer i denne artikel, ændrer filnavnet som en del af download fra Dells supportwebsted til en lokal maskine (f.eks. på en lokal Windows-maskine, føjes der automatisk et " (1)" suffiks til pakkens filnavn, når du forsøger at downloade pakken en anden gang).

Resolución

For at undgå dette problem skal du, før du downloader en PowerStoreOS-pakke til en lokal maskine, bekræfte, at denne pakke ikke allerede er downloadet til din lokale maskine. Hvis det er tilfældet, skal du slette den tidligere downloadede pakke og derefter downloade pakken igen fra Dells supportwebsted.

På dette tidspunkt kan denne PowerStoreOS-pakke bruges til at udføre geninstallation af PowerStoreOS (nodereparation), udskiftning af internt M.2-startmodul (primær M.2) eller til at køre svc_factory_reset script på PowerStore-enheden.

Vigtigt: Disse tre procedurer må kun udføres af PowerStores tekniske support.

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000200844
Tipo de artículo: Solution
Última modificación: 13 jun. 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.