Data Domain : Alertes SAS ou MPATH

Resumen: Tous les systèmes Dell Data Domain (DD) utilisent la connectivité SAS pour assurer la redondance des chemins (multipathing) pour les boîtiers et les disques connectés. Si la communication est interrompue le long d’une partie du chemin SAS, le système génère des alertes pour informer les administrateurs des problèmes potentiels. Il est essentiel d’accorder une attention immédiate à ces alertes pour maintenir l’intégrité du système et la disponibilité des données. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

S’applique à :

  • Tous les modèles Data Domain (DD) avec stockage externe rattaché
  • Toutes les versions de Data Domain Operating System (DDOS)

Chaque système DD conserve deux chemins SAS vers chaque boîtier et ses disques. Un chemin d’accès des données classique comprend les éléments suivants :

  • HBA SAS PCIeport HBA SAScâble SAScontrôleur de boîtier (LCC)disque

Une défaillance à n’importe quel stade de ce chemin peut déclencher des alertes ou des ID d’événement. Bien que les alertes puissent indiquer la panne, une enquête plus approfondie est souvent nécessaire.

Événements SAS et MPATH courants :

EVT-MPATH-00003: Missing disk connection from system port Nx
EVT-MPATH-00005: Enclosure Disk only has active connection(s); required number is 2
EVT-MPATH-00006: Path redundancy to an enclosure is lost
EVT-SAS-03801: Enclosure cables on port have been connected incorrectly
EVT-SAS-03802: The HBA port is disabled
EVT-SAS-03803: The SAS HBA in slot has failed

Causa

Les causes les plus courantes des événements SAS ou Multipath sont les suivantes :

  • Câblage ou topologie incorrects
  • Maintenance ou mises à niveau du site (comme l’ajout ou la mise à niveau du stockage, la maintenance de l’alimentation, la déconnexion accidentelle de câbles)
  • Câbles SAS mal branchés ou mal insérés
  • Matériel défectueux (HBA, câble SAS, carte LCC ou disque)
  • Panne transitoire du firmware ou du logiciel

Resolución

Restaurez toujours la connectivité multichemin SAS complète. Ne laissez pas les chemins manquants ou dégradés non résolus.

Actions recommandées :

  1. Exécutez des commandes de diagnostic (pour identifier où se trouve la panne) :

alerts show current
disk port show summary
disk port show stats
enclosure show topology
enclosure show controllers <n>
disk multipath status
disk rescan <n.n> (where n.n is the Enclosure.Slot reference)
  1. Comparez avec l’autosupport précédent :
  • Utilisez un Autosupport préalable à l’événement pour identifier les connexions manquantes ou dégradées.
  1. Inspection physique :
  • Désactiver le système de fichiers (filesys disable) avant de réinstaller ou de déplacer des câbles SAS.
  • Vérifiez que les câbles SAS et d’alimentation sont correctement connectés.
  • Recherchez les voyants LED manquants ou les voyants de panne sur les contrôleurs.
  1. Documentation de référence :
  1. Escalade :
  • Si une assistance supplémentaire est nécessaire, générez une offre groupée de support et soumettez une demande de service à votre fournisseur de support contractuel.

Productos afectados

Data Domain, PowerProtect Data Protection Appliance, Data Domain Deduplication Storage Systems, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware
Propiedades del artículo
Número del artículo: 000204344
Tipo de artículo: Solution
Última modificación: 17 nov. 2025
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.