CloudLink: Fejlen "Kundenavn XXXXXXXXX er forskellig fra det aktuelle kundenavn"

Resumen: Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".

Fejl:
image.png

Causa

Evalueringslicens installeret.

2022-10-27 14_42_47-screencaps2.docx - Word.png
I CloudLink UI skal du gå til SYSTEM >licens.  Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.

Resolución

Hvis kunden bruger en evalueringslicens, skal den først fjernes, før der kan ansøgers om den nye permanente licens.

Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.

I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.

VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes.  Især hvis licensen er udløbet.  Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.

Productos afectados

CloudLink SecureVM, CloudLink
Propiedades del artículo
Número del artículo: 000204739
Tipo de artículo: Solution
Última modificación: 17 sept. 2024
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.