El lápiz activo Dell Pro Premium PN7522W hace que la pantalla de la laptop Dell se apague

Resumen: En el siguiente artículo, se proporciona información sobre el panel de pantalla de cristal líquido (LCD) de la laptop Dell que entra en modo de espera moderno. Esto solo se observa cuando se utiliza el lápiz activo Dell Pro Premium PN7522W con una laptop. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

El lápiz activo Dell hace que la pantalla de la laptop Dell se apague

 

Es posible que los propietarios de laptops Dell experimenten un problema de LCD. La pantalla se apaga cuando el lápiz activo está demasiado cerca de ubicaciones específicas en el teclado y el reposamanos.

El panel LCD entra en modo de espera moderno cuando el PN7522W del lápiz activo Dell Pro Premium se deja en reposo sobre la laptop abierta.

Causa

Las laptops utilizan sensores Hall debajo del teclado y el reposamanos, y en el bisel de la pantalla LCD para detectar cuando la tapa de la laptop está cerrada. Cerrar la tapa de la laptop hace que la pantalla LCD se apague.

El lápiz activo Dell Pro Premium PN7522W contiene dos imanes N54. La inducción residual de esos imanes es de alrededor de 14,5 a 14,9. Esto coincide con la inducción magnética que utiliza el sensor Hall para detectar cuando se cierra la tapa.

El sensor Hall se activa cuando el lápiz se coloca cerca de ciertas partes del teclado y el panel táctil. El panel LCD se apaga y entra en el modo de espera moderno.

Resolución

Nota: La laptop funciona según lo esperado.
 

La laptop se comporta como fue diseñada en estas condiciones.

No deje el lápiz en el teclado ni en el área del reposamanos de ninguna laptop Dell.

Si el lápiz no se coloca para que descanse sobre la parte abierta de la laptop, no se apaga la pantalla LCD.

Productos afectados

Dell Pro Premium Active Pen PN7522W, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Inspiron 14 7420 2-in-1, Inspiron 14 7425 2-in-1, Inspiron 16 7620 2-in-1, Inspiron 16 7640 2-in-1, Latitude 7210 2-in-1, Latitude 3330, Latitude 3340 , Latitude 5320, Latitude 5330, Latitude 5340, Latitude 5350, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 7340, Latitude 7350, Latitude 7350 Detachable, Latitude 9330, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 7430, Latitude 7440, Latitude 7450, Latitude 9410, Latitude 9420, Latitude 9430, Latitude 9440 2-in-1, Latitude 9450 2-in-1, Latitude 9510, Latitude 9520, Precision 5470, Precision 5480, Precision 5490, XPS 13 9315 2-in-1 ...
Propiedades del artículo
Número del artículo: 000209518
Tipo de artículo: Solution
Última modificación: 02 jul. 2025
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.