Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Усунення несправностей витоку світла або кровотечі на РК-екрані ноутбука Dell

Resumen: У цій статті наведено інформацію про те, як оцінити прийнятний рівень витоку світла на рідкокристалічних екранах (РК-дисплеїв) ноутбуків Dell.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Платформи, яких це стосується:

  • Всі ноутбуки Dell

Витік світла або розмиття підсвічування часто помітні по краях або з боків екрана. Особливо, коли він відображає темний фон або знаходиться в темному середовищі.

В ідеалі витік світла не можна оглядати в темному приміщенні. Усі РК-панелі Dell перевіряються відповідно до галузевого стандарту. Правильним середовищем перевірки є: У нормальних умовах офісного освітлення він становить від 150 до 200 світлових люксів на одиницю площі (люкс). Будь-який візуальний огляд повинен проводитися таким же чином, щоб допомогти в процесі усунення несправностей.

У цій статті наведено інформацію про поширені проблеми, які можна побачити на РК-екранах. Це не є чимось специфічним для конкретного комп'ютера Dell. Це те, що можна побачити на будь-якому РК-екрані будь-якого виробника. Перегляньте розділ «Інформація проінформацію » нижче, щоб знайти інші корисні ресурси.

Causa

Ці проблеми можна побачити на РК-екранах ноутбуків:

  • Стандартні дисплеї
  • Ігрові дисплеї

Стандартні дисплеї:

РК-панель в нормальних умовах офісного освітлення (150-200 лк, правильне освітлення)
Малюнок 1: РК-панель в нормальних умовах офісного освітлення (150-200 лк, правильне освітлення)

РК-панель перевірено в темній кімнаті (неправильне середовище перевірки)
Малюнок 2: РК-панель перевірено в темній кімнаті (неправильне середовище перевірки)

Примітка:
  • І Рисунок 1 , і Рисунок 2 мають однакову панель у специфікації.
  • Слід очікувати деякого витоку світла під час перегляду зображень із темним фоном у темних кімнатах. Цей РК-дисплей працює відповідно до дизайну та відповідає специфікаціям Dell.
Гарячі точки:

Користувачі можуть помітити, що деякі ділянки екрана яскравіші за інші. Це відомо як гарячі точки або світлові смуги.

РК-панелі з ненормальними гарячими точками
Малюнок 3: РК-панелі з аномальними гарячими точками1

РК-панелі з ненормальними гарячими точками
Малюнок 4: РК-панелі з аномальними гарячими точками1

Приклад множинних витоків світла вздовж нижнього краю панелі
Малюнок 5: Приклад множинних витоків світла вздовж нижнього краю панелі2

  • 1 Приклади на малюнку 3 і малюнку 4 є ненормальними, оскільки гарячі точки можна побачити в нормальних умовах освітлення (150-200 люкс). Цей РК-дисплей не відповідає специфікаціям.
  • 2 Приклад на малюнку 5 був взятий в темній кімнаті і не є прикладом того, як перевіряти наявність гарячих точок.

Ігрові дисплеї:

Деякі панелі Dell Gaming або Alienware можуть мати витік світла або розмивання підсвічування при використанні в темному середовищі. Це НЕ стосується РК-панелей Dell Gaming або Alienware, але є поширеною проблемою, яка спостерігається на панелях будь-якого виробника. Нижче наведено приклад витоку світла.

РК-панель Dell Gaming - витік світла
Малюнок 6: РК-панель Dell Gaming - витік світла

Dell перевіряє свої ігрові РК-панелі на предмет витоку світла. (Нормальний рівень навколишнього освітлення в будинку становить від 150 до 200 люкс.) Якщо панелі використовуються в темному середовищі з навколишнім освітленням, може спостерігатися деякий витік світла.

Resolución

Щоб усунути проблему витоку світла або прокачування світла на екрані ноутбука Dell:

  1. Якщо ви змінюєте рівень яскравості екрана, це змінює те, що відбувається на екрані?
    • Якщо це так, це може бути проблема з налаштуваннями екрана.
    • Якщо цього не сталося, переходьте до наступного кроку.
  2. Перевірте екран з відкритим яскравим додатком (наприклад, Microsoft Office), чимось з яскравим фоном. Бачите ту саму проблему? (Візьміть зображення, за допомогою якого можна проілюструвати, як виглядає проблема для іншої людини.)
    • Якщо ви не можете, проблема може бути пов'язана з рівнем яскравості в налаштуваннях екрана.
    • Якщо можете, зробіть знімок за допомогою мобільного телефону та перейдіть до наступного кроку.
  3. Порівняйте екран з іншими екранами тієї ж моделі ноутбука. Поставте на обидва екрани схоже зображення (бажано не темне або переважно чорне зображення). Чи один екран помітно гірший за інший?
    • Якщо екрани не показують помітної різниці, то проблема, швидше за все, пов'язана з вашим сприйняттям, ніж з будь-якою реальною технічною проблемою.
    • Якщо на екранах видно, що ваш екран помітно гірший за інший аналогічний екран, зверніться до служби технічної підтримки Dell. Якщо можливо, надайте зображення несправності, щоб технік Dell міг додатково допомогти вам.
Примітка: Слід очікувати деякого витоку світла під час перегляду зображень із темним фоном у темних кімнатах. Ці панелі працюють за проектом і відповідають специфікаціям.

Información adicional

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити.


Піктограма монітора Додаткову інформацію та підтримку для екрана монітора, настільного комп'ютера, ноутбука або планшета Dell можна знайти на нашому сайті підтримки моніторів.


Позагарантійна підтримкаУ вас закінчилася гарантія? Це не проблема. Перейдіть на веб-сайт Dell.com/support , введіть свій сервісний тег Dell і перегляньте наші пропозиції.

Примітка: Пропозиції доступні лише для клієнтів персональних комп'ютерів у США, Канаді, Великобританії, Франції, Німеччині та Китаї . Клієнти серверів і сховищ не застосовуються.

Propiedades del artículo


Producto comprometido

Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Mobile Workstations

Fecha de la última publicación

22 abr. 2024

Versión

4

Tipo de artículo

Solution