PowerStore: Se observó un error de I/O en el almacén de datos NVMe durante la NDU

Resumen: Es posible que el host ESXi que ejecuta 8.0 U1 con NVMe/FC y el almacén de datos NVMe/TCP experimente errores de I/O durante reinicios/fallas del nodo de PowerStore.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Indicios:
  • Los hosts conectados mediante NVMe/FC o NVMe/TCP pueden experimentar errores de I/O durante los reinicios de nodos o la NDU.

Entorno:
  • El host ESXi 8.0 U1 está conectado a volúmenes/VVols de PowerStore. 
  • El host está conectado mediante NVMe/FC o NVMe/TCP.

Causa

Este es un problema de regresión de VMware introducido en ESXI versión 8. 0 U1. En esta versión, ESXi introdujo una pila de NVMe nativa (también conocida como pila de NVMe E2E). Ciertos códigos de error que tuvieron un reintento en versiones anteriores de ESXI ya no tienen un reintento aplicado. Como resultado, las aplicaciones finales pueden experimentar fallas de I/O.

Resolución

Actualice ESXI a la versión 8.0 U1c o posterior.

Información adicional

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000216664
Tipo de artículo: Solution
Última modificación: 14 jun. 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.