DSS7500: Doble falla y cómo forzar un disco en línea

Resumen: En este artículo, se aborda una DSS7500 falla doble y cómo forzar un disco en línea.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Configuración DSS7500:
  • Tarjeta RAID SI9361-8i
  • Se reemplazó el disco28 
  • El hot spare de Disk40 se está recreando
  • Disk22 está offline
  • La reconstrucción de Disk40 falló debido a un error del controlador de origen, hay dos discos duros fallidos y el VD falló
  1. Comprobación remota de disk22 HD offline, disk28 HD unconfigured en buen estado (faltante)
  2. El registro de la tarjeta RAID comprueba que VD0 se degrada cuando disk22 está offline y VD0 falló
Figura 1: Información de la controladora RAID
Información de la controladora RAID
 
1034450: 23-10-28,08:06:02 BG Work:CopyBack progress on PD b4(e0x64/s32) is 99.25%(116579s)
1034451: 23-10-28,08:53:56 Info:CopyBack complete on PD b4(e0x64/s32) from PD ba(e0x64/s40)
1034452: 23-10-28,08:53:57 Info:State change on PD b4(e0x64/s32) from COPYBACK(20) to ONLINE(18)
1034453: 23-10-28,08:53:57 Info:Global Hot Spare created on PD ba(e0x64/s40) (global,rev)
1034454: 23-10-28,08:53:57 Info:State change on PD ba(e0x64/s40) from ONLINE(18) to HOT SPARE(2)
1034459: 23-10-31,15:05:18 Info:State change on PD a0(e0x65/s28) from ONLINE(18) to OFFLINE(10)
1034460: 23-10-31,15:05:18 Info:State change on VD 00/0 from OPTIMAL(3) to DEGRADED(2)
1034461: 23-10-31,15:05:18 CRITICAL:VD 00/0 is now DEGRADED.
1034475: 23-10-31,15:15:02 Info:Inserted: PD a0(e0x65/s28)
1034476: 23-10-31,15:15:02 Info:Inserted: PD a0(e0x65/s28) Info: enclPd=65, scsiType=0, portMap=00, sasAddr=5f01faf0fd32821c,0000000000000000
1034477: 23-10-31,15:15:02 Info:PD a0(e0x65/s28) Inquiry info: Info- ATA  TOSHIBA MG07ACA1 T0A0CFF9SG 11 TB
1034478: 23-10-31,15:15:02 Info:State change on PD a0(e0x65/s28) from UNCONFIGURED_BAD(1) to UNCONFIGURED_GOOD(0)
1034481: 23-10-31,16:29:22 BG Work:Rebuild progress on PD ba(e0x64/s40) is 0.99%(5040s)
…
1034534: 23-11-01,21:31:58 Info:Unexpected sense: PD 98(e0x65/s22) Path 5f01faf0fd328216, CDB: 88 00 00 00 00 01 6e 67 88 98 00 00 00 08 00 00, Sense: 72 03 11 00 00 00 00 0C 00 0A 80 00 00 00 00 01 6E 67 88 98
1034585: 23-11-02,07:27:28 BG Work:Rebuild progress on PD ba(e0x64/s40) is 82.17%(145326s)
1034586: 23-11-02,07:48:59 Info:Unexpected sense: PD 98(e0x65/s22) Path 5f01faf0fd328216, CDB: 88 00 00 00 00 03 c6 b3 20 00 00 00 02 00 00 00, Sense: 72 03 11 00 00 00 00 0C 00 0A 80 00 00 00 00 03 C6 B3 22 60
1034587: 23-11-02,07:48:59 Info:Error on PD 98(e0x65/s22) (Error 02)
1034588: 23-11-02,07:48:59 Info:State change on PD 98(e0x65/s22) from ONLINE(18) to SHIELD(90)
1034589: 23-11-02,07:48:59 Info:State change on VD 00/0 from DEGRADED(2) to OFFLINE(0)
1034590: 23-11-02,07:48:59 FATAL:Controller cache pinned for missing or offline VD 00/0
1034591: 23-11-02,07:48:59 FATAL:VD 00/0 is now OFFLINE
1034592: 23-11-02,07:48:59 Info:Error on PD 98(e0x65/s22) (Error 02)
1034593: 23-11-02,07:48:59 CRITICAL:Rebuild failed on PD by(e0x64/s40) due to source drive error
1034594: 23-11-02,07:48:59 Info:State change on PD ba(e0x64/s40) from REBUILD(14) to HOT SPARE(2)
1034597: 23-11-02,07:49:02 WARNING:PD 98(e0x65/s22) Path 5f01faf0fd328216  reset (Type 03)
1034598: 23-11-02,07:49:04 Info:Unexpected sense: PD 98(e0x65/s22) Path 5f01faf0fd328216, CDB: 28 00 00 00 00 00 00 00 04 00, Sense: 70 00 06 00 00 00 00 0A 00 00 00 00 29 00 00 00 00 00
1034599: 23-11-02,07:49:04 Info:Unexpected sense: PD 98(e0x65/s22) Path 5f01faf0fd328216, CDB: 00 00 00 00 00 00, Sense: 70 00 02 00 00 00 00 0A 00 00 00 00 04 02 00 00 00 00
1034601: 23-11-02,07:55:14 Info:Diagnostics passed for PD 98(e0x65/s22)
1034602: 23-11-02,07:55:14 Info:State change on PD 98(e0x65/s22) from SHIELD(90) to OFFLINE(10)

Causa

Consulte a continuación

Resolución

  1. Intente poner en línea el último disco fuera de línea. Si el disco se pone en línea, el disco virtual puede recuperarse al estado degradado.
  2. En este caso, el disk22 en línea en la controladora RAID Utilidad de configuración de la infraestructura de interfaz humana (HII) AVAGO MegaRAID 9361-8i A continuación, se indican los pasos:
    1. Reinicie el servidor. Mientras el sistema se está iniciando, presione<F2>para ingresar a System Setup.
    2. Haga clic en Configuración del dispositivo para acceder al menú de administración de la controladora AVAGO MegaRAID 9361-8i. Utilice las teclas de flecha o el mouse para moverse.
Figura 2: Estado de RAID 50 offline
Compruebe el estado de RAID 50: Sin conexión
 
Figura 3: Puerto de unidad 0: disco duro 3:01:28 no configurado en buen estado
Puerto de unidad 0: disco duro 3:01:28 no configurado en buen estado
 
Figura 4: Puerto de unidad 0: 3:01:28 faltante
Puerto de unidad 0: 3:01:28 faltante
 
Figura 5: Puerto de unidad 0: 3:01:22 offlinePuerto de unidad 0: disco duro 3:01:22 fuera de línea
 
Figura 6: Puerto de unidad 0: 3:01:22 offline
Vista de administración de unidades Puerto de unidad 0 - 3:01:22 offline
  1. Seleccione "Drive Port 0 - 3:01:22 hard drive" Operación>: >coloque la unidad en línea > Confirme que la operación sea correcta.
Figura 7: Coloque la unidad en línea
Coloque la unidad en línea
  1. Compruebe que el estado de RAID 50 se recupere a degradado.
Figura 8: Estado de RAID 50 degradado.
El estado de RAID 50 se recupera a Degradado
  1. Desde el software de administración AVAGO MegaRAID 9361-8i de la controladora RAID, compruebe que disk22 esté en línea y que disk40 se esté reconstruyendo.
Figura 9: Disk22 está en línea y disk40 se está reconstruyendo.
Disk22 está en línea y disk40 se está recompilando
  1. Compruebe la información de la ranura del disco si debe reemplazar un disco.
Figura 10: Información de la ranura del disco
Información de la ranura del disco

Productos afectados

DSS 7500
Propiedades del artículo
Número del artículo: 000219727
Tipo de artículo: Solution
Última modificación: 14 abr. 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.