Intel AX211 no detecta el SSID inalámbrico 6E en Brasil

Resumen: En este artículo, se analiza un problema con las computadoras Latitude y OptiPlex con una tarjeta inalámbrica Intel AX211 que no detectan el SSID de las redes Wi-Fi 6E en Brasil.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Plataformas afectadas:

  • Latitude 5430
  • OptiPlex Micro Plus 7020
  • OptiPlex Micro 7020

Es posible que las computadoras Latitude u OptiPlex con la tarjeta inalámbrica Intel AX211 no detecten un SSID cuando se utiliza un entorno Wi-Fi de 6 GHz .

Hardware y ajustes del cliente:

  • Tarjeta inalámbrica Intel AX211
  • Modo inalámbrico 802.11 ax
  • El país o la región están habilitados Wi-Fi en 6 GHz (Wi-Fi 6E, Wi-Fi 7) según el sitio de Wi-Fi Alliance.

Causa

Debido a las aprobaciones normativas locales para Wi-Fi de 6 GHz, se demoró hasta después del lanzamiento de este modelo, el soporte en la plataforma requiere una actualización del BIOS para habilitar esta función.

Resolución

Para Latitude 5430:

Actualice el BIOS a la versión 1.21.0 o posterior. La mejora agregada en esa versión agregó compatibilidad con Wi-Fi 6E en Brasil.

Para OptiPlex Micro 7020 y OptiPlex Micro Plus 7020:

  • Compruebe que el controlador de LAN inalámbrica Intel sea compatible. Asegúrese de actualizar a la versión 23.9.0.0.2 o posterior. Consulte la sección Controladores y descargas de la página del producto OptiPlex 7020 para obtener el controlador más reciente.
  • El departamento de ingeniería está trabajando en una corrección que se publicará en el BIOS v1.14.1 o posterior. El BIOS actualizado se publicará en la página de soporte de la computadora una vez que esté disponible.

Productos afectados

Latitude 5430, OptiPlex Micro 7020, OptiPlex Micro Plus 7020
Propiedades del artículo
Número del artículo: 000222078
Tipo de artículo: Solution
Última modificación: 15 abr. 2025
Versión:  10
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.