Es posible que las laptops con módulo WWAN DW5932e no se conecten a una red celular

Resumen: En este artículo, se proporciona información sobre las laptops Latitude y Precision con red de área extendida inalámbrica (WWAN) DW5932e que pueden no conectarse a la red celular.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

 

El módulo WWAN DW5932e requiere una DW5932e_SIMSVC de servicio en segundo plano para permitir que la radio se conecte a la estación base.

En ciertas situaciones, si el controlador se instala con un archivo .inf o se instala un controlador que no es de Dell, es posible que el servicio requerido no se haya instalado correctamente. Cuando el servicio no está instalado o no está en ejecución, la laptop no se conecta a la red celular e informa que no hay servicio.

 

Sistemas afectados:

  • Latitude 7350
  • Latitude 7450
  • Latitude 7650
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 9450 2 en 1
  • Latitude 7350 desmontable
  • Precision 5490
  • Precision 5690
 

Causa

 

El DW5932e_SIMSVC de servicio necesario no está instalado o no está en ejecución.

 

Resolución

 

Para resolver el problema, descargue e instale el controlador de la tarjeta WWAN Dell DW5932e en la computadora. Para descargar e instalar el controlador, consulte Cómo descargar e instalar controladores de Dell.

Después de la instalación del controlador, asegúrese de que el servicio DW5932e_SIMSVC se esté ejecutando.

 

Servicios

(Figura 1: Servicios )

 

Productos afectados

Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 5490, Mobile Precision 5690
Propiedades del artículo
Número del artículo: 000227747
Tipo de artículo: Solution
Última modificación: 18 abr. 2025
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.