La consola virtual de iDRAC9 queda en blanco después de la actualización del firmware
Resumen: La consola virtual de iDRAC9 permanece en blanco después de una actualización del firmware de iDRAC cuando se accede a ella mediante el nombre de dominio calificado (FQDN) y un certificado de confianza. ...
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
La consola virtual permanece en blanco y no se carga.

Causa
El contenido del archivo vconsole/index.html es diferente entre las versiones de iDRAC, pero el tamaño del archivo y el registro de fecha y hora eran los mismos. Apache FileETAG no se actualiza y se solicita el nombre de archivo incorrecto, lo que da como resultado un error 404.

Resolución
Este comportamiento se corregirá en el firmware 7.20.30.50 de iDRAC.
Para solucionar este problema, borre la caché del sitio o acceda a iDRAC a través de la dirección IP en lugar del FQDN.
Productos afectados
iDRAC9, iDRAC9 - 6.xx Series, iDRAC9 - 7.xx SeriesPropiedades del artículo
Número del artículo: 000299115
Tipo de artículo: Solution
Última modificación: 22 may. 2026
Versión: 3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.