Data Domain: Incompatibilidad de firmware después de la actualización de DDOS en PowerEdge DD

Resumen: Después de una actualización de DDOS, es posible que algunos sistemas informen una incompatibilidad de firmware.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Es posible que vea esta alerta:

EVT-FIRMWARE-00001: Current firmware version is not certified for DDOS version

Este artículo de la base de conocimientos se aplica a los modelos de DD más recientes que se ejecutan en hardware PowerEdge.

Para estos modelos:
DD6400, DD6410, DD6900, DD9400, DD9410, DD9900, DD9910

 

Causa

El módulo iDRAC es responsable de actualizar el firmware durante una actualización de DDOS. DDOS envía trabajos a iDRAC para actualizar el firmware en los componentes de hardware. En ocasiones, este módulo de iDRAC deja de responder o se bloquea en un estado incorrecto. Esto impide que el firmware se actualice durante el arranque de DD.

 

Resolución

A menudo, este problema se resuelve simplemente borrando la cola de trabajos de iDRAC, reiniciando el módulo de iDRAC y, a continuación, reiniciando el dispositivo DD.

  1. Conéctese con ssh a la consola de iDRAC:

    ssh root@<Add iDrac IP Address>
    Password:

    Ingrese la contraseña de iDRAC

  2. Esto lo lleva al shell de racadm

    racadm>>
  3. Ahora ejecute estos comandos para borrar la cola de trabajos y realizar un restablecimiento forzado del módulo iDRAC (esto no reinicia el dispositivo)

    racadm jobqueue delete --all
    racadm jobqueue delete -i JID_CLEARALL_FORCE
    racadm racresetcfg -f
  4. Después de que iDRAC vuelva a estar en línea, conéctese a DD y reinicie:

    reboot
  5. Puede ver la secuencia de arranque desde la consola virtual de iDRAC. Debería ver una parte del arranque en la que comprueba el firmware y envía las actualizaciones. Esto completa los trabajos en la cola de trabajos de iDRAC y reinicia automáticamente el sistema para que iDRAC pueda enviar el firmware.

  6. Una vez que el sistema vuelva a estar en línea, debería ver las alertas de firmware borradas. Puede verificar que el firmware esté actualizado correctamente con este comando:

    system firmware show all
  7. Si aún ve algún firmware desactualizado, debe repetir este proceso desde el principio. Por alguna razón, a menudo tenemos que restablecer la iDRAC y borrar la cola de trabajos varias veces para actualizar todos los componentes de firmware.

 

Productos afectados

Data Domain
Propiedades del artículo
Número del artículo: 000351001
Tipo de artículo: Solution
Última modificación: 17 ene. 2026
Versión:  5
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