Alerta de PowerStore: Paquetes de software obsoletos detectados

Resumen: En este artículo, se describe la alerta de comprobación de paquetes de software obsoletos de PowerStore

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

En ciertos escenarios, la función de descarga automática de PowerStore puede dejar paquetes de software en el dispositivo que, con el tiempo, se vuelven obsoletos y ocupan espacio innecesariamente en los directorios internos del sistema que se utilizan para las operaciones del dispositivo.

Al encontrar esto, PowerStore plantea alert 0x03700103 "Stale Software Package Check"

Pantalla de alerta

Nota:
  • La alerta identifica los nodos con paquetes obsoletos y también identifica el nodo desde el cual se inició la comprobación. 
  • Esta información se proporciona en la parte "Componentes" del mensaje de alerta:
Stale software packages detected. KB# 000370624. Components: (node_b: node_a )

 En el ejemplo anterior, la comprobación se inició desde el nodo B y el nodo A contiene paquetes obsoletos Si tanto el nodo A como el nodo B contienen paquetes obsoletos, el mensaje de alerta se mostrará de la siguiente manera:

Stale software packages detected. KB# 000370624. Components: (node_b: node_b node_a)
Este es un texto de marcador de posición.

Causa

Cuando PowerStore descarga paquetes de software mediante la función de descarga automática, los archivos se almacenan temporalmente en directorios internos del sistema.  Normalmente, después de una descarga exitosa, estos archivos se procesan y eliminan.  Sin embargo, problemas como las interrupciones de la red pueden provocar descargas parciales, dejando archivos incompletos en estos directorios.

 

Resolución

Esta notificación de alerta incluye funcionalidades de reparación automática que se pueden habilitar o deshabilitar desde PowerStore Manager (GUI) -> Configuración -> Soporte -> Reparación automática

Si la reparación automática ya está habilitada:

  • PowerStore corregirá automáticamente el problema y borrará la alerta si la corrección se realiza correctamente.

Si la reparación automática está desactivada:

  • Inicie manualmente el proceso de reparación automática para esta alerta desde PowerStore Manager -> Monitoreo -> Evaluaciones del estado -> Comprobación de paquetes de software obsoletos -> Reparación

 Pantalla de comprobación de paquetes de software obsoletos

 

Si la reparación manual falla o la alerta persiste con la reparación automática habilitada, comuníquese con el soporte técnico para revisar la causa subyacente y determinar el mejor curso de acción.  Mencione este ID de artículo de la base de conocimientos para acelerar el procesamiento. 

Información adicional

Productos afectados

PowerStore 500T
Propiedades del artículo
Número del artículo: 000370624
Tipo de artículo: Solution
Última modificación: 16 dic. 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.