NetWorker: El respaldo falla con el error "El grupo no contiene clientes habilitados"
Resumen: Un trabajo de respaldo de NetWorker falla porque el grupo de protección seleccionado en el flujo de trabajo no tiene ningún cliente habilitado asociado.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
La operación de respaldo falla con mensajes de error similares a los siguientes:
The group or policy information has been successfully returned. Group 'xxxxxxx' contains no enabled clients. Enable one or more clients, then restart the backup operation. Action backup traditional 'backup' with job id 1234567 is exiting with status 'failed', exit code 2
Causa
El trabajo de respaldo falla porque el grupo de protección no contiene clientes habilitados.
Cuando no hay clientes activos (o los respaldos programados están deshabilitados), NetWorker no tiene cargas de trabajo para procesar, lo que resulta en un respaldo fallido.
Resolución
Por lo general, este problema se produce debido a una de las siguientes razones:
- No se seleccionaron clientes en el grupo de protección, o
- El cliente seleccionado tiene el respaldo programado deshabilitado
Siga los pasos que se indican a continuación para resolver el problema:
- Vaya a la pestaña Protection.
- Vaya a Groups y seleccione el grupo de protección afectado.
- Verifique que los clientes necesarios estén seleccionados para el respaldo.
- Si no hay clientes seleccionados, agregue los clientes correspondientes y guarde el grupo.
Si los clientes ya están seleccionados, continúe con los pasos que se indican a continuación:
- En la pestaña Protection, seleccione el cliente afectado.
- Haga clic con el botón secundario en el cliente y seleccione Modify Client Properties.
- En la pestaña General, en Opciones de respaldo, asegúrese de que Respaldo programado esté activado.
- Guarde los cambios.
- Active el respaldo y verifique que se complete correctamente.
Productos afectados
NetWorker Family, NetWorkerPropiedades del artículo
Número del artículo: 000459613
Tipo de artículo: Solution
Última modificación: 01 may. 2026
Versión: 1
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.