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Come risolvere un problema di alimentazione su un sistema desktop o all-in-one Dell

Resumen: Se un sistema desktop o all-in-one Dell non si accende, seguire la procedura per risolvere i problemi di alimentazione. Sono disponibili informazioni su come eseguire i controlli di base per identificare il motivo per cui il computer non si accende. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

  • Il sistema desktop o all-in-one Dell non si accende.
  • Il LED di alimentazione sul sistema desktop o all-in-one è spento.
  • Il LED di alimentazione sull'adattatore CA del computer all-in-one è spento.
  • Nessuno dei LED sul sistema desktop o all-in-one risponde quando si preme il tasto di accensione.
  • Nessun LED o segnale audio indicante che il sistema desktop o all-in-one è acceso.

Causa

Attenersi alle istruzioni riportate di seguito. Espandere le sezioni riportate di seguito per le istruzioni su come eseguire ogni passaggio della procedura di risoluzione dei problemi per identificare la causa e risolvere il problema di alimentazione su un sistema desktop o all-in-one Dell.

Resolución

Il più delle volte, un riavvio del computer risolve molti problemi. L'energia residua nel computer potrebbe impedire l'accensione del notebook. Seguire la procedura riportata di seguito per scaricare l'energia residua.

  1. Spegnere il computer. Tenere premuto il tasto di accensione per 10-15 secondi.
  2. Scollegare il cavo di alimentazione dal computer.
    NOTA: i computer all-in-one Dell possono essere dotati di un cavo di alimentazione o di un adattatore CA. Scollegare il cavo di alimentazione o l'adattatore CA a seconda della configurazione del computer.
  3. Scollegare tutti i dispositivi, incluse le unità USB, i cavi per stampanti e le schede di memoria (SD/xD).
  4. Tenere premuto il pulsante di alimentazione per 15-20 secondi per scaricare l'eventuale energia residua.
  5. Collegare il cavo di alimentazione al computer.
  6. Accendere il computer.

Se il problema persiste, procedere al passaggio successivo.

Il cavo dell'adattatore CA e i cavi di alimentazione potrebbero essere sfilacciati o tagliati e i fili potrebbero essere scoperti alle estremità. Il problema può essere dovuto al modo in cui il cavo viene avvolto attorno all'adattatore CA o se il cavo è stato sottoposto a un'eccessiva sollecitazione. Se il danno è così grave da scoprire i fili, non continuare a utilizzare il cavo di alimentazione o l'adattatore CA. Per controllare il cavo di alimentazione, l'adattatore CA, i cavi e la porta di alimentazione sul sistema desktop o all-in-one per individuare eventuali danni:

  1. Scollegare il cavo di alimentazione o l'adattatore CA dalla presa a muro.
  2. Scollegare il cavo di alimentazione o l'adattatore CA dal computer.
  3. Controllare l'eventuale presenza di danni fisici o da surriscaldamento sull'adattatore CA, sul cavo di alimentazione e su altri cavi.
  4. Controllare se il pin all'interno della spina o della porta dell'adattatore è piegato, spezzato o danneggiato.
ATTENZIONE: Dell Technologies consiglia di utilizzare l'adattatore CA con marchio Dell inviato con il computer all-in-one. Dell sconsiglia l'utilizzo di adattatori CA di terze parti.
AVVERTENZA: afferrare o tenere la spina durante lo scollegamento del cavo di alimentazione o dei cavi.
AVVERTENZA: l'adattatore CA Dell per il computer all-in-one è compatibile con le prese elettriche in tutto il mondo. Tuttavia, i connettori di alimentazione o le ciabatte possono variare in base al paese.
ATTENZIONE: se il cavo di alimentazione, l'adattatore CA o altri cavi sono danneggiati, interrompere immediatamente l'utilizzo dell'adattatore CA e del cavo di alimentazione.

Se si riscontrano danni, contattare il supporto tecnico Dell per le opzioni di riparazione. Se non si riscontrano danni, procedere con il passaggio successivo.

  1. Scollegare il cavo di alimentazione o l'adattatore CA dalla presa a muro.
  2. Collegare un altro dispositivo alla presa a muro per verificare che la presa funzioni correttamente.
  3. Provare con una presa a muro sicuramente funzionante.
  4. Collegare il cavo di alimentazione o l'adattatore CA direttamente alla presa a muro.
    Ignorare qualsiasi regolatore di alimentazione come dispositivi di protezione dalle sovratensioni, UPS (gruppi di continuità), splitter di potenza e così via.
  5. Accendere il computer.
NOTA: i desktop e i monitor Dell utilizzano tipi simili di cavi di alimentazione. Per capire se il cavo di alimentazione funziona correttamente, scambiare quelli tra il desktop e il monitor.

Se il cavo di alimentazione e la presa a muro funzionano correttamente e il computer non si accende, procedere con il passaggio successivo.

Ricollocare l'adattatore CA seguendo questa procedura:

  1. Scollegare l'alimentatore CA dalla presa a muro per 15 secondi.
  2. Scollegare l'adattatore CA dal computer.
  3. Collegare l'adattatore CA a una presa a muro funzionante. Ignorare qualsiasi regolatore di alimentazione come dispositivi di protezione dalle sovratensioni, UPS (gruppi di continuità), splitter di potenza e così via.
  4. Collegare l'adattatore CA al computer.
  5. Verificare l'indicatore LED sull'adattatore CA.
NOTA: l'indicatore LED potrebbe essere posizionato direttamente sull'adattatore CA o sulla sua spina (CC).

Se l'indicatore LED sull'adattatore CA è acceso, procedere con il passaggio successivo. Se l'indicatore LED sull'adattatore CA è spento o si spegne quando è collegato al computer, contattare il supporto tecnico Dell per le opzioni di riparazione.

Verificare che il selettore di tensione sull'unità di alimentazione sia impostato sulla tensione corretta in base alla posizione corrente. L'unità di alimentazione di alcuni desktop Dell consente di modificare la tensione da 110 V a 220 V a seconda della posizione corrente.

Ad esempio, la tensione standard supportata negli Stati Uniti è 110 V e da 230 V a 240 V nel Regno Unito. Accertarsi che l'interruttore sull'unità di alimentazione sia impostato su 110 V o 220 V in base alla posizione corrente.

NOTA: se l'interruttore del selettore di tensione non è disponibile su un desktop Dell, l'unità di alimentazione del computer desktop può identificare automaticamente la tensione.

Se il problema persiste o se non è presente alcun interruttore del selettore di tensione, procedere al passaggio successivo.

I computer desktop Dell Inspiron, XPS, OptiPlex, Precision e Vostro includono un alimentatore dotato di una funzione BIST (Built In Self-Test) che consente di diagnosticare lo stato dell'unità di alimentazione. L'indicatore LED sull'unità di alimentazione aiuta a capire se il problema di alimentazione è causato dall'unità di alimentazione.

NOTA: alcuni modelli meno recenti di computer desktop Dell Inspiron, XPS e Vostro potrebbero non essere dotati di un test BIST. Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Come eseguire un test automatico dell'unità di alimentazione su un computer desktop o all-in-one Dell.

Come eseguire il test BIST utilizzando il tasto sull'unità di alimentazione

  1. Spegnere il computer.
  2. Premere il tasto BIST sul computer e verificare che si accenda il LED.
  3. L'indicatore dovrebbe essere fisso e non lampeggiante e la ventola dell'alimentatore dovrebbe avviarsi. Se la ventola non si avvia correttamente, il test BIST ha esito negativo anche se il LED si accende.
  4. Se il LED del test BIST si accende, l'unità di alimentazione è in grado di fornire alimentazione alla scheda di sistema.
  5. Se il LED del tasto BIST non si accende, l'alimentatore non può fornire potenza alla scheda di sistema e la causa potrebbe essere riconducibile a un componente collegato all'alimentatore oppure all'alimentatore stesso. Il passaggio successivo consiste nell'isolare l'origine dell'interruzione dell'alimentazione scollegando i componenti dall'unità di alimentazione. Consultare l'articolo della Knowledge Base di Dell Risoluzione di problemi di assenza di alimentazione, mancata esecuzione del POST, mancato avvio o mancata visualizzazione di immagini video sul computer Dell.

Come eseguire il test BIST senza il tasto sull'unità di alimentazione

  1. Spegnere il computer.
  2. Scollegare il cavo di alimentazione dall'unità di alimentazione e attendere 15 secondi.
  3. Dopo 15 secondi, collegare nuovamente il cavo di alimentazione alla PSU.
  4. L'indicatore LED dovrebbe rimanere acceso per 3 secondi, per poi spegnersi.
  5. Se il LED del test BIST si accende, l'unità di alimentazione è in grado di fornire alimentazione alla scheda di sistema.
  6. Se il LED del tasto BIST non si accende, l'alimentatore non può fornire potenza alla scheda di sistema e la causa potrebbe essere riconducibile a un componente collegato all'alimentatore oppure all'alimentatore stesso. Il passaggio successivo consiste nell'isolare l'origine dell'interruzione dell'alimentazione scollegando i componenti dall'unità di alimentazione. Consultare l'articolo della Knowledge Base di Dell Risoluzione di problemi di assenza di alimentazione, mancata esecuzione del POST, mancato avvio o mancata visualizzazione di immagini video sul computer Dell.

Se il problema persiste, contattare il supporto tecnico Dell per le opzioni di riparazione.

Información adicional

Informazioni sul test BIST sull'alimentatore del desktop

Durata: 02:56
Se disponibili, è possibile scegliere le impostazioni della lingua dei sottotitoli utilizzando l'icona delle impostazioni o l'icona CC su questo lettore video.


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NOTA: le offerte sono disponibili solo per i clienti di personal computer in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Server e storage non sono applicabili.
 

Productos afectados

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Fixed Workstations
Propiedades del artículo
Número del artículo: 000125186
Tipo de artículo: Solution
Última modificación: 10 oct 2024
Versión:  16
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