Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

El ventilador de la fuente de alimentación deja de girar durante el modo de diagnóstico y encendido

Resumen: Es posible que el ventilador de la fuente de alimentación en determinados equipos Dell no se active durante el arranque o los diagnósticos.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

El ventilador de la fuente de alimentación no gira cuando la computadora está encendida o mientras se ejecutan diagnósticos de ePSA. Este problema se observa en las siguientes computadoras Dell:

Plataformas afectadas:

  • Alienware Aurora R5
  • Alienware Aurora R11
  • Alienware Aurora R13
  • Alienware Aurora Ryzen Edition R10
  • Torre Precision 3630
  • Torre Precision 3640
  • Torre Precision 3650
  • XPS 8910
  • XPS 8930

Causa

Las fuentes de alimentación de estas computadoras Dell seleccionadas tienen una nueva función para garantizar que la computadora funcione lo más silenciosamente posible.

Si la computadora utiliza un 15 % o menos de energía de la fuente de alimentación, los ventiladores de la fuente de alimentación están diseñados para apagarse a fin de garantizar niveles de ruido más bajos. La computadora seguirá funcionando con normalidad y no provocará que la fuente de alimentación se sobrecaliente.

Si la computadora utiliza más del 15 % de alimentación de la fuente de alimentación, los ventiladores de la fuente de alimentación se encenderán y girarán a la velocidad adecuada para garantizar una temperatura de funcionamiento adecuada.

Resolución

Prueba de la funcionalidad de la fuente de alimentación

Para verificar si la fuente de alimentación funciona normalmente, presione el switch de autoprueba integrada en la fuente de alimentación (Figura 1). Si el LED se enciende, la fuente de alimentación está funcionando normalmente. Si el LED está apagado cuando presiona el switch de autoprueba integrada, comuníquese con el soporte técnico de Dell.

SLN303484_en_US__1image (6933)
Figura 1: Switch de autoprueba incorporado para la fuente de alimentación

Propiedades del artículo


Producto comprometido

Alienware Aurora Ryzen Edition R10, Alienware Aurora R11, Alienware Aurora R13, Alienware Aurora R5, Precision 3630 Tower, Precision 3640 Tower, Precision 3650 Tower, XPS 8910, XPS 8930

Fecha de la última publicación

06 nov 2023

Versión

5

Tipo de artículo

Solution