PowerFlex: Los sistemas 15G pueden fallar en la POST cuando se instala CPLD versión 1.0.7 o anterior

Resumen: Durante la implementación, la instalación y la expansión, los nodos 15G se pueden almacenar en etapas o enviar con código más antiguo. Pueden permanecer en el sitio durante meses o un año antes de ser activados o implementados. Los activos de PowerFlex 15G tienen problemas conocidos que requieren el código PowerEdge más reciente o podrían surgir problemas conocidos. Los sistemas R650/R750 pueden presentar síntomas de hardware sin POST o arranque durante la implementación o actualizaciones relacionadas con versiones anteriores de CPLD. Para garantizar una funcionalidad óptima, debemos asegurarnos de que el BIOS, iDRAC y CPLD estén actualizados. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Sistemas R650/R750 15G sin POST o si el sistema no se enciende. Algunos de los siguientes eventos se pueden ver en el TSR:
  • Excepción fatal y errores de PCIe
  • Fluctuación de entrada de CA
  • Errores de voltaje
  • Errores del ventilador y de RPM

Causa

Dell Technologies recomienda actualizar al código más reciente para resolver problemas conocidos con CPLD. 
Nota: Se espera que CPLD se actualice fuera del conjunto de códigos RCM o IC, y requiere un reinicio.

Para comprobar el CPLD instalado en R650/R750, puede acceder a iDRAC con las credenciales de root y, a continuación, mediante racadm, ejecute el siguiente comando:
Racadm>>get idrac.info
  • Compruebe y verifique que se devuelva la versión de CPLD de "#CPLDVersion".
O

bien, si rcadm no está disponible, puede utilizar la interfaz de usuario abriendo un navegador y apuntando a la IP de iDRAC y siguiendo los pasos que se indican a continuación.
1.    Inicie sesión en iDRAC con credenciales raíz.
2.    Seleccione Sistema ▸> Inventario ▸> Inventario de firmware ->.
  • Compruebe y verifique el valor> "System CPLD". <
Si esta versión no está actualizada, consulte la 000211728 de LKB de PowerEdge y actualícela según corresponda.
CPLD de PowerEdge R750/R750xa/R650, versión 1.0.9 | Detalles del controlador | Dell EE. UU

. Se agregaron las siguientes correcciones y mejoras a la versión 1.0.9.
  • Resolver el problema de CAC en MB de COS
  • Comprobación de integridad del BIOS con NVDIMM
  • Problema en el que no se detectaba la tarjeta elevadora durante la POST
  • Mejora del margen de restablecimiento de PCIe/reloj durante el apagado incorrecto.
Desde enero de 2023, RCM 3.6.3.1 e IC 38.363.01 en cicodeportal mencionan tener una versión actual de CPLD. Se informó al equipo de ingeniería de una condición que provocaba que no se iniciara cuando se actualizaba el código. Se describió en LKB 000205925. Luego, el equipo de ingeniería de PowerFlex recomendó un mínimo de CPLD 1.0.8 para corregirlo.  Desde entonces, la matriz de PowerFlex para el nodo personalizado y los RCM e IC más recientes recomiendan CPLD versión 1.0.9 o posterior. 

Para consultar esta matriz, visite:
https://www.dell.com/support/manuals/en-us/powerflex-custom-node-r650,powerflex-custom-node-r6525,powerflex-custom-node-r750,powerflex-custom-node/custom_node_support_matrix_4x_lc_1_12/supported-drivers-and-firmware?guid=guid-075097d8-11fc-495b-ab34-2ca606e412af⟨=en-us

Resolución

Antes de despachar el hardware, instale la versión más reciente del CPLD, iDRAC o BIOS.

Productos afectados

PowerFlex rack, PowerFlex Appliance, PowerFlex custom node, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex custom node R750, PowerFlex Software
Propiedades del artículo
Número del artículo: 000223291
Tipo de artículo: Solution
Última modificación: 30 dic 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.