Některé notebooky Dell AMD nepřejdou do režimu spánku, hibernace nebo se nevypínají.

Resumen: Následující článek obsahuje informace o problému s možnostmi napájení u některých notebooků Dell AMD. Notebook po stisknutí tlačítka napájení nepřejde do režimu spánku, hibernace ani vypnutí. Funkce Out Of Box Experience (OOBE) se restartuje, místo aby se vypnula. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

První scénář: Prvotní spuštění počítače nedokáže vypnout notebook

Prvotní konfigurace počítače nemůže vypnout notebook po spuštění při prvním zapnutí notebooku. Následující produkty se místo toho restartují zpět do operačního systému.

Poznámka: Problém je vyřešen a po restartování notebooku zmizí.

Druhý scénář: Stisknutí vypínače nefunguje

Žádný z následujících produktů nereaguje na stisknutí tlačítka napájení při přechodu do režimu spánku, hibernace nebo vypnutí notebooku.

Při stisknutí vypínače

Poznámka: K tomu dochází, když je na ovládacím panelu pro možnost "Po stisknutí tlačítka napájení" nastavena možnost spánku , hibernace nebo vypnutí .

Dotčené platformy:

  • Dell 15 DC15255
  • Dell Pro 15 Essential PV15255
  • Inspiron 15 3535
  • Vostro 14 3435
  • Vostro 15 3535

Dotčený operační systém:

  • Windows 10
  • Windows 11

Causa

V systému BIOS je k dispozici nová aktualizace proměnné pro metodu APBM (Power Button Method) rozhraní Advance Configuration and Power Interface (ACPI).

První scénář:

První vypnutí se však stane restartováním, protože pevný registr se neinicializuje správně. Příkaz k vypnutí (S5) je chybně interpretován jako Reset.

Druhý scénář:

Výchozí hodnota však neinicializuje proměnnou, takže nedefinuje tlačítko napájení.

Resolución

Alternativní řešení druhého scénáře:

  • Konfigurace možnosti napájení "Při zavření víka" pro přechod do režimu spánku, hibernace nebo vypnutí .
    Při zavírání víka 
  • Pomocí možnosti "Vypnout nebo se odhlásit" v nabídce Start vyberte místo toho přechod do režimu spánku, hibernace nebo vypnutí .
    Nabídka Start 

Dlouhodobé řešení:

Poznámka: Před zahájením aktualizace proveďte následující kroky:
  • Zálohujte všechna osobní data. Další informace naleznete v tématu: Zálohování a obnovení
  • Připojte napájecí adaptér.

Aktualizace systému BIOS DC15255 Dell 15:

Problém vyřeší aktualizace systému BIOS Dell 15 DC15255 verze 1.6.1 nebo novější v notebooku. Pro stažení a instalaci Dell_DC15255_1.6.1.exe naleznete na: Průvodce aktualizací systému BIOS

Aktualizace systému BIOS pro PV15255 Dell Pro 15 Essential:

Problém vyřeší aktualizace systému BIOS notebooku Dell Pro 15 Essential PV15255 verze 1.5.1 nebo novější. Pro stažení a instalaci Dell_Pro_Essential_PV15255_1.5.1.exe naleznete na: Průvodce aktualizací systému BIOS

Aktualizujte systém BIOS pro počítače Inspiron 15 3535, Vostro 14 3435 a Vostro 15 3535:

Aktualizace systému BIOS v počítačích Dell Inspiron 15 3535, Vostro 14 3435 a Vostro 15 3535 na verzi 1.27.0 nebo novější v notebooku problém vyřeší. Pro stažení a instalaci Inspiron_3535_1.27.0.exe naleznete na: Průvodce aktualizací systému BIOS

Productos afectados

Dell 15 DC15255, Dell Pro 15 Essential PV15255, Inspiron 15 3535, Vostro 14 3435, Vostro 15 3535
Propiedades del artículo
Número del artículo: 000435733
Tipo de artículo: Solution
Última modificación: 24 may 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.