Niektóre notebooki firmy Dell AMD nie przechodzą w stan uśpienia, hibernacji lub nie wyłączają się
Resumen: Poniższy artykuł zawiera informacje na temat problemu z opcjami zasilania w niektórych notebookach AMD firmy Dell. Notebook nie przechodzi w stan uśpienia, hibernacji lub wyłączenia po naciśnięciu przycisku zasilania. Funkcja OOBE (Out Of Box Experience) uruchamia się ponownie zamiast się wyłączać. ...
Síntomas
Scenariusz pierwszy: OOBE nie może wyłączyć laptopa przy pierwszym uruchomieniu
Procedura OOBE nie może wyłączyć notebooka po pierwszym uruchomieniu. Zamiast tego następujące produkty uruchamiają ponownie system operacyjny.
Scenariusz drugi: Naciśnięcie przycisku zasilania nie działa
W żadnym z poniższych produktów nie ma odpowiedzi naciśnięcie przycisku zasilania w celu przejścia w tryb uśpienia, hibernacji lub wyłączenia notebooka.

Dotyczy platform:
- 15-calowy DC15255 firmy Dell
- Dell Pro 15 Essential PV15255
- Inspiron 15 3535
- Vostro 14 z serii 3435
- Vostro 15 z serii 3535
Dotyczy systemu operacyjnego:
- Windows 10
- Windows 11
Causa
Wprowadzono nową zaktualizowaną zmienną metody przycisku zasilania (APBM) interfejsu ACPI (Advance Configuration and Power Interface) w systemie BIOS.
Scenariusz pierwszy:
Jednak pierwsze zamknięcie staje się ponownym uruchomieniem, ponieważ stały rejestr nie jest prawidłowo inicjowany. Polecenie zamknięcia (S5) jest błędnie odczytywane jako Reset.
Scenariusz drugi:
Jednak wartość domyślna nie inicjuje zmiennej, więc nie definiuje przycisku zasilania.
Resolución
Scenariusz drugi Obejścia:
- Skonfiguruj opcję zasilania "Po zamknięciu pokrywy", aby zamiast tego przejść w stan uśpienia, hibernacji lub wyłączenia .
- Użyj opcji "Zamknij lub wyloguj się" w menu Start, aby zamiast tego wybrać opcję uśpienia, hibernacji lub wyłączenia .
Rozwiązanie długoterminowe:
- Utwórz kopię zapasową wszystkich danych osobistych. Aby uzyskać więcej informacji, zapoznaj się z: Tworzenie kopii zapasowych i odzyskiwanie danych
- Podłącz zasilacz sieciowy.
Aktualizacja systemu BIOS komputerów Dell 15 DC15255:
Problem można rozwiązać, aktualizując system BIOS komputera Dell DC15255 15 do wersji 1.6.1 lub nowszej. Pobieranie i instalowanie Dell_DC15255_1.6.1.exe plik, zapoznaj się z: Przewodnik po aktualizacjach systemu BIOS
Aktualizacja systemu BIOS komputera Dell Pro 15 Essential PV15255:
Aktualizacja systemu BIOS komputera Dell Pro 15 Essential PV15255 w notebooku do wersji 1.5.1 lub nowszej rozwiązuje problem. Pobieranie i instalowanie Dell_Pro_Essential_PV15255_1.5.1.exe plik, zapoznaj się z: Przewodnik po aktualizacjach systemu BIOS
Zaktualizuj system BIOS komputerów Inspiron 15 3535, Vostro 14 3435 i Vostro 15 3535:
Aktualizacja systemu BIOS komputerów Dell Inspiron 15 3535, Vostro 14 3435 i Vostro 15 3535 w notebooku do wersji 1.27.0 lub nowszej rozwiązuje problem. Pobieranie i instalowanie Inspiron_3535_1.27.0.exe plik, zapoznaj się z: Przewodnik po aktualizacjach systemu BIOS