Alguns notebooks AMD da Dell não entram em modo de suspensão, hibernam ou desligam

Resumen: O artigo a seguir apresenta informações sobre um problema com as opções de energia em determinados notebooks AMD Dell. O notebook não entra em modo de suspensão, hibernação ou desliga ao pressionar o botão liga/desliga. A experiência inicial pelo usuário (OOBE) é reinicializada em vez de desligar. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cenário um: O OOBE não consegue desligar o notebook quando ele é executado pela primeira vez

O OOBE não pode desligar o notebook depois de ser executado no momento em que o notebook é ligado pela primeira vez. Em vez disso, os produtos a seguir reinicializam o sistema operacional.

Nota: O problema é resolvido e desaparece depois que o notebook é reinicializado.

Cenário dois: Pressionar o botão liga/desliga não funciona

Não há resposta em nenhum dos produtos a seguir, pressionando o botão liga/desliga para entrar no modo de suspensão, hibernar ou desligar o notebook.

Ao pressionar o botão liga/desliga

Nota: Isso ocorre quando a opção de suspensão, hibernação ou desligamento foi definida para a opção de energia "Quando eu pressiono o botão liga/desliga" no painel de controle.

Plataformas afetadas:

  • Dell 15 DC15255
  • Dell Pro 15 Essential PV15255
  • Inspiron 15 3535
  • Vostro 14 3435
  • Vostro 15 3535

Sistema operacional afetado:

  • Windows 10
  • Windows 11

Causa

Há uma nova atualização de variável para o método do botão liga/desliga (APBM) da interface avançada de configuração e alimentação (ACPI) no BIOS.

Cenário um:

No entanto, o primeiro desligamento se torna uma reinicialização porque o registro fixo não é inicializado corretamente. O comando shut-down (S5) é interpretado incorretamente como Reset.

Cenário dois:

No entanto, o valor padrão não inicializa a variável, portanto, não define o botão liga/desliga.

Resolución

Cenário 2 Soluções temporárias:

  • Configure a opção de energia "Quando eu fechar a tampa" para entrar no modo de suspensão, hibernar ou desligar .
    Ao fechar a tampa 
  • Use a opção "desligar ou sair" no menu Iniciar para selecionar entrar no modo de suspensão, hibernar ou desligar .
    Menu Iniciar 

Resolução de longo prazo:

Nota: Antes de iniciar a atualização, faça o seguinte:
  • Faça backup de todos os dados pessoais. Para obter mais informações, consulte: Backup e recuperação
  • Conecte o adaptador CA.

Atualize o Dell 15 DC15255 BIOS:

Atualizar o BIOS do sistema Dell 15 DC15255 versão 1.6.1 ou posterior no notebook resolve o problema. Para fazer download e instalar o Dell_DC15255_1.6.1.exe , consulte: Guia de atualização do BIOS

Atualize o Dell Pro 15 Essential PV15255 BIOS:

Atualizar o BIOS do sistema Dell Pro 15 Essential PV15255 versão 1.5.1 ou posterior no notebook resolve o problema. Para fazer download e instalar o Dell_Pro_Essential_PV15255_1.5.1.exe , consulte: Guia de atualização do BIOS

Atualize o BIOS do Inspiron 15 3535, Vostro 14 3435 e Vostro 15 3535:

Atualizar o BIOS dos sistemas Dell Inspiron 15 3535, Vostro 14 3435 e Vostro 15 3535 versão 1.27.0 ou posterior no notebook resolve o problema. Para fazer download e instalar o Inspiron_3535_1.27.0.exe , consulte: Guia de atualização do BIOS

Productos afectados

Dell 15 DC15255, Dell Pro 15 Essential PV15255, Inspiron 15 3535, Vostro 14 3435, Vostro 15 3535
Propiedades del artículo
Número del artículo: 000435733
Tipo de artículo: Solution
Última modificación: 24 may 2026
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.