Distorção de áudio ou ruído estático do alto-falante em notebooks Latitude, XPS, Inspiron, Precision e Vostro
Resumen:
Este artigo fornece informações sobre como resolver problemas de distorção de áudio ou ruído estático vindo do alto-falante em alguns notebooks Dell Latitude, XPS, Inspiron, Precision
e Vostro.
...
Seleccione un producto para comprobar la relevancia del artículo
Este artículo se aplica a Este artículo no se aplica aEste artículo no está vinculado a ningún producto específico.No se identifican todas las versiones del producto en este artículo.
Quando os drivers de áudio Realtek são instalados usando o Windows Update ou o arquivo executável do driver, há uma pequena chance de que os alto-falantes possam exibir um ruído estático durante a reprodução de áudio.
Cenário (incluindo, sem limitações):
atualização do driver por meio do windows update
instalação do driver de áudio com o pacote de drivers Dell (CAB)
instalação do driver de áudio com o .inf, e não com o pacote de drivers Dell (DUP)
Plataformas afetadas:
Inspiron 5401/5408
Inspiron 5501/5508
Latitude 3410
Latitude 3510
Latitude 3550
Latitude 5310
Latitude 5410
Latitude 5411
Latitude 5510
Latitude 5511
Latitude 7210 2 em 1
Latitude 7310
Latitude 7410
Latitude 9510
Precision 3550
Precision 3551
Precision 5540
Precision 5550
Precision 5750
Vostro 5401
Vostro 5501
XPS 13 7390 2 em 1
XPS 13 9300
XPS 13 9380
XPS 15 7590
XPS 15 9500
XPS 17 9700
Causa
Esse problema é causado quando os drivers de áudio Realtek são instalados usando o Windows Update ou usando o arquivo executável do driver.
Resolución
Para resolver o problema de distorção de áudio ou ruído estático, desinstale o driver de áudio Realtek e, em seguida, faça download e instale a versão mais recente do driver.
Desinstale o driver de áudio Realtek:
Clique com o botão direito em Iniciar e selecione Recursos de & dos aplicativos.
Na janela Apps & features, localize e selecione Realtek Audio Driver (Figura 1).
Clique em Desinstalar.
Siga as instruções na tela para concluir o processo de desinstalação.
Reinicie o computador (se solicitado).
Figura 1: Driver de áudio Realtek listado nos recursos de & de aplicativos (também chamados de Programas e Recursos)
Faça download e instale o driver de áudio Realtek mais recente no site da Dell.com/support:
Clique em Fazer download e instalar o SupportAssist para detectar automaticamente o seu produto Dell. Siga as instruções na tela para instalar o Dell SupportAssist. Para obter mais informações, consulte o artigo da base de conhecimento Dell SupportAssist (antigo Dell System Detect): Visão geral e perguntas comuns.
Você também pode inserir a etiqueta de serviço, o código de serviço expresso ou o número de série do seu produto Dell e clicar em Pesquisar.
Ou então, clicar em Procurar todos os produtos para selecionar manualmente o produto Dell no catálogo
Selecione o sistema operacional que está instalado no computador.
Em Categoria, selecione Áudio.
Localize o Driver de áudio Realtek mais recente.
Clique em Download e salve o arquivo em seu computador.
Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo.
Clique duas vezes no arquivo de instalação do driver de áudio Realtek e siga as instruções exibidas na tela para concluir o processo.
Reinicie o computador.
Información adicional
Artigos recomendados
Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.