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Troubleshoot a Flickering Screen after a Windows 10 Upgrade

Resumen: The following article provides information about how to troubleshoot a flickering issue with the display after a Windows 10 upgrade.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Computers may experience a flickering or flashing screen after upgrading to Window 10. Applications that cause Windows Explorer to stop responding, or causes display driver issues may affect the computer.

Causa

The flickering issue is due to a software compatibility issue or an issue with the video driver.

Resolución

The first step is to determine if the issue is a software compatibility issue, or a display driver issue. Check if the flickering affects the Windows Task Manager. If the Task Manager is flickering, the most likely cause is a Software compatibility issue. An issue that causes Explorer.exe to repeatedly stop responding. If the Task Manager is not affected, the most likely cause is the display driver. Press the CTRL + SHIFT + ESC keys simultaneously to open and test in the Windows Task Manager. Observe the behavior on-screen and proceed with the appropriate set of the troubleshooting steps below.


Task Manager flickers > troubleshoot Software Compatibility by following these steps:

NOTE: If the Task Manager flickers, or does not open, try the same steps in Safe Mode. (See How to boot to Safe Mode in Windows 10  This hyperlink is taking you to a website outside of Dell Technologies.)
  1. Use the File, Run option in Task Manager to open additional tools as-needed. Be sure to check the box to run tools as Administrator. These can include:
    • appwiz.cpl: Opens Programs and Features
    • compmgmt.msc: Opens Computer Management cmd.exe (Use Computer Management to open Event Viewer)
  2. Use Programs and Features to remove any nonessential applications.
  3. Search for crash events in the Event Logs in Event Viewer. These may indicate which application or third-party .dll files are the faulting modules in the Explorer.exe crashes. (Using Event Viewer to Troubleshoot Problems This hyperlink is taking you to a website outside of Dell Technologies. )
  4. If you remove software and it does not resolve the issue, use these commands to repair Windows:
    • Click Start and type cmd.
    • Right-click Command Prompt and select Run as administrator.
    • In the command prompt window, type dism /online /cleanup-image /restorehealth and press the Enter key.
    • After the process is complete, type sfc /scannow and press the Enter key.
      NOTE: Reinstalling Windows 10 using the Dell operating system Recovery Tool may also work even if the System File Check (SFC) using the sfc /scannow command does not find any issues.

The following applications have been reported to contribute to the flickering issues. Uninstall these applications to test if they are the cause (ensure that the reinstallation media is available before uninstalling):

  • Norton anti-virus (Symantec)
  • Other anti-virus solutions
  • iCloud
  • LiveUpdate6
  • IDT Audio (faulting module IDTNC64.cpl)
REFERENCE: See Symantec Knowledge Base Article: My desktop screen flickers after I upgrade my Norton product  This hyperlink is taking you to a website outside of Dell Technologies.

Task Manager does not flicker > troubleshoot Display Drivers by following these steps:

  1. Boot to Safe Mode with Networking (How to boot to Safe Mode in Windows 10 This hyperlink is taking you to a website outside of Dell Technologies.).
  2. Use the same steps here as for Black Screen issues - if the computer has a dual graphics chipset (Both Integrated and Discrete Graphics), disable integrated graphics by opening Device Manager > expand Display Devices > Right-click the Intel GPU > select Disable device. If the display still flickers, reenable the Intel GPU and perform the same steps to disable the other GPU.
  3. If this does not work, or there is only a single chipset, uninstall the device and remove the driver software by opening Device Manager > expand Display Devices > Right-click the GPU > select Uninstall device. Follow the on-screen prompts to completely uninstall the device and the associated driver. This forces Windows to default to the native display driver.
    NOTE: The default display driver is not recommended for use beyond troubleshooting. Download and install the latest video or display driver on your Dell computer. To learn more, see the Dell knowledge base article How to Download and Install Dell Drivers.
  4. Boot into Windows and update the display drivers to the latest version from the Dell Drivers & Downloads page.

Información adicional

Productos afectados

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
Propiedades del artículo
Número del artículo: 000129024
Tipo de artículo: Solution
Última modificación: 24 jul 2024
Versión:  8
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