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Sem POST, Sem energia, Sem vídeo em um desktop Dell

Resumen: Este artigo orienta você a solucionar problemas de inicialização em seu computador pessoal desktop.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

Causa

Nenhuma informação de causa disponível.

Resolución

Definições

Existem quatro estados: Sem POST, Sem energia, Sem vídeo e Sem inicialização. Eles podem ser definidos da seguinte maneira:

Ausência de POST (Power On Self Test, autoteste de inicialização)

Assim que o botão liga/desliga é pressionado, o sistema passa por uma série de verificações internas. Se alguma dessas verificações falhar, o computador não fará a inicialização no Windows e os LEDs de diagnóstico e/ou o LED do botão liga/desliga se acenderão para indicar o problema.

Sem energia

Depois de pressionar o botão liga/desliga, nenhum LED de diagnóstico nem o LED do botão liga/desliga se acende, o computador não faz a inicialização no Windows e não há sinais de energia no computador, no teclado nem no mouse.

Sem vídeo

Depois de pressionar o botão liga/desliga, o computador liga e realiza as verificações do POST, nas quais você pode ver os LEDs de diagnóstico se acenderem durante um curto período e o LED do botão liga/desliga e os LEDs do teclado se acenderem, mas não haverá sinal de vídeo na tela.  Você poderá ouvir os sons de log-in do Windows, mas a tela ficará em branco.

No Boot

Depois que o sistema carrega a tela inicial da Dell e conclui as verificações do POST, a tela inicial da Dell desaparece e o computador retorna ao sistema operacional. Se o sistema operacional não iniciar por qualquer motivo, a situação será chamada de Sem inicialização.

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Problemas Sem POST

O termo POST refere-se a Power-On Self-Test (Teste Automático Quando Religado), que é uma série de verificações que o computador realiza sempre que é iniciado. Se o computador não passar em alguns desses testes, o processo de inicialização será interrompido e a falha será reportada. Este vídeo informativo do YouTube (somente em inglês, indisponível na China) também fornece informações gerais sobre esse tópico.

Indicações de um POST malsucedido incluem:

  • Caso o computador esteja exibindo o logotipo da Dell e não passe desse ponto, é provável que o POST não tenha sido bem-sucedido.
  • Se a luz indicadora se acender na cor âmbar ou laranja, isso significará que o POST apresentou falha.
  • Caso um texto seja exibido em uma tela preta, significa que o computador está realizando o POST. Caso o computador permaneça nessa condição e não saia dessa tela, é provável que o POST não tenha sido bem-sucedido.
  • Se o monitor exibia algo durante o processo de inicialização, mas agora a tela está preta, é provável que o computador não tenha passado no POST.
  • Se o computador está emitindo bipes ou se os LEDs de diagnóstico/de energia estiverem piscando, observe se há um padrão específico nesses bipes e nessas luzes e se é possível observar cores.
  • Se o computador não estiver emitindo bipes e os LEDs de diagnóstico e de Caps Lock/Num Lock/Scroll Lock não estiverem piscando ou acesos, desligue todas as conexões e remova todos os dispositivos de comunicação de mídia (por exemplo, monitores externos); reconecte um de cada vez e verifique se o computador funciona.

Tente estas etapas rápidas para recuperar seu computador de um problema de POST ou inicialização.

NOTAS:

Siga o link abaixo para continuar com a solução de problemas se você tiver um computador pessoal do tipo notebook:

A tabela abaixo lista uma série de erros e a solução de problemas sugerida. Para determinar o erro que está ocorrendo no computador, consulte os indicadores de diagnóstico integrados a seu computador Dell.

Nota: Os LEDs de diagnóstico servem apenas como um indicador do progresso durante o processo de POST. Estes LEDs não indicam o problema que causou a parada da rotina do POST.
Descrição do problema Resolução sugerida
O computador está desligado ou não está recebendo energia.
Ocorreu uma possível falha na placa de sistema.
  • Remova o computador da energia. Aguarde um minuto até que a energia se esgote. Conecte o computador a uma tomada elétrica que funcione e pressione o botão liga/desliga.
  • Recoloque todos os cabos internos.
  • Substitua a placa de sistema.
Ocorreu uma possível falha na placa de sistema, na fonte de alimentação (PSU) ou em um dispositivo.
  • Desligue o computador, deixando-o conectado à tomada. Mantenha pressionado o botão de teste da fonte de alimentação na parte de trás da unidade de distribuição de energia. Caso o LED próximo à chave acenda, o problema pode estar na placa de sistema.
  • Caso o LED próximo ao switch não se acenda, desconecte todos os dispositivos internos e externos e mantenha pressionado o botão de teste da fonte de alimentação. Se ele se acender, poderá haver um problema em um dispositivo.
  • Se o LED ainda não se acender, remova as conexões da fonte de alimentação da placa de sistema e, em seguida, pressione e mantenha pressionado o botão da fonte de alimentação. Se o LED se acender, pode haver um problema na placa de sistema.
  • Se o LED ainda não se acender, o problema provavelmente está na fonte de alimentação.
  • Se disponível, instale uma PSU em bom funcionamento e verifique se o sistema conclui o POST.
Sem CPU.
  • Reinstale a CPU e, então, reinicie o sistema. Se o computador ainda não inicializar, verifique se há danos no soquete da CPU.
  • Instale uma CPU em bom funcionamento. Se o sistema continuar apresentando falha na inicialização com os mesmos indicadores de diagnóstico, provavelmente, há uma falha na placa de sistema.
Os módulos de memória foram detectados, mas ocorreu uma falha na alimentação da memória.
  • Se houver dois ou mais módulos de memória instalados, remova-os, reinstale um módulo e reinicie o computador. Se o computador iniciar normalmente, continue a instalar módulos adicionais de memória (um de cada vez) até identificar um módulo com defeito ou até que todos os módulos reinstalados não apresentem mais erro. Se houver apenas um módulo de memória instalado, experimente movê-lo para um conector DIMM diferente e reinicie o computador.
  • Se disponível, instale a memória de trabalho verificada do mesmo tipo em seu computador ( consulte nosso artigo Como diagnosticar e resolver problemas comuns de memória em um desktop Dell para obter mais suporte à memória).
Ocorreu uma possível falha na CPU ou na placa de sistema.
  • Substitua a CPU por uma CPU em bom estado. Se o computador ainda não inicializar, verifique se há danos no soquete da CPU.
  • Se o sistema continuar apresentando falha na inicialização com os mesmos indicadores de diagnóstico, provavelmente, há uma falha na placa de sistema.
O BIOS pode estar corrompido ou ausente.
  • O hardware do computador está funcionando normalmente, mas o BIOS pode estar corrompido ou ausente.
  • Faça download da versão atual do BIOS em nosso site de suporte.
Ocorreu uma possível falha na placa de sistema.
  • Remova todas as placas de dispositivo dos slots de PCI e PCI-E e reinicie o computador. Se o computador inicializar, adicione novamente as placas de dispositivo, uma de cada vez, até encontrar a que apresenta falha.
O conector de alimentação não está instalado corretamente.
  • Reconecte o conector de alimentação 2x2 na unidade de distribuição de energia.
  • Se o computador ainda não inicializar, verifique se há danos nos pinos da placa-mãe e do cabo da fonte de alimentação.
Ocorreu uma possível falha na placa de sistema ou de dispositivo.
  • Remova todas as placas de dispositivo dos slots de PCI e PCI-E e reinicie o computador. Se o computador inicializar, adicione novamente as placas de dispositivo, uma de cada vez, até encontrar a que apresenta falha.
Ocorreu uma possível falha na placa de sistema.
  • Desconecte todos os dispositivos internos e externos e reinicie o computador. Se o computador inicializar, adicione novamente as placas de dispositivo, uma de cada vez, até encontrar a que apresenta falha.
  • Se o problema persistir, provavelmente, há uma falha na placa de sistema.
Ocorreu uma possível falha na bateria CMOS da placa-mãe.
  • Remova a bateria CMOS por um minuto, reinstale-a e reinicie o computador.
  • Se, mesmo depois disso, o computador ainda não executar o POST, substitua a bateria de célula tipo moeda.
O computador está ligado em uma condição normal.
As luzes de diagnóstico não se acendem depois de o computador iniciar com êxito o sistema operacional.
Ocorreu uma possível falha no processador.
  • Recoloque o processador.
  • Instale um processador em bom funcionamento do mesmo tipo.
  • Se o sistema continuar apresentando falha na inicialização com os mesmos indicadores de diagnóstico, provavelmente, há uma falha na placa de sistema.
Os módulos de memória foram detectados, mas ocorreu uma falha de memória.
  • Se houver dois ou mais módulos de memória instalados, remova-os (consulte o manual de serviço), reinstale um módulo (consulte o manual de serviço) e reinicie o computador. Se o computador iniciar normalmente, continue a instalar módulos adicionais de memória (um de cada vez) até identificar um módulo com defeito ou até que todos os módulos reinstalados não apresentem mais erro.
  • Se possível, instale uma memória que funcione do mesmo tipo no computador.  (consulte nosso artigo Como diagnosticar e resolver problemas comuns de memória em um desktop Dell para obter mais suporte com isso)
Ocorreu uma possível falha na placa gráfica.
  • Reconecte qualquer placa de vídeo instalada.
  • Se disponível, instale uma placa gráfica em bom funcionamento no computador.
Ocorreu uma possível falha na unidade de disquete ou disco rígido.
  • Reconecte todos os cabos de alimentação e de dados.
  • Se disponível, substitua os cabos por cabos em bom funcionamento.
  • Se o problema persistir, substitua a unidade de disquete ou a unidade de disco rígido por uma unidade comprovadamente em bom estado.
Ocorreu uma possível falha na USB.
  • Reinstale todos os dispositivos USB e verifique todas as conexões de cabo.
Não foram detectados módulos de memória.
  • Se houver dois ou mais módulos de memória instalados, remova-os (consulte o manual de serviço), reinstale um módulo (consulte o manual de serviço) e reinicie o computador. Se o computador iniciar normalmente, continue a instalar módulos adicionais de memória (um de cada vez) até identificar um módulo com defeito ou até que todos os módulos reinstalados não apresentem mais erro.
  • Se possível, instale uma memória que funcione do mesmo tipo no computador. (consulte nosso artigo Como diagnosticar e resolver problemas comuns de memória em um desktop Dell para obter mais informações)
Os módulos de memória foram detectados, mas ocorreu um erro de configuração ou de compatibilidade da memória. 
Ocorreu uma possível falha na placa de expansão.
  • Verifique se existe algum conflito, removendo uma placa de expansão (não uma placa gráfica) e reiniciando o computador.
  • Se o problema persistir, reinstale a placa removida, depois remova outra placa e reinicie o computador.
  • Repita esse processo para cada placa de expansão instalada. Se o computador iniciar normalmente, solucione o problema da última placa removida do computador devido a conflitos de recurso.
Ocorreu uma possível falha de recurso da placa de sistema e/ou hardware.
  • Limpe o CMOS
  • Desconecte todos os dispositivos internos e externos e reinicie o computador. Se o computador inicializar, adicione novamente as placas de dispositivo, uma de cada vez, até encontrar a que apresenta falha.
  • Se o problema persistir, provavelmente a placa de sistema ou algum componente da placa de sistema esteja com defeito.
Ocorreu outra falha.
  • Verifique se todos os cabos do disco rígido e da unidade óptica estão conectados corretamente à placa de sistema.
  • Se uma mensagem de erro for exibida na tela identificando um problema com um dispositivo (como a unidade de disquete ou o disco rígido), verifique se o dispositivo está funcionando corretamente.
  • Se o sistema operacional estiver tentando inicializar de um dispositivo (como a unidade de disquete ou a unidade óptica), verifique a configuração do computador para certificar-se de que a sequência de boot está correta para os dispositivos instalados no computador.

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Problemas de ausência de energia

Os computadores têm uma luz indicadora que se acende quando eles estão recebendo energia.

Em desktops, o painel frontal do gabinete do computador tem um LED perto do botão liga/desliga.

Tente estas etapas rápidas para recuperar seu computador Dell de um problema de energia.

Tente executar as seguintes etapas para resolver uma situação em que o desktop não recebe energia:

  1. Experimente outra tomada de parede, e ligue-o.

  2. Recoloque o cabo de alimentação que está conectado à fonte de alimentação do computador e ligue o desktop.

  3. Troque o cabo de alimentação do monitor pelo cabo de alimentação do computador e ligue o desktop.

  4. Verifique a unidade de distribuição de energia (PSU). Para verificar se a unidade de distribuição de energia do desktop Dell está funcionando, consulte o artigo da Base de conhecimento Dell How to Run a Power Supply Unit Self Test On a Dell Desktop or All-in-One Computer (Como executar um teste automático da unidade de distribuição de energia em um desktop ou computador All in One da Dell).

Identificando problemas de inicialização do desktop — No POST

Duração: 01:15
Legendas: Somente em inglês

Para obter mais informações sobre problemas Sem energia em desktops, consulte esta página de links:

A tabela lista os erros e a solução de problemas sugerida para eles. Para determinar o erro que está ocorrendo no computador, consulte os indicadores de diagnóstico integrados a seu computador Dell. Você pode encontrar um guia para esses indicadores nos artigos listados abaixo:

Nota: Os LEDs de diagnóstico servem apenas como um indicador do progresso durante o processo de POST. Estes LEDs não indicam o problema que causou a parada da rotina do POST.
Descrição do problema Resolução sugerida
O computador está desligado ou não está recebendo energia.
  • Reconecte o cabo de alimentação ao conector de alimentação na parte traseira do computador e à tomada elétrica.
  • Conecte o computador à eletricidade sem réguas de energia, cabos de extensão de alimentação e outros dispositivos de proteção de energia para verificar se o computador liga corretamente.
  • Certifique-se de que todas extensões em utilização estão ligadas a uma tomada elétrica e ligadas.
  • Verifique se a tomada elétrica está funcionando, testando-a com outro dispositivo.
  • Use um cabo de alimentação em bom funcionamento.
  • Certifique-se de que o cabo de alimentação e o cabo do painel frontal estejam conectados firmemente à placa de sistema.
  • Todas as unidades de fonte de alimentação incluem o recurso de teste automático em um modo de isolamento. Há um LED e um botão de teste na lateral da unidade onde está localizado o plugue de CA. Certifique-se de que o cabo de alimentação esteja conectado à fonte de alimentação e pressione o botão de teste para testar a PSU.
  • Se o LED da PSU não acender, remova os cabos da fonte da placa de sistema e teste novamente.  Se o LED continuar a não acender quando o botão de teste for pressionado, a PSU possivelmente está com defeito.
  • Se o LED da PSU acender depois de remover os cabos da placa de sistema, um dos dispositivos conectados ou componentes pode estar com defeito.  Remova todos os componentes anexados, reconecte os cabos da fonte e, usando o botão de teste de PSU, instale cada componente individualmente para teste.
  • Instale uma PSU em bom funcionamento.

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Problemas Ausência de vídeo

Caso os indicadores de energia estejam normais, mas nenhum vídeo aparecer na tela do computador durante o processo de inicialização, é provável que haja um problema de ausência de vídeo.

Se o monitor tiver uma fonte de alimentação, verifique se ele tem uma luz indicadora que mostre que ele está ligado.

Tente executar estas etapas rápidas para resolver problemas de vídeo em um computador Dell.

Para solucionar um problema Sem vídeo, clique no link abaixo:

Abaixo, você verá uma tabela que apresenta os problemas e uma sugestão de solução para esse problema. Para saber que erro está ocorrendo em seu computador pessoal, você deverá consultar os indicadores de diagnóstico integrados a seu computador Dell. Você pode encontrar um guia para esses indicadores nos artigos listados abaixo:

Nota: Os LEDs de diagnóstico servem apenas como um indicador do progresso durante o processo de POST. Estes LEDs não indicam o problema que causou a parada da rotina do POST.
Descrição do problema Resolução sugerida
O computador está ligado em uma condição normal.
As luzes de diagnóstico não se acendem depois que o computador inicializa no sistema operacional com sucesso e não há exibição de vídeo.
  • Verifique se a tela está conectada à porta correta e ligada.
  • Verifique se os cabos de dados do vídeo não estão danificados e substitua-os se necessário.
  • Verifique se a fonte de entrada correta na tela está selecionada corretamente.
  • Retire o cabo de dados do computador. Uma caixa Self Test deve aparecer no visor.
  • Se a caixa Self Test não for exibida no visor, substitua o monitor com uma unidade comprovadamente em bom estado.
  • Se ainda não houver vídeo, verifique se algum vídeo foi exibido durante a rotina do POST.
  • Se um vídeo foi exibido durante o POST, o monitor ou o driver de recursos gráficos podem ser a causa do problema.
  • Reinicie o computador no Modo de segurança. Para carregar o Modo de segurança, mantenha a tecla F8 pressionada enquanto o computador reinicia.
  • Isso carrega o menu de inicialização avançada. Selecione o Modo de segurança. Instale as versões atuais do monitor e os drivers da placa gráfica. Reinicie o computador normalmente e verifique se há a exibição de vídeo.
  • Se estiver disponível, substitua a placa gráfica por uma placa em bom funcionamento.
  • Se o monitor e a placa gráfica funcionarem bem em outro computador pessoal, entre em contato com o suporte técnico para solucionar o problema.

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Problemas Sem boot

Após concluir o POST, o computador tentará inicializar o sistema operacional.

Caso o computador passe da tela com o logotipo da Dell e, então, pare de responder ao tentar carregar o sistema operacional, provavelmente, há um problema de ausência de boot.

Soluções de problemas adicionais nos links abaixo:

Escolha o artigo apropriado para seu sistema operacional (SO):

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Limpar as configurações do CMOS

O jumper RTCRST permite a limpeza da NVRAM. A NVRAM será limpa quando o jumper for fechado. (Você pode usar o jumper da ponte de senha.) Lembre-se que a prática recomendada é sempre remover o cabo de alimentação do computador pessoal antes de abrir a tampa ou o painel de acesso e fazer manutenção interna. Para limpar o CMOS corretamente, a corrente alternada deverá ser aplicada ao computador por cerca de dez segundos enquanto o jumper estiver fechado. (Isso não significa necessariamente ligar o computador; colocar energia na placa-mãe já é suficiente.)   Navegue até How to Perform a BIOS or CMOS Reset and Clear the NVRAM on Dell Computers visual guides to this process (Como executar uma redefinição do BIOS ou CMOS e limpar a NVRAM nos computadores Dell) para esse processo.

Os pinos 1-2 em curto limpam a NVRAM

ADVERTÊNCIA: A redefinição do CMOS nessa plataforma limpará as configurações do Management Engine BIOS Extension (MEBx), inclusive a senha do MEBx e todas as configurações definidas.
  1. Desconecte a alimentação externa do computador pessoal.

  2. Remova a tampa do computador.

  3. Localize o conector de senha de 2 pinos (PSWD) na placa de sistema.

  4. Remova o conector de jumper de 2 pinos.

  5. Localize o jumper do CMOS de 2 pinos (RTCRST) na placa de sistema.

  6. Mova o conector de jumper de 2 pinos dos pinos PSWD em direção aos pinos RTCRST por aproximadamente 5 segundos.

  7. Mova o conector de jumper de 2 pinos em direção aos pinos PSWD.

  8. Recoloque a tampa do computador.

  9. Conecte o computador na tomada novamente e ligue-o.

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Códigos de bipe e mensagens de erro

O computador pode emitir uma série de bipes durante a inicialização se o monitor não puder exibir erros ou problemas. Essa série de bipes, chamada de código de bipe, pode ser usada para ajudar a identificar vários problemas.

Consulte o artigo Noções básicas sobre códigos de bipe em um computador pessoal desktop Dell para obter mais informações.

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Dell Diagnostics

A Avaliação aprimorada do sistema de pré-inicialização (ePSA) da Dell foi significativamente aprimorada com uma visualização para simplificar todo o processo de diagnóstico.

Nota: Esses diagnósticos foram incluídos em muitos, mas não em TODOS os sistemas de desktop.

Durante o processo de boot, o ePSA é acessado em um boot a frio, pressionando o botão liga/desliga e repetidamente a tecla F12 até que o menu de inicialização do BIOS seja exibido na tela.

Use as teclas de seta para cima e para baixo do teclado para selecionar Diagnostics no menu e pressione a tecla Enter. O ePSA começará a verificar uma área na memória do sistema para garantir que ela esteja segura e, então, será carregado nessa área verificada da memória. Depois, o ePSA iniciará automaticamente os algoritmos de alto nível em toda a memória do sistema para garantir a integridade. Em seguida, ele criará um menu gráfico que lista todos os dispositivos detectados no computador.

Nota: Para obter mais informações sobre o diagnóstico ePSA, consulte:

Aqui estão alguns aspectos a serem lembrados durante a execução do diagnóstico de ePSA:

  • Enquanto os testes forem executados, os ponteiros (mouse ou touchpad) ficarão desativados. Para sair dos testes, pressione a tecla ESC.
  • O número de versão do diagnóstico ePSA é exibido no canto inferior direito da tela.
  • Os indicadores de atividade (barras) que aparecem durante os testes de memória não são usados como indicação de progresso. Eles mostram a localização da memória que está sendo testada.
  • Todos os erros e os códigos de erro são exibidos no lado direito da tela, na janela de resultados. Uma mensagem também será exibida se o teste falhar.

Diagnosticar problemas de hardware

Duração: 01:34
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações deste player de vídeo.

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Mais informações

Os 4 (quatro) problemas são os motivos mais comuns pelos quais você precisaria de uma solução de problemas fora de seu sistema operacional.

Eles se dividem em 3 (três) resultados:

  1. Você identifica um problema de hardware que a redefinição não resolveu e entra em contato conosco para providenciar um reparo.

  2. Você identifica um problema de software e o resolve ou entra em contato conosco para obter resolução.

  3. Apenas executar a solução de problemas corrige a falha, sem um motivo claro:

Como falar conosco no Twitter

Duração: 01:36
Quando disponíveis, as configurações de idioma de legendas podem ser escolhidas usando o ícone de CC ou Configurações neste player de vídeo.

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Información adicional

Artigos recomendados

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SLN153751_en_US__9Monitors Encontre mais informações e suporte para a tela de seu monitor, notebook ou tablet Dell em nosso site de Suporte para monitores.

Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

Nota: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores nem a armazenamento.

Propiedades del artículo


Producto comprometido

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, G Series, Fixed Workstations

Producto

XPS

Fecha de la última publicación

10 nov 2023

Versión

14

Tipo de artículo

Solution